Adobe seguirá dando soporte a Flash para Linux ( Ubuntu incluido)

Logotipos de Flash y Linux

La noticia del día ha sido sin lugar a duda el hecho de que Adobe ha anunciado que continuará con Adobe Flash para Linux, Ubuntu incluido. Este anuncio sorprende pues Adobe ya hace tiempo que retiró el desarrollo de esta tecnología para Linux y hasta el 2017 sólo ha lanzado actualizaciones graves de seguridad, pero nada más.

Ahora, aunque Adobe no lanzará grandes cambios en Flash para Linux, al menos los cambios que si se realizarán en Mac OS o Windows, si que habrá actualizaciones que permitirán una mayor seguridad así como mejoras en el rendimiento del plugin.

Sin embargo estas actualizaciones y estas futuras nuevas versiones de Adobe Flash no estarán disponibles para todos los navegadores o al menos no todos los navegadores web harán uso de ello. Hace tiempo que Google hizo que su navegador para Linux dejase de utilizar el plugin de Adobe y eso hace que Adobe Flash 23 no llegue a Google Chrome, aunque si a Mozilla Firefox, el navegador por defecto de Ubuntu.

Adobe Flash seguirá existiendo y desarrollándose para Linux y para Ubuntu aunque con pequeños cambios

En el caso de Ubuntu, los usuarios no tendrán problemas ya que en los repositorios de Ubuntu existe un complemento que readapta el plugin de flash a Google Chrome, por lo que el problema no existirá, independientemente del navegador web que utilicemos.

Pero para todo esto tendremos que esperar pues actualmente sólo existe una versión beta de Adobe Flash 23, la futura versión que aún no es estable y por lo tanto no es apto para su utilización en equipos estables, aunque si puede servir para comprobar si realmente la nueva versión de Adobe Flash merece la pena o ha de seguirse con alternativas con Pepper Flash o HTML5, el verdadero sucesor de Adobe Flash o al menos eso dicen ¿ vosotros qué pensáis?


Un comentario

  1.   freddy duque dijo

    buenos referente a esto soy nuevo en linux ahora estoy usando lubuntu 16.04 lxde lts. tengo mozilla firefox actualizado, el problema que tengo es que instale adobe flash player para firefox pero solo me llega a v11 y lo que deseo ejecutar en el navegador nesesita v20 pa arriba, intente instalando por pepper flash pero nada me dice que no se encuentra en los repositorios. y no se como es eso con html5. gracias si me das soporte y disculpa las molestias de antemano.

Escribe un comentario