Canonical corrige siete vulnerabilidades del kernel en Ubuntu 15.10 para Raspberry Pi

ubuntu-15-10-for-raspberry-pi-2-kernel-patched-by-canonical-to-fix-seven-issues-501832-2

El pasado día 15 de marzo Canonical publicó nuevos avisos de seguridad de Ubuntu. El objetivo era informar a la comunidad sobre importantes actualizaciones del kernel en Ubuntu 12.04 LTS, Ubuntu 14.04 LTS y Ubuntu 15.10. Un día más tarde liberaron una actualización del kernel de Ubuntu 15.10 para Raspberry Pi 2, que parcheaba los mismos agujeros de seguridad de los que se tenía constancia en Ubuntu 15.10.

Se han corregido un total de siete vulnerabilidades -que puedes consultar aquí– en el kernel Linux 4.2.0 usado en Ubuntu 15.10, que debería tener soporte durante unos meses más según Canonical. Aprovechamos para recordar que la próxima versión con soporte extendido, Ubuntu 16.04 LTS, debería llegar el próximo mes de abril. Concretamente, el día 21 de abril.  Con esta nueva versión deberían debutar Unity 8 y los paquetes Snappy, y debería desaparecer el Centro de Software. Para sitios web internacionales como Softpedia será la mejor versión de Ubuntu en mucho tiempo.

Se recomienda una actualización inmediata

Desde Canonical están instando a todos los usuarios de Ubuntu 15.10 para Raspberry Pi 2 a actualizar su kernel cuanto antes, mejor. Canonical lanzó una nueva versión ayer, y para actualizar los paquetes se puede seguir el método gráfico -a través del Gestor de Actualizaciones- o el método manual. Para actualizar el sistema operativo a mano abre una terminal e introduce los siguientes comandos:

sudo apt-get update
sudo apt-get dist-upgrade

Cuando hayas actualizado los paquetes del kernel, ten en cuenta que será necesario reiniciar tu Raspberry Pi 2 para aplicar los cambios. También será necesario recompilar cualquier módulo de terceros que hubieses instalado.

La nueva versión del kernel es linux-image-4.2.0-1027-raspi2 4.2.0-1027.35, así que verifica que se ha aplicado de forma correcta a tu sistema ejecutando uname -r en un emulador de terminal. Recuerda mantener siempre los paquetes que componen tu sistema operativo siempre al día para evitar problemas de seguridad en el futuro.


Categorías

Ubuntu

Sergio Agudo

Técnico Superior en Producción de Audiovisuales, blogger, emprendedor, músico y programador informático. Me paso el día viendo el mundo a... Ver perfil ›

Escribe un comentario