Crean un repositorio de paquetes LTS para Lubuntu

Crean un repositorio de paquetes LTS para Lubuntu

Como bien sabéis, la versión 14.04 de Ubuntu es LTS, es decir, de Largo Soporte, condición que bien puede mantener el equipo de desarrollo de Ubuntu pero que otros equipos no pueden mantener tan bien, no por voluntad sino por falta de voluntarios. Esto lo ha debido de querer reflejar el equipo de desarrollo de Lubuntu que ha creado un repositorio PPA para que sus usuarios puedan tener una manera de acceso a paquetes considerados como LTS sin tener que esperar a que se suban de manera oficial. Estos paquetes LTS son versiones actuales de paquetes considerados como esenciales en la distribución y que tienen largo soporte como puede ser el kernel de Linux, paquetes críticos del escritorio como PCmanfm o de programas tan esenciales como Abiword.

Este repositorio PPA ha sido creado por Julien Lavergne y en un principio será un repositorio de mantenimiento, ya que la idea es que en rápidos periodos de tiempo, estos paquetes pasen a formar parte de los repositorios oficiales de la distribución. Por el momento, el objetivo de ser importante ya lo ha conseguido, ya que además de paquetes LTS, el nuevo repositorio de Lavergne tiene mejoras en el artwork y en algunos bugs como el famoso bug del nm-applet, un bug que no nos permitía tener acceso al gestor de redes desde el escritorio. Parece ser que al incorporar este repositorio y actualizar la distribución, nuestro Lubuntu se corrige sólo y vuelve a funcionar este “problemático” applet.

¿Cómo instalar el repositorio PPA?

Para aquellos que ya habeis añadido un repositorio mediante terminal, el proceso os resultará sencillo, para aquellos que lo hacéis por primera vez, lo que tenemos que hacer es abrir una terminal ( CONTROL + T) y escribimos lo siguiente:

sudo add-apt-repository -y ppa:lubuntu-dev/staging

sudo apt-get update

sudo apt-get dist-upgrade

Con esto comenzará la actualización, si tenéis una conexión lenta, aguardad ya que tardará un rato. Ah! Si tenéis algún conocido que usa Lubuntu, recomendad este repositorio, es casi imprescindible de tener.


Escribe un comentario