HP Linux Image and Printing ya soporta Debian 8.3 y Linux Mint 17.3

HP-Linux-Imaging-and-Printing_1

Los desarrolladores que hay detrás del proyecto HP Linux Image and Printing, una iniciativa open-source para llevar los últimos drivers de las impresoras HP a las distribuciones GNU/Linux, han lanzado HPLIP 3.16.2, el segundo lanzamiento de mantenimiento en las serie estable de HP Linux Imaging and Printing 3.16. Esta nueva versión incluye soporte para los sistemas operativos GNU/Linux recién llegados Debian 8.3 y Linux Mint 17.3. También incluye soporte para el escáner HP ScanJet Pro 4500 fn1 y la impresora HP DeskJet Ultra Ink Advantage 2029.

Además, este lanzamiento también incluye soporte para la impresora “todo en uno” HP DeskJet Ink Advantage Ultra 2529. Pero no todo lo que trae esta nueva versión son añadidos, si no que también se ha eliminado el soporte para el comando “hp-setup” para la gama de impresoras HP ScanJet para la configuración de la cola. Para suplir esta carencia, se pueden usar herramientas como hp-scan, XSane, SimpleScan o ScanImage.

HP Linux Imaging and Printing 3.16.2 incluye muchas correcciones

Pero el lanzamiento de HP Linux Imaging and Printing 3.16.2 no sólo incluye nuevas funciones y soporte para los últimos sistemas GNU/Linux, si no que los desarrolladores también han incluido un buen montón de correcciones de errores reportados por los usuarios desde la última versión de mantenimiento del proyecto, entre las que destacan un problema relacionado con “su”, otro con un bucle infinito, un bloqueo de permisos, estos tres problemas relacionados con hp-plugin, soporte al actualizar desde HPLIP 3.15.11 o un problema de instalación con el también mencionado hp-plugin que ocurría al aceptar la licencia. Parece que hp-plugin es el enemigo número uno del proyecto HPLIP.

También se ha incluido soporte para la impresora HP Laserjet Pro MFP M127fs, la instalación de HPLIP ya no falla en un idioma diferente al inglés, se ha resuelto un problema con /usr/lib/libsane-hpaio.so.1 y el archivo 56-hpmud.rules de udev ya no ejecuta usb_id en los dispositivos USB.

Sin duda, si tenéis una impresora HP, es recomendable instalar esta nueva versión de HPLIP. Podéis descargarla desde su web oficial.


Escribe un comentario