Instalar Inkscape 0.48 en Ubuntu, desde repositorios PPA

Y a raíz de la entrada anterior me dí cuenta que nunca he hecho un post sobre cómo instalar Inkscape en Ubuntu, el editor gráficos vectoriales de código abierto, aunque a decir verdad no es muy dificil, solo hay que dirigirse a el Centro de Software, buscar y seleccionar la aplicación y ya está 🙂

Pero hace poco ha salido una nueva versión de esta aplicación, la 0.48 que no está disponible en los repositorios oficiales de Ubuntu, por suerte podemos agregar un repositorio PPA para instalar la última versión, tipeando en una terminal

sudo add-apt-repository ppa:ricotz/ppa

sudo apt-get update

sudo apt-get install inkscape

Vía | Webupd8


3 comentarios

  1. Simplemente genial. Inkscape es una herramienta que todos deberian usar al menos una vez para creacion grafica. Sin la menor duda.

    Yo lo uso de forma constante y estoy muy agradecido de su existencia.

  2.   raftenis dijo

    No me permite instalar inkscape marca lo siguiente:
    Los siguientes paquetes tienen dependencias incumplidas:
    inkscape : Depende: libaspell15 (>= 0.60.7~20110707) pero 0.60.6-6 va a ser instalado
    Depende: libgc1c2 (>= 1:7.1) pero 1:6.8-1.2ubuntu3 va a ser instalado
    Depende: libglibmm-2.4-1c2a (>= 2.30.0) pero 2.28.0-1 va a ser instalado
    Depende: liblcms2-2 (>= 2.2+git20110628-2) pero no es instalable
    Depende: libmagick++4 (>= 8:6.6.9.7) pero no es instalable
    Depende: libpoppler-glib8 (>= 0.18) pero no es instalable
    Depende: libpoppler19 pero no es instalable
    Depende: libstdc++6 (>= 4.6) pero 4.5.2-8ubuntu4 va a ser instalado
    E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).

    ! ayuda !

  3.   ezequielledesma dijo

    lo mismo

Escribe un comentario