Intel Graphics Installer añade soporte para Ubuntu Vivid Vervet

Logo de Intel

Logotipo de Intel

La famosa herramienta de Intel, Intel Graphics Installer, finalmente se ha actualizado añadiendo soporte para Ubuntu Vivid Vervet o también conocida como Ubuntu 15.04. Desgraciadamente los usuarios de Utopic Unicorn, es decir, Ubuntu 14.10, perderán ese soporte, afirmando que ya no es compatible con esa versión.

Entre las novedades que presenta Intel Graphics Installer están la corrección masiva de bugs, mejora en el estándar de Intel para Gnu/Linux en 2D y 3D, soporte para los futuros Skylake de Intel, soporte a la decodificación del formato VP9 y a la codificación del HEVC. Además se ha añadido un rápido seguimiento de los progresos de la GPU del equipo.

A diferencia de otras versiones, este nuevo lanzamiento de Intel Graphics Installer trae una peculiaridad o novedad, las versiones obsoletas no serán ya contempladas y no se podrán usar. En versiones anteriores de Intel Graphics Installer se metían las versiones no soportadas en un estado obsoleto que era semicompatible.

Intel Graphics Installer ya no soporta Utopic Unicorn

Ahora esto ya no existe y por ejemplo Utopic Unicorn tendrá problemas que esta nueva versión de Intel Graphics Installer. Afortunadamente el driver generico de Ubuntu seguirá sirviendo para aquellos que hayan actualizado el driver de Intel por error. Y para aquellos que tienen la suerte de tener una versión compatible con Intel Graphics Installer, se podrá actualizar consiguiendo el paquete en esta web o realizando la siguiente instalación que permitirá actualizar nuestro Ubuntu a la nueva versión del driver.

Para realizar esto, abrimos una terminal en nuestro Ubuntu y escribimos lo siguiente:

wget --no-check-certificate https://download.01.org/gfx/RPM-GPG-KEY-ilg -O - | \
sudo apt-key add -

wget --no-check-certificate https://download.01.org/gfx/RPM-GPG-KEY-ilg-2 -O - | \
sudo apt-key add -

sudo apt-get update && upgrade

Tras esto comenzará la actualización del driver, con la última versión de Intel Graphics Installer.

Personalmente sigo creyendo que la filosofía de Intel con respecto a sus drivers para Gnu/Linux sigue siendo errónea y parece que no cambiarán por el momento. Una desgracia para aquellos que tengan este hardware y quieran usar Ubuntu, sin embargo por fortuna existen otros drivers que se pueden utilizar así como otro hardware que es más compatible con Gnu/Linux y Ubuntu.


Categorías

Noticias, Software, Ubuntu

Joaquín García

Historiador e informático. Mi actual meta es conciliar estos dos mundos desde el momento en el que vivo. Ah y estoy enamorado del mundo GNU/Linux. Abierto a cualquier pregunta. Preguntar no es ofender.

Un comentario

  1.   José dijo

    A mi ya me dio errores con varias librerias que están actualizadas en mi equipo, pero que requiere versiones menos recientes :'(

Escribe un comentario