Intel Linux Graphics Drivers ya tiene soporte para Ubuntu 14.10

Intel Linux Graphics Drivers ya tiene soporte para Ubuntu 14.10Puede parecer para muchos que estamos hablando de una noticia antigua ya que queda muy poco para que salga Ubuntu 15.04, pero es realidad. Intel ha sacado una nueva versión de Intel Linux Graphics Drivers, esta vez con soporte para Ubuntu 14.10, la última versión estable de Ubuntu.

Con este lanzamiento, Intel Linux Graphics Drivers deja como obsoleto a Ubuntu 14.04 aunque seguirá habiendo soporte para estas versiones de Ubuntu. Esta nueva versión de los drivers de Intel no sólo incorpora el soporte para el nuevo hardware de Intel sino que además incorpora varias novedades y la corrección de numerosos bugs y errores que existían en los drivers.

Entre las novedades se encuentra la adaptación para los futuros procesadores Skylake que pronto se dejarán ver, la corrección de la iluminación y el secuenciador de encendido y una mejora en el manejo de VBlank.

Intel Linux Graphics Drivers 1.08 da soporte a Ubuntu 14.10 y a Fedroa 21

Pero más interesante me parece el parón en el desarrollo de los drivers en le servidor XOrg. Al parecer Intel dejará de desarrollar para Xorg en post de otros servidores gráficos que parece que tomarán el control de las distribuciones. Esto no quiere decir que se deje de dar soporte a Xorg, algo que seguirá existiendo pero el desarrollo se centrará en otros servidores.

Por otro lado, muchos pensarán que Intel lanzará una versión de Intel Linux Graphics Drivers para Mir, pero dado que la última versión incluye soporte no sólo para Ubuntu sino para Fedora y otras distribuciones, lo más seguro que Intel se incline por Wayland, aunque no hay nada seguro ni cierto en esto.

Lo único seguro es que si actualmente tenéis algún tipo de hardware de gráficos que usa Intel, lo más aconsejable es que actualicéis el sistema o simplemente instaléis Intel Linux Graphics Drivers para un óptimo funcionamiento de nuestro sistema operativo.


Categorías

Hardware, Noticias, Software, Ubuntu

Joaquín García

Historiador e informático. Mi actual meta es conciliar estos dos mundos desde el momento en el que vivo. Ah y estoy enamorado del mundo GNU/Linux. Abierto a cualquier pregunta. Preguntar no es ofender.

3 comentarios

  1.   v2x dijo

    Gracias en este momento para Ubuntu 14.04.2 dice que la distribución no esta soportada 🙁 ¿habrá que esperar o hay qué descargar el paquete deb desde la web?

    Saludos

  2.   ice dijo

    me pasa lo mismo

  3.   Joaquín García dijo

    Al igual que en versiones anteriores, el software dejará de dar soporte a versiones antiguas aunque sacarán paquetes deb. En vuestro caso yo os recomiendo que uséis la versión antigua o simplemente volver a instalar el deb del paquete antiguo. De todas maneras, ¿estaréis usando el driver básico no??

Escribe un comentario