Kustodian, una combinación de taskbar y quicklauncher

Kustodian es un nuevo dock para KDE que es una combinación entre el dock de de Mac OSX y taskbar la barra de el próximo windows 7 y se concibe como un sustituto de la barras de tareas de KDE 4.3

La idea es que al hacer clic en uno de los iconos, lanza una nueva aplicación. El número junto al icono muestra el número de casos ya están abiertos, y cuando pase este icono una ventana en miniatura deplegable aparece inmediatamente. Al hacer clic en una de esas miniaturas podremos, minimizar y  restaurar como estámos acostumbrados. Algunos iconos / aplicaciones en el Kustodian están marcados como favoritos y aparecen incluso cuando no hay ningún número al lado. Podemos también agregar nuestros propios favoritos a la barra.

Kustodian solo puede ser descargado por ahora vía SVN, así que para instalarlo en KDE 4.3  abrimos una terminal y escribimos el siguiente comando:

svn co svn://anonsvn.kde.org/home/kde/trunk/playground/base/plasma/applets/kustodian

Y luego compilamos

cd kustodian
mkdir build
cd build
cmake ..
make
sudo make install

Visto en Web Upd8 Más información KDE Developers


2 comentarios

  1.   saba dijo

    Compilado e instalado sin errores pero como lo activo, voy a añadir widgets y no aparece
    utilizo kubuntu 9.04 y KDE 4.3

  2.   Omega Adrek dijo

    como hago el Make File es que yo uso mandriva y me da este error
    — The CXX compiler identification is unknown
    CMake Error: your CXX compiler: “CMAKE_CXX_COMPILER-NOTFOUND” was not found. Please set CMAKE_CXX_COMPILER to a valid compiler path or name.
    CMake Error at /usr/share/cmake/Modules/FindKDE4.cmake:98 (MESSAGE):
    ERROR: cmake/modules/FindKDE4Internal.cmake not found in
    /root/.kde4/share/apps;/var/lib/mandriva/kde4-profiles/one/share/apps;/var/lib/mandriva/kde4-profiles/common/share/apps;/usr/share/apps
    Call Stack (most recent call first):
    CMakeLists.txt:5 (find_package)

    CMake Warning (dev) in CMakeLists.txt:
    No cmake_minimum_required command is present. A line of code such as

    cmake_minimum_required(VERSION 2.8)

    should be added at the top of the file. The version specified may be lower
    if you wish to support older CMake versions for this project. For more
    information run “cmake –help-policy CMP0000”.
    This warning is for project developers. Use -Wno-dev to suppress it.

    — Configuring incomplete, errors occurred!
    quisiera que por favor me ayuden en saber que estoy haciendo mal y que puedo hacer gracias

Escribe un comentario