Newsup, un lector de noticias rss atípico para Unity

Newsup

Lector de Noticias Newsup

Son muchos y muchos los lectores que cada vez se inclinan por el mundo de las rss en vez de leerse varios periódicos al día. Esto tiene sus ventajas pero el problema que aplicaciones buenas que sean lectores rss hay pocas y menos aún que estén para Ubuntu. En Ubunlog hemos hablado ya de varias aplicaciones de este tipo, desde la posibilidad de tener feedly en nuestro Ubuntu hasta la posibilidad de instalar una aplicación superproductiva llamada Tickr.

Sin embargo, ha aparecido hace poco tiempo una aplicación llamada Newsup que no sólo ofrece una funcionalidad buena sino que tiene un funcionamiento atípico. Newsup ofrece de una manera sencilla y rápida los titulares de las noticias, es más, como su nombre indica, ofrece rápidamente los titulares matinales, como si hablásemos de una edición de papel de un periódico, ahora bien esta aplicación no permitirá que incluyamos medios personales, ella ofrece un listado de medios informativos a los que nosotros seleccionaremos.

Es una aplicación muy atípica ya que si viésemos lo mismo para un smartphone o Windows, tal idea no cabría en cualquier usuario, pero la filosofía de Newsup es la de ser o intentar ser un sustituto de periódicos donde mostrar los titulares rápidamente.

Instalación de Newsup

Por el momento Newsup no se encuentra en ningún repositorio oficial, la única manera de conseguirlo sería ir a su web principal y descargar el paquete deb, el cuál instalará la aplicación en Unity a través del comando dpkg o sencillamente haciendo doble click sobre el paquete deb.

Conclusión

Personalmente veo verde este programa, si bien tiene una gran funcionalidad que aunque muchos no lo crean si que tiene su público. Puede que dentro de un tiempo, con una app también para móviles que se sincronice, Newsup será atractiva para todos, pero por el momento hay otras opciones más interesantes, como The Old Reader que tiene esa interacción con Ubuntu Touch o la indiscutible reina, Feedly de la cuál os contamos hace tiempo como instalar en Ubuntu. Así pues vosotros elegís.


Un comentario

  1.   Alfonso dijo

    No se puede instalar. Esto es lo que dice el centro de sotfware de ubuntu: “No se puede satisfacer la dependencia: yad (>=0.24.1)”

Escribe un comentario