Polly, Cliente Twitter para linux multicuenta y multicolumna

Hace unos días gracias a una captura de pantalla que vi en OMG! Ubuntu! en la que me llamó la atención el icono del simpático pajarito que se puede ver aquí a la derecha descubrí Polly, un cliente de Twitter para Linux, que soporta multicuentas y multicolumnas lo que lo hace muy atractivo para quienes manejan varias cuentas en la popular red social.

Polly 3 columnas

Además de las características ya mencionadas tenemos las cĺásicas que podemos encontrar en otros clientes de twitter, integración con el menu de mensajería de Ubuntu, soporte para subir imágenes a distintos servicios, acortamiento de urls automático, soporte para listas, previsualización de imágenes en el cliente. etc.

Polly esta todavía en estado pre-alpha, la versión que yo estoy probando es la 0.92.1 (pre-aplha2), pero es muy estable, yo no he tenido problemas para usarlo.

Polly esta disponible para Ubuntu 11.04 y Ubuntu 11.10 y podemos instalarlo bajando directamente el paquete .deb desde su pagina en lauchpad.

También hay disponible un repositorio PPA para la versión daily

En definitiva Polly una excelente opción para usar cómo nuestro cliente de twitter para linux, con muchas opciones para personalizar y a pesar de su estado pre-alpha muy estable.

Has probado Polly? que opinas acerca de esta aplicación? espero sus opiniones en los comentarios.

Polly en Twitter | @PollyClient


14 comentarios

  1.   hector dijo

    Curioso!! me pasó lo mismo, estaba echando un ojo a OMG Ubuntu y vi el icono. Lo asocié a twitter, pero me me cansé de buscar la aplicación en la página y no la encontré…. gracias!!

  2.   ariel dijo

    ooooo yo igual vi ese icono de una captura ahi, y vi otras hasta que di con el nombre y vi que era un cliente de twitter, me gusto lo recomoendo es muy bueno para ser una pre-alpha

  3.   pEpE dijo

    Ya lo instalé y me parece un buen inicio para el desarrollo de Polly 🙂 me gusta la limpieza y orden en que esta pensado pero aún le falta la opción de búsqueda de Tags y por dicha razón aún no podría quedarme todo el día con Polly 🙁 veremos como sigue este desarrollo…

  4.   joel dijo

    lo probaré, que ultimamente Hotot me ha estado decepcionando

  5.   David Gómez dijo

    Muy interesante, me gusta sobretodo lo de multicuenta, que es algo que necesito urgentemente en Hotot.

  6.   darzee dijo

    Lo he intentado por repositorios (mi sistema favorito): Repositorio no encontrado,
    Lo he intentado por paquete (esto en España tiene doble sentido ;-): dependencias no satisfechas.
    sniff
    firmado: un linuxero ambizurdo y torpón.

    1.    Ubunlog dijo

      Qué versión de Ubuntu estás usando? Está disponible sólo para 11.04 y 11.10

      1.    darzee dijo

        Por eso siempre comento en los Blogs que sigo, porque siempre recibo ayuda. Pues resulta que ese es el problema. Uso Linux Mint y acabo de mirar y aún estoy en Maverick Merkaat, osea 10.10. Así que lo primero que tendré que hacer es poner al día mi sistema y después volver a comentar.

        Gracias Leonardo por el apunte 😉

  7.   hector dijo

    Has usado ppa:conscioususer/polly-daily ?
    Que versión de ubuntu tienes?

  8.   tony dijo

    Hola, por favor tengo un problema con el centro de software , no me abre,tampoco puedo instalar nada y en el panel superior me aparece un icono rojo: ERROR:
    Fallo en el paquete update manager
    ‘E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/ve.archive.ubuntu.com_ubuntu_dists_maverick_main_binary-i386_Packages, E:No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.’
    gracias x tu atencion
    Pd: podrias pasar el contador regresivo de ubuntu para mi blog, gracias

    1.    Ubunlog dijo

      Cual es tu contador regresivo?

  9.   Usemos Linux dijo

    Muy bueno! Interesante programa y excelente post!
    Saludos! Pablo.

    1.    Ubunlog dijo

      Gracias Pablo!
      Saludos

  10.   Chucho_lorca dijo

    xd

Escribe un comentario