RSSOwl 2.2.1 disponible; instalación en Ubuntu 13.10

RSSOwl 2.2.1

Después de casi medio año sin novedades Benjamin Pasero anunció una nueva versión de RSSOwl, la 2.2.1.

«Después de algún tiempo sin novedades sobre RSSOwl, estoy feliz de anunciar el lanzamiento de la versión 2.2.1. Ahora encontrarás acceso rápido a acciones comunes, como archivar o etiquetar, justo debajo del contenido del artículo. Esto significa, especialmente para artículos con un montón de contenido, que no tendrás que desplazarte hasta arriba para ejercer alguna acción», se puede leer en el anuncio de Pasero.

Para instalar RSSOwl 2.2.1 —uno de los lectores de fuentes más completos de acuerdo a un servidor— en simplemente hay que descargar el paquete DEB, esto se puede hacer ejecutando desde nuestra consola:

wget -c http://archive.getdeb.net/ubuntu/pool/apps/r/rssowl/rssowl_2.2.1-1~getdeb1_i386.deb -O rssowl.deb

Posteriormente introducimos:

sudo dpkg -i rssowl.deb

Y luego:

sudo apt-get -f install

Si nuestra máquina es de 64 bits hay que descargar en cambio este paquete:

wget -c http://archive.getdeb.net/ubuntu/pool/apps/r/rssowl/rssowl_2.2.1-1~getdeb1_amd64.deb -O rssowl.deb

Más información – QuiteRSS, un lector de feeds multiplataforma con mucho potencial,
Fuente – Anuncio oficial


Categorías

Lubuntu, Software, Ubuntu

Francisco J.

Entusiasta del software libre y de código abierto, siempre sin tocar extremos. No he usado desde hace varios años un ordenador cuyo sistema operativo no sea Linux y cuyo entorno de escritorio no sea KDE, aunque mantengo la mirada en las distintas alternativas. Puedes contactarme enviando un correo a fco.ubunlog(at)gmail.com

Un comentario

  1.   Ghermain dijo

    Gracias, fui a instalarlo en Netrunner (64) pero me arroja que le falta:

    libgnomeui-0

    Le doy a instalar ese archivo y me sale lo siguiente:

    libgnomeui-0 Depende: libbonoboui2-0 (>= 2.15.1) pero no va a instalarse
    Depende: libgnomecanvas2-0 (>= 2.11.1) pero no va a instalarse
    Depende: libgnomeui-common (>= 2.24) pero no va a instalarse
    Depende: libgnomeui-common (< 2.25) pero no va a instalarse

    En conclusión… No lo instalé.

Escribe un comentario