Ubuntu tiene grave problema de seguridad casi generalizado

Vía The Inquirer

El problema en sí radica en el kernel de las versiones 6.06, 8.04, 8.10, 9.04 y 9.10. Las versiones 7.xx no están afectadas. Se trata de un problema grave ya que podría permitir el acceso completo al sistema entre otros.
Canonical ha recomendado como solución actualizar el kernel de sus distintas versiones ya que el problema afecta gravemente a las mismas con además del posible escalado de privilegios de un extraño, un consumo elevado de tráfico de red y fallo en el sistema de ficheros, FUSE no gestiona bien ciertas peticiones.
Os dejamos a continuación la lista de kernels con la que han aconsejado actualizar según versiones:
* Ubuntu 6.06 – linux-image-2.6.15-55.82
* Ubuntu 8.04 – linux-image-2.6.24-27.65
* Ubuntu 8.10 – linux-image-2.6.28-17.45
* Ubuntu 9.04 – linux-image-2.6.28-18.59
* Ubuntu 9.10 – linux-image-2.6.31-19.56

Más información Canonical


4 comentarios

  1.   rodrigoart dijo

    pero eso lo van a incluir en las actualizaciones de todos los dias?? o lo tiene que hacer uno por su cuenta??

    1.    Ubunlog dijo

      seguramente vendrá una actualización automática del kernel en breve
      Saludos

      1.    Jose dijo

        Hace 2 días que apareció este parche, 😉

  2.   antonio dijo

    creo que el fallo también afecta a las versiones 7.xx, lo que pasa es que en la noticia de canonical no anuncian parches para estas versiones porque su ciclo de vida ha terminado y ya no están soportadas

Escribe un comentario