AMDGPU-PRO se actualiza con soporte para las últimas versiones de Ubuntu

El driver de las tarjetas gráficas de AMD se actualiza con soporte para las últimas versiones de Ubuntu. El driver de esta empresa se llama AMDGPU-PRO, un nombre un poco raro pero creado expresamente para las distribuciones Gnu/Linux y su adecuación con el kernel de Linus Torvalds. AMDGPU-PRO no es necesario para que funcione correctamente los gráficos en Ubuntu pero si que es obligatorio tenerlo si queremos utilizar tecnologías como Vulkan o Unity ( motor gráfico).

Este driver se ha actualizado a la versión 18.30, una versión que no solo incorpora el soporte de las últimas tarjetas gráficas de AMD sino que también incorpora el soporte a las últimas versiones de las distribuciones Linux más populares, entre ellas Ubuntu 18.04.1 y Ubuntu 16.04.5.

En las notas del driver podemos encontrar una información exhaustiva sobre los cambios y sobre el hardware soportado, aunque si tenemos un viejo hardware, casi seguro que funcionará esta nueva versión con él. La instalación de este driver se hace de forma muy sencilla.

En primer lugar hemos de conseguir el paquete de AMDGPU-PRO en relación a nuestra versión de Ubuntu. Una vez que tengamos este paquete, lo descomprimimos en nuestra home. Ahora abrimos una terminal dentro de la carpeta y creada y ejecutamos el siguiente código:

./amdgpu-install -y

Esto comenzará la instalación del driver en nuestro Ubuntu, además instalará las dependencias que sean necesarias de los repositorios de Ubuntu. Hay que recordar que la instalación de este driver es algo opcional.

En mi equipo no lo tengo instalado ya que me sirve con el driver estándar pero en caso de utilizar herramientas como Vulkan o Steam, tendré la obligación de instalarlo para un correcto funcionamiento. No hay que olvidar que lo que ha ocurrido y ocurre con drivers relacionados con las tarjetas gráficas, en especial los usuarios de tarjetas con el chipset de Nvidia.


Categorías

Noticias, Ubuntu

Historiador e informático. Mi actual meta es conciliar estos dos mundos desde el momento en el que vivo. Ah y estoy enamorado del mundo GNU/Linux. Abierto a cualquier pregunta. Preguntar no es ofender.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.