Kdenlive 19.04 APT версията ще трябва да изчака. Версията Flatpak, всичко е ок

Kdenlive на Discover

Тези дни публикуваме много новини за Kdenlive, известният видео редактор на KDE общността. Но е, че има малко новини, които според нас са интересни, като например Kdenlive 19.04.1 версия. Мисля, че има много новини за този редактор, защото той е част от някои KDE приложения, които не достигнаха до Kubuntu 19.04, тъй като не бяха подготвени навреме за неговата функция Freeze. Този, който ви представяме днес, не е много добър за тези, които искат да използват неговата APT версия.

Лошата новина е, че издадената през април версия на редактора идва с нови компоненти. Сред тези новости има поне една, която прави невъзможно актуализирането на Kdenlive в неговата APT версия точно сега. Спомняме си, че отнасяме „APT версии“ ​​към класическите версии на софтуера, т.е. тези, които инсталираме от официални хранилища, като можем да използваме командата „sudo apt install PROGRAM“. Проблемът е, че Kdenlive 19.04 имате нужда от нова зависимост, известна като "rttr" без които програмата би била непълна.

Потребителите на Kdenlive във версията на APT ще трябва да изчакат да се актуализират

Към момента на писане това вече е направено петицията (Благодаря Rik) за зависимостта, която трябва да бъде добавена към хранилищата на Debian / Ubuntu, но заявката все още е на масата, така че все ще трябва да чакаме а, първо, да бъде прието и, второ, да бъде качено. След като зависимостта бъде приета и качена, KDE общността вече може да качи останалата част от приложението и тя може да бъде актуализирана. Тъй като Kdenlive не е инсталиран по подразбиране, се приема, че когато дойде времето, той ще може да се актуализира до v19.04, за разлика от KDE приложенията, които ще бъдат актуализирани само за коригиране на грешки, останали във версия 18.12.x.

Но не всичко ще бъде лоша новина: пускането на Plasma 5.15.5 и / или Kdenlive 19.04.1 направиха версията Flatpak вече работи перфектно. До стартирането на една от двете версии (Plasma или Kdenlive) или сумата от двете са направили KDE видеоредактора отворен почти моментално като всяко друго приложение, нещо много различно от това, което се е случило до преди няколко дни. Следователно тези от нас, които искат да използват най-новата версия на този редактор, ще трябва само да инсталират версията на Flathub. Можем да го направим от нашия софтуерен център, ако преди това сме го следвали този урок.

Какво ще направите: ще изчакате ли актуализацията на APT версията или ще инсталирате версията на Flathub?


Оставете вашия коментар

Вашият имейл адрес няма да бъде публикуван. Задължителните полета са отбелязани с *

*

*

  1. Отговорен за данните: Мигел Анхел Гатон
  2. Предназначение на данните: Контрол на СПАМ, управление на коментари.
  3. Легитимация: Вашето съгласие
  4. Съобщаване на данните: Данните няма да бъдат съобщени на трети страни, освен по законово задължение.
  5. Съхранение на данни: База данни, хоствана от Occentus Networks (ЕС)
  6. Права: По всяко време можете да ограничите, възстановите и изтриете информацията си.

  1.   Рафа каза той

    Изглежда, че статията посочва, че версията FPak работи перфектно във всяка операционна система, която поддържа тази инсталационна система ... но не. Твърде много грешки, които превръщат това, което трябва да бъде приятно преживяване за редактиране на видео, в разочароваща ситуация на затваряне и рестартиране на приложението, оставяйки ви разочаровани в търсенето на други приложения.
    Olive Video Editor в алфа състояние работи много по-добре от Kdenlive 19.04 за всяка система.

    1.    Paco каза той

      Здравейте, жена ми редактира много видеоклипове като хоби и не иска много технически усложнения. Той използва kdenlive отдавна и работи почти добре, имаше някои проблеми, но малко. С версия 19.04 нещото казва, че се е справило много по-зле, по-бавно и с грешки. Чел съм, че Flowblade е стабилен, бърз и точен. Пробвали ли сте? По-добре маслинова?
      Ако има предимно стабилна, интуитивна и повече или по-малко пълна алтернатива, бихме искали да опитаме.