Cumu installà l'ultima versione di GIMP in u nostru Ubuntu

Gimp cum'è Photoshop

Sicuramente chì parechji di voi mancanu avè Gimp in a vostra distribuzione o gustu ufficiale è ancu alcuni mancheranu di avè l'ultima versione di questu editore di immagini.

L'ultima versione di stu famosu editore d'imagine incorpora unepoche di currezzione di bug, traduzzioni nove è ancu supportu per novi plugins, una faceta di questu chì migliora assai u travagliu di parechji di i so utilizatori. Avè l'ultima versione di GIMP hè pussibule grazia à repositorii esterni.

Per esse capace installate l'ultima versione di GIMP nantu à u nostru Ubuntu o derivatiO sò sapori ufficiali o distribuzioni chì sò basati nantu à Ubuntu, avemu bisognu di apre u terminal è scrive u seguitu:

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt update
sudo apt install gimp

Questu installerà l'ultima versione stabile di GIMP chì hè a versione 2.8.20. Inoltre, stu repositoriu hà un plugin in più chì faciliterà l'usu di stu prugramma, tuttu attraversu u terminal. Qualcosa di più praticu è più veloce di fà lu manualmente, unu dopu l'altru. Per installendu sti plugins duvete scrive u seguitu in u terminal:

sudo apt install gimp-plugin-registry gimp-gmic

Se per qualunque ragione vulemu sguassà u repositoriu, avemu solu bisognu à apre u terminal è scrive u seguente:

sudo apt install ppa-purge ( en caso de no tener este programa)
sudo ppa-purge ppa:otto-kesselgulasch/gimp

Dopu questu, u repositoriu aghjuntu serà eliminatu è dopu Ubuntu utilizarà u repositoriu ufficiale per installà è gestisce l'aghjurnamenti di sta famosa applicazione. U prucessu, cum'è pudete vede, hè simplice è faciule da fà, ma tenite à mente chì a versione più attuale di GIMP ùn cambia micca sostanzialmente l'applicazione è pò esse una questione di settimane quandu avemu ricevutu queste versioni attraversu u canale ufficiale Ubuntu. In ogni casu, a scelta hè vostra è dipenderà da cume vulete aduprà GIMP.


U cuntenutu di l'articulu aderisce à i nostri principii di etica edituriale. Per signalà un errore cliccate quì.

8 cumenti, lasciate i toi

Lasciate u vostru cummentariu

U vostru indirizzu email ùn esse publicatu. campi, nicissarii sò marcati cù *

*

*

  1. Responsabile di i dati: Miguel Ángel Gatón
  2. Scopu di i dati: Cuntrolla SPAM, gestione di cumenti.
  3. Legitimazione: U vostru accunsentu
  4. Cumunicazione di i dati: I dati ùn seranu micca cumunicati à terzi, eccettu per obbligazione legale.
  5. Archiviazione di dati: Base di dati ospitata da Occentus Networks (UE)
  6. Diritti: In ogni mumentu pudete limità, recuperà è cancellà e vostre informazioni.

  1.   Cesar dijo

    L'ultima versione, chì hè quella chì aghju installatu, hè 2.9.5

  2.   Esabor di Ur dijo

    Aghju attivatu quelli repositori è a versione 2.9.5 hè stata scaricata, micca 2.8.20 ... In ogni casu 2.9.5 si hè comportatu eccellente, assai stabile malgradu esse in via di sviluppu è di prova è vene già cun supportu di immagini in 16 è 32 bit.

  3.   Enri dijo

    Grazie, m'hà aiutatu à caccià l'errore:

    "Fiascu di lancià u prucessu zitellu" gimp-2.8 "(Fichier o repertoriu ùn esiste micca)"

    Saluti è benedizioni.

  4.   difettu dijo

    Mi dumanda una password per l'utilizatore, pare chì ùn hè micca listessa cun quale apru ciò chì si pò fà

  5.   Emerson dijo

    Dopu un bellu pezzu d'avè pruvatu, (anni) tornu à GIMP è mi piacia a so nova faccia, in particulare a so finestra unificata senza cambià nunda
    Videmu se possu amparà à fà in ciò chì facu in Adobe
    Hè l'unicu chì aghju bisognu di lascià Windows definitivamente

  6.   Gabriel dijo

    Aghju installatu l'ultima versione fendu:
    sudo add-apt-repository ppa: otto-kesselgulasch / gimp
    sudo apt update
    sudo apt install gimp
    È avà ùn possu micca principià. Duvete fà un novu lanciatore?
    L'icone di u pannellu ùn funziona micca è quella di a lista di prugrammi ùn funziona mancu.
    Gracias

  7.   Limber dijo

    induve sò aperti i terminali: ??

  8.   Mario dijo

    Grazie per sta voce.
    Aghju installatu a versione 2.8.22
    Aghju avutu u 2-8.10
    Vogliu installà BIMP è più giri chì dò ùn possu micca.
    Aghju BIMP installatu in altri PC senza alcuna difficultà è e duie versioni 10 è 22 mi danu un errore quandu u compile.
    Mi puderebbe dì se sapete perchè.
    Grazie dinò.