Installazione di Chrome è Chromium in Ubuntu / Debian

In u tutoriale seguente, vi mustraraghju cumu installà e duie versioni assai diverse di Chrome per Linux, Chrome y cromu.

cromu Hè un navigatore open source à u quale hà accessu chiunque voglia migliurallu è adattallu à e so necessità, mentre chrome hè un pacchettu pruprietariu di Google Bastu nantu à cromu è cù alcune caratteristiche sfarente à a prima.

cromu hè inclusu in i pacchetti di repositoriu di e principali piattaforme Linux, ognuna cù a pussibilità di modificallu à a so manera, mentre Chrome, hè un pacchettu pussedutu da Google basatu nantu à propiu cromu ancu se ottimizatu è cun supportu per a segnalazione di errori è cù codecs chì Chromium ùn supporta ancu.

Installazione di Chrome è Chromium in Ubuntu / Debian

Un'altra differenza hè in u logò o icona, postu chì unu hè di trè culori turchini di sfarenti sfumature (Cromu), l'altru hè multicolore cù u logò originale di Google.

Per installà Chromium serà faciule cum'è l'apertura di un terminal è scrivendu i seguenti:

  • sudo apt-get install chromium-browser

Installazione di Chrome è Chromium in Ubuntu / Debian

Mentre per installà Google Chrome originale, prima duvemu scaricà u pacchettu .deb è dopu installallu via u terminal cù u cumandimu:

  • sudo dpkg -i "In più u nome di u schedariu .deb scaricatu"
Installazione di Chrome è Chromium in Ubuntu / Debian
In ogni casu, per quelli chì anu qualchì dubbitu nantu à cumu installallu in Ubuntu o Avissifighjate u video in cima di u Ubunlog You Tube Channel è sicuramente a videranu tuttu più faciule.

U cuntenutu di l'articulu aderisce à i nostri principii di etica edituriale. Per signalà un errore cliccate quì.

10 cumenti, lasciate i toi

Lasciate u vostru cummentariu

U vostru indirizzu email ùn esse publicatu.

*

*

  1. Responsabile di i dati: Miguel Ángel Gatón
  2. Scopu di i dati: Cuntrolla SPAM, gestione di cumenti.
  3. Legitimazione: U vostru accunsentu
  4. Cumunicazione di i dati: I dati ùn seranu micca cumunicati à terzi, eccettu per obbligazione legale.
  5. Archiviazione di dati: Base di dati ospitata da Occentus Networks (UE)
  6. Diritti: In ogni mumentu pudete limità, recuperà è cancellà e vostre informazioni.

  1.   Jsystem Net dijo

    Chì ci sò e sferenze trà i dui navigatori ????

    Dà più infurmazioni à propositu, chì possu fà cù unu chì ùn possu micca fà cù l'altru?

    1.    diego avila dijo

      In principiu hè guasi listessa a diffarenza hè chì u cromu hè liberu è apertu è chrome s'ellu hè chjusu codice cù tramindui in fatti avete e listesse caratteristiche Ùn aghju micca trovu caratteristiche sfarenti assai marcate fora di u è minacciatu

  2.   Ghermain dijo

    Pudete avè i 2 navigatori è travaglià indipindente cun elli? Vale à dì chì ognuna hà a so propria home page è i so segnalibri ognuna, senza mischjà li?

  3.   Ignacio dijo

    bonghjornu

    Grazie per u vostru articulu. Quandu provu à installà chromiun riceve u seguitu missaghju

    Ùn puderia micca uttene qualchì fugliale, forse duverebbe curre "apt-get update" o pruvà torna cù –fix-missing?

    Cosa devu fà? Grazie per u vostru aiutu.

    1.    zitella dijo

      Forse avete l'errore di scrive chromiun invece di cromu (verificate chì sia M à a fine), pruvate torna è poi dite!

      1.    Ghjazmin dijo

        okkk

  4.   corallite dijo

    Ùn sò micca perchè mi dà un errore è ùn possu micca installà Chromium, mi pudete aiutà?

  5.   Ghjazmin dijo

    Ùn aghju capitu nunda, qualcunu m'aiuti per piacè

  6.   DRazek dijo

    U seguitu appare quandu vogliu cambià a lingua:

    udo apt-get install chromium-browser-l10n
    Lettura di a lista di pacchetti ... Fattu
    Crià l'arburu di dependenza
    Leghjendu l'infurmazioni di statutu ... Fattu
    Ùn pudete micca installà qualchì pack. Questu pò significà chì
    avete dumandatu una situazione impussibile o, se utilizate a distribuzione
    instabile, chì certi pacchetti richiesti ùn sò ancu stati creati o sò
    Anu pigliatu da "Entrante".
    L'infurmazioni seguenti ponu aiutà à risolve a situazione:

    I seguenti pacchetti anu dipendenze micca soddisfatte:
    chromium-browser-l10n: Dipende: chromium-browser (> = 80.0.3987.163-0ubuntu1) ma 80.0.3987.149-1pop1 serà installatu
    E: I prublemi ùn ponu micca esse corretti, avete cunservatu i pacchetti rotti.

  7.   edd dijo

    ci hè un modu per installà in Fedora ??
    hè chì aghju prublemi in visualizazione di video, da u navigatore.