Installa Corebird, un putente cliente Twitter in u vostru Ubuntu

CorebirdAncu se cù Ubuntu avemu tuttu ciò chì avemu bisognu quandu installemu u sistema operativu, hè vera chì parechji di noi ùn sò micca cuntenti è qualchì volta cambiemu l'applicazioni chì venenu per difettu in a distro Canonical per altre più persunalizate o chì ci piaciunu megliu simpliciamente perchè simu più simpatici cù a filusufia di l'app.

Un casu simile mi accade cù i clienti Twitter, quellu chì vene per difettu in Ubuntu ùn mi cunvince mancu Birdie ni Turpiale. Cusì, in a mo ricerca di clienti, aghju scontru CoreBird, un client simplice chì prumette assai.

Corbird offre guasi listessi à Tweetdeck ma usa e librerie GTK3 in modu chì u so funziunamentu in ambienti cù queste biblioteche sia abbastanza veloce è efficiente. Inoltre, Corebird include a capacità di vede listi, menzioni, hashtags, tweets, mandà messaghji, ecc ... Senza scurdassi di a funzione recente chì ci permette di guardà video è streaming grazia à l'usu di e biblioteche gstreamer.

Ma sta bona applicazione ùn hà micca u supportu ufficiale di e distribuzioni, ciò chì significa chì o l'installemu per mezu di a compilazione di u pacchettu o l'installemu attraversu u repositoriu di terzu.

Installazione di Corebird via repositoriu

Per installà Corebird attraversu u repositoriu, prima apremu un terminal è scrivemu u seguente:

sudo add-apt-repository ppa:ubuntuhandbook1/corebird

sudo apt-get update

sudo apt-get install corebird

Se avemu una versione Ubuntu 14.04 o precedente, duveremu aghjustà prima un altru repositoriu chì ci permetta di cumprende e biblioteche GTK3, questu seria fattu scrivendu ciò chì seguita in u terminal, prima di quì sopra:

sudo add-apt-repository ppa:gnome3-team/gnome3

sudo add-apt-repository ppa:gnome3-team/gnome3-staging

Una volta installatu tuttu, pudemu caccià st'ultimu repositoriu scrivendu u seguente in u terminal:

sudo add-apt-repository -r ppa:gnome3-team/gnome3-staging

Installazione Corebird via u pacchettu deb

Ci hè un'altra pussibilità, chì hè di installà l'applicazione attraversu un pacchettu deb. Stu pacchettu deb pò esse scaricatu da quì. Una volta l'avemu, aprimu u terminal in u cartulare Downloads è scrivemu i seguenti:

sudo dpkg -i corebird_0.9~trusty0-1_i386.deb ( o el nombre del paquete que hayamos bajado)

Arricurdatevi chì stu pacchettu hà ancu bisognu di e biblioteche GTK3, qualcosa chì avemu dighjà se avemu l'ultima versione di Ubuntu. Cù questu avemu dighjà u nostru cliente Corebird prontu à esecutà è aduprà cù u nostru contu Twitter.


U cuntenutu di l'articulu aderisce à i nostri principii di etica edituriale. Per signalà un errore cliccate quì.

3 cumenti, lasciate i toi

Lasciate u vostru cummentariu

U vostru indirizzu email ùn esse publicatu. campi, nicissarii sò marcati cù *

*

*

  1. Responsabile di i dati: Miguel Ángel Gatón
  2. Scopu di i dati: Cuntrolla SPAM, gestione di cumenti.
  3. Legitimazione: U vostru accunsentu
  4. Cumunicazione di i dati: I dati ùn seranu micca cumunicati à terzi, eccettu per obbligazione legale.
  5. Archiviazione di dati: Base di dati ospitata da Occentus Networks (UE)
  6. Diritti: In ogni mumentu pudete limità, recuperà è cancellà e vostre informazioni.

  1.   Victor scanu (@v_scanu) dijo

    Aghju un errore "Errore: A dipendenza ùn hè micca soddisfacente: libglib2.0-0 (> = 2.41.1)" In Ubuntu Mint XFCE 17.1

  2.   Joaquin Garcia dijo

    Avete usatu u metudu deb o installazione di u repositoriu? S'ellu hè u repositoriu, avete installatu l'ultimi?

  3.   Karel dijo

    Hà travagliatu per mè in Xubuntu, grazie.