Jitsi, una eccellente applicazione di videoconferenza multipiattaforma open source

Recentemente fU lanciu di a nova versione hè statu annunziatu cliente di videoconferenzaà Jitsi Meet Electron 2.0, chì hè una versione di Jitsi Meet imballatu in una app separata. Jitsi Meet hè una applicazione JavaScript chì utilizza WebRTC è pò travaglià cù servitori basati nantu à Jitsi Videobridge (una porta di trasmissione per trasmette flussi video à i participanti à a videoconferenza).

Ghjaseppu Scontru supporta funzioni cum'è u trasferimentu di u cuntenutu di u desktop o di a finestra individuale, cambia automaticamente à a video di u parlante attivu, coedite documenti nantu à Etherpad, mostra presentazioni, trasmette a cunferenza in YouTube, modu di cunferenza audio, a capacità di cunnessu i participanti attraversu u portale di u telefunu Jigasi, prutezzione di password.

Cum'è ancu u modu "pò parlà à a pressione di un buttone", inviu d'inviti à cunnette vi à a cunferenza in forma d'URL è a capacità di scambià messaghji in un chat di testu.

Tutti i flussi di dati trasmessi trà u cliente è u servitore sò criptati (Si capisce chì u servitore opera à a so capacità).

Da e caratteristiche di l'applicazione, hè osservatu u almacenamentu lucale di i paràmetri di videoconferenza, un sistema integratu di consegna di l'aggiornamentu, strumenti di cuntrollu remoto è un modu di pinning sopra altre finestre.

Hè ancu messu in evidenza chì supporta vari sistemi operativi, cumpresu Windows, è ancu sistemi simili à UNIX, cum'è Linux, Mac OS X è BSD è include ancu:

  • Trasferimentu di chjamate assistite è / o ceche.
  • Cambiamentu automaticu "via".
  • Autoconnessione
  • Arregistramentu di chjamate.
  • Criptografia cù protokolli SRTP è ZRTP.
  • Chjamate in cunferenza.
  • Stabbilimentu di cunnessione diretta media cù u protocolu ICE.
  • Streaming desktop.
  • Archiviazione di password criptate cù una password maestru.
  • Trasferimentu di file per i servizii XMPP, AIM / ICQ, Serviziu Windows Live Messenger, Yahoo!
  • Criptografia di Messageria Istantanea cù Messageria Off-the-Record.
  • Supportu IPv6 per SIP è XMPP.
  • Releo (trasmissione) di media cun protocolu TURN.
  • Indicatore d'Attesa di Messaghju (RFC 3842).
  • Chjamate vocali è video cù protokolli SIP è XMPP, cù H.264, H.263, VP8 per a codificazione video.
  • Telefonia à banda larga cù G.722 è Speex.

Chì ci hè di novu in a versione 2.0?

Di l'innuvazioni di a versione 2.0, spicca a capacità di sparte l'accessu à u sonu ghjucatu nantu à u sistema. In più di què e dipendenze sò state aggiornate, risolvendu i prublemi di sicurità, ma ci sò ancu qualchi pendenti.

È hè quellu ci hè un prublema cunnisciutu chì impedisce l'applicazione di principià per alcune distribuzioni Linux. Ma per questu i sviluppatori furniscenu Una soluzione per avà hè chì u cumandimu seguitu deve esse eseguitu:

sudo sysctl kernel.unprivileged_userns_clone=1

o in alternativa pudete eseguisce l'applicazione cù u cumandimu seguitu:

./jitsi-meet-x86_64.AppImage --no-sandbox

Cume installà Jitsi in Ubuntu è derivati?

Per quelli chì sò interessati à pudè installà sta applicazione di videoconferenza, devenu seguità l'istruzzioni chì spartemu quì sottu.

Per difettu, i sviluppatori offrenu diversi pacchetti per Linux stallazione, di quale per Ubuntu pudemu fà usu di un repositoriu per installà l'applicazione o utilizate u pacchettu AppImage.

Per quelli chì preferenu aduprà u repositoriu, anu solu da apre un terminal è in ellu scriveranu u seguitu.

Prima avemu da scaricà a chjave publica da u repositoriu è l'aghju da aghjunghje à u sistema cù:

 wget -qO - https://download.jitsi.org/jitsi-key.gpg.key | sudo apt-key add -

In seguitu aghjustemu u repositoriu à u sistema cù u cumandimu seguitu:

 sudo sh -c "echo 'deb https://download.jitsi.org stable/' > /etc/apt/sources.list.d/jitsi-stable.list"

A lista di i repositori di u vostru sistema serà rinfriscata automaticamente. Ma in casu chì ùn accada micca, pudete fà cun:

sudo apt update

È infine l'applicazione hè installata cù u cumandimu seguente:

sudo apt-get -y install jitsi

Finalmente per quelli chì preferenu u schedariu AppImage, ponu ottene questu scrivendu in u terminal u cumandimu seguente:

wget https://github.com/jitsi/jitsi-meet-electron/releases/download/v2.0.0/jitsi-meet-x86_64.AppImage

Eghjettate permessi sò dati à u fugliale cù:

sudo chmod +x jitsi-meet-x86_64.AppImage

È pudete eseguisce l'applicazione cliccendu doppiu nantu à u fugliale o da u terminal cun:

./jitsi-meet-x86_64.AppImage --no-sandbox

Per truvà più pacchetti di installazione o i ligami da installà nantu à i dispositivi mobili, pudete truvà In u ligame seguente.


U cuntenutu di l'articulu aderisce à i nostri principii di etica edituriale. Per signalà un errore cliccate quì.

4 cumenti, lasciate i toi

Lasciate u vostru cummentariu

U vostru indirizzu email ùn esse publicatu. campi, nicissarii sò marcati cù *

*

*

  1. Responsabile di i dati: Miguel Ángel Gatón
  2. Scopu di i dati: Cuntrolla SPAM, gestione di cumenti.
  3. Legitimazione: U vostru accunsentu
  4. Cumunicazione di i dati: I dati ùn seranu micca cumunicati à terzi, eccettu per obbligazione legale.
  5. Archiviazione di dati: Base di dati ospitata da Occentus Networks (UE)
  6. Diritti: In ogni mumentu pudete limità, recuperà è cancellà e vostre informazioni.

  1.   Gabriel dijo

    Grazie assai. A prima opzione ùn hà micca travagliatu per mè. Ci mancavanu i fugliali, ma u secondu era bè. Ci hè un modu per fà una icona per u scrittore per avviare? L'applicazione ùn appare micca in a lista di u software installatu. Grazie tante

  2.   Adriana dijo

    Vi ringraziu assai per l'infurmazioni, ma ùn mi permette micca di accede, quandu li dò scrivu l'ultima versione dice permessu rifiutatu è ancu se l'aghju dighjà trovu in l'amministratore di l'applicazione, quandu cliccu, si apre è si chjude subitu .

    1.    David Orange dijo

      Avete installatu da u repositoriu o aduprate l'appimage?

  3.   Federico dijo

    sudo apt-get -y install jitsi
    Sta linea hè sbagliata

    u currettu hè
    sudo apt-get -y install jitsi-meet

    ... hè per quessa chì a prima prucedura ùn funziona micca per certi