Mozilla risolve parechje vulnerabilità in u so navigatore Firefox è u so gestore di mail Thunderbird

Mozilla risolve e vulnerabilità in Firefox è Thunderbird

Quandu una sucietà rilascia una nova versione di qualchì software, di solitu include correzioni di bug è sicurezza. Parechji di i secondi sò per piccule vulnerabilità chì ùn sò micca troppu periculosi, ma quandu Canonical publica u so propiu rapportu, almenu avemu a sensazione chì qualcosa ùn va micca. Hè ciò chì hè accadutu qualchì ora fà: Canonical hà publicatu dui rapporti di securità parlendu di vulnerabilità riparate in Firefox è Thunderbird da Mozilla.

Per esse ghjusti è leghje u rapportu USN-4122-2, Firefox 69.0.2 Ùn avete micca aghjuntu alcunu miglioramentu di sicurezza; ciò chì hà fattu hè statu di riparà una regressione introdutta in e versioni precedenti. Quand'elli parlanu di "Regressione", ciò chì ci dicenu hè chì "avemu riparatu una cosa è spezzatu un'altra", è Firefox 69.0.2 hà risoltu un prublema chì era statu generatu in e versioni precedenti chì ci anu impeditu cambia a velocità di i video di YouTube.

Mozilla hà riparatu un totale di 7 vulnerabilità in Thunderbird ieri

Induve iè i bug di sicurità riparati eri era in Thunderbird, 7 per esse esatti. Tutte e vulnerabilità corrette è raccolte in u raportu USN-4150-1 Sò marcati cum'è una priorità media è influenzanu tutte e versioni di Ubuntu chì sò ufficialmente supportate, chì sò Ubuntu 19.04, Ubuntu 18.04 LTS è Ubuntu 16.04 LTS. I bug corretti sò i seguenti:

  • CVE-2019-11739- Puderia permette a filtrazione di testu chjaru inclusu in un HTML rispostu / trasmessu.
  • CVE-2019-11740, CVE-2019-11742, CVE-2019-11743, CVE-2019-11744, CVE-2019-11746 y CVE-2019-11752: Problemi di sicurezza multipli scuperti in Thunderbird. Se un utilizatore era ingannatu per apre un situ web appositamente artigianale in un cuntestu di navigazione, un attaccante puderia sfruttallu per uttene informazioni sensibili, eseguisce attacchi di scrittura cross-site (XSS), evità una negazione di serviziu, o eseguisce codice arbitrariu.

I difetti di securità di Firefox sò stati riparati in u navigatore v69 è i difetti di sicurità Thunderbird in l'ultime versioni. Canonical dice chì a maggior parte di e vulnerabilità in u gestore di e-mail influenzanu versioni precedenti à Thunderbird 68.1, 60.9, mentre e vulnerabilità di u navigatore influenzanu versioni precedenti à Firefox 69, Firefox 60.9 ESR è Firefox 68.1 ESR. A prutezzione di noi stessi da questi fiaschi hè semplice cum'è l'apertura di u nostru centru software (o l'app Software Update) è l'installazione di i novi pacchetti. Per chì i cambiamenti entrinu in vigore, serà necessariu riavviare Firefox è Thunderbird, ogni riavvio ci pruteggerà in un'app.


U cuntenutu di l'articulu aderisce à i nostri principii di etica edituriale. Per signalà un errore cliccate quì.

Sianu the first to comment

Lasciate u vostru cummentariu

U vostru indirizzu email ùn esse publicatu.

*

*

  1. Responsabile di i dati: Miguel Ángel Gatón
  2. Scopu di i dati: Cuntrolla SPAM, gestione di cumenti.
  3. Legitimazione: U vostru accunsentu
  4. Cumunicazione di i dati: I dati ùn seranu micca cumunicati à terzi, eccettu per obbligazione legale.
  5. Archiviazione di dati: Base di dati ospitata da Occentus Networks (UE)
  6. Diritti: In ogni mumentu pudete limità, recuperà è cancellà e vostre informazioni.