Dipendenze micca rializate

Cume risolve e dipendenze di pacchetti micca cumplete in Ubuntu è derivati

Avete prublemi cù dipendenze micca cumplette? Ùn site micca l'unicu.

Vi portu un sughjettu chì ci hè datu da un prublema di lettore, hà adupratu a nostra sezione di Cuntattu per mandacci u so prublema, un prublema abbastanza cumunu in Ubuntu è Debian chì hà una soluzione parziale, vogliu dì risolve e dipendenze di un pacchettu da installà. A dumanda si legge cusì:

ciao, aghju prublemi per installà u flash in u mo lubuntu 13.10, aghju un netbook vcpm120al sony, cù 2gb di ram è circa 250gb di discu duru, quandu provu à installà u plugin sia per scaricamentu o da u centru di software lubuntu mi ghjetta à Un errore, ùn hè micca venutu installatu per difettu perchè pensu chì duverebbe vene
quandu provu à installà u pacchettu mi dice chì e dipendenze di u Pacchettu ùn ponu micca esse risolte

Questu errore puderia esse da mancanza o micca installabile di pacchetti software addiziunali richiesti. Puderia ancu esse un cunflittu trà pacchetti software chì ùn ponu micca esse installati inseme, è in i dettagli I seguenti pacchetti anu dipendenze micca cumplete:

flashplugin-installer: Dipende: libnspr4-0d ma ùn serà micca installatu

Grazie in anticipu, aghjungu chì sò solu lasciatu Windows è ùn so micca veramente cumu aduprà lubuntu.

Chì sò e "dipendenze" micca rializate?

Quandu vulemu installà un pacchettu o un prugramma in Ubuntu è in Gnu / Linux ùn avemu micca solu bisognu di u pacchettu ma avemu ancu bisognu di fugliali è pacchetti cumplementari, da chì dipende u prugramma chì vulemu installà. Parechje volte sti pacchetti ùn si trovanu micca in u nostru sistema dunque ci dà quellu errore. Per risolve questu, di solitu duvemu installà i pacchetti da chì dipende u prugramma, ma cume accade quì, qualchì volta u sistema insiste per dà un errore o ùn stemu micca fà l'installazione currettamente. A maiò parte di u tempu ùn hè micca per via di questu ma avemu un pacchettu rottu da qualchì altra installazione è hè per quessa chì ci dà l'errore di dipendenza.

Soluzione à l'errore di e dipendenze micca cumplette

Per risolve questu, u più praticu hè di apre u terminal è scrive u seguitu

sudo apt-get autoremove

sudo apt-get autoclean

sudo apt-get update

sudo apt-get -f install

I primi cumandamenti facenu chì u sistema pulisca a memoria di i pacchetti è di l'installazione, sia efficaci sia puliti u sistema di pacchetti orfani, vale à dì di pacchetti chì in un tempu eranu aduprati da un'applicazione è ùn sò più aduprati da alcun prugramma. U terzu cumanda mette à ghjornu u sistema Apt. È l'ultimu cumandamentu risolve tutte e dipendenze rotte chì esistenu nantu à u sistema.

Dopu questu, a stallazione pò esse fatta currettamente. In questu casu specificu, ricumanderaghju à apre u terminal è à scrive u seguitu

sudo apt-get install lubuntu-limited-extras

Questu installerà una serie di prugrammi chì sò classificati cum'è extra necessarii per l'utilizatori principianti. Frà quelli ci seria u pacchettu per avè flash in u nostru sistema. S'ellu ùn funziona mancu per avè flash, a cosa più diretta è sicura hè di scrive in u terminal

sudo apt-get install flashplugin-installer

Cù questu, se l'installazione di Lubuntu hè curretta, serà abbastanza per risolve u prublema di Lukas, u lettore chì ci hà scrittu. Infine vi ramintemu chì, se avete dumande o richieste, ùn esitate micca à cuntattateci. S'ellu hè in u nostru putere, a risolveremu.

Più infurmazione - Installazione di pacchetti DEB rapidamente è faciule, Synaptic, un gestore debianite in Ubuntu,


U cuntenutu di l'articulu aderisce à i nostri principii di etica edituriale. Per signalà un errore cliccate quì.

61 cumenti, lasciate i toi

Lasciate u vostru cummentariu

U vostru indirizzu email ùn esse publicatu. campi, nicissarii sò marcati cù *

*

*

  1. Responsabile di i dati: Miguel Ángel Gatón
  2. Scopu di i dati: Cuntrolla SPAM, gestione di cumenti.
  3. Legitimazione: U vostru accunsentu
  4. Cumunicazione di i dati: I dati ùn seranu micca cumunicati à terzi, eccettu per obbligazione legale.
  5. Archiviazione di dati: Base di dati ospitata da Occentus Networks (UE)
  6. Diritti: In ogni mumentu pudete limità, recuperà è cancellà e vostre informazioni.

  1.   15400 dijo

    Grazie aghju avutu quellu errore è cun questu hè sparitu. saluti!

    1.    PEDRO dijo

      grazie hà travagliatu assai bè

      1.    Fabianu dijo

        Grazie assai assai utile.

  2.   Kherson dijo

    bè Spergu chì pudete aiutami, utilizatore di scrittore "livellu mediu" Aghju xubuntu 13.10 32b, vogliu sapè se cù questi cumandamenti Per risolve questu, u più praticu hè di apre u terminal è scrive u seguente

    sudo apt-get autoremove

    sudo apt-get autoclean

    sudo apt-get update

    sudo apt-get -f install
    pò pulisce i repositori di quelli chì ùn usu più è lascià u sistema senza fiaschi.

  3.   carlos santana dijo

    Beh, aghju avutu ubuntu 13.11 è aghju risoltu cun questu

    sudo apt-get autoclean è dopu sudo install -f è dopu riavvia mi ha spaventatu quandu l'aghju attivatu nantu à tuttu risoltu = D
    Speru chì ti serve salu2

  4.   xinai dijo

    Grazie !

  5.   Novu Linerobotic dijo

    Assai bellu cumpagnu, eccu un script chì face tuttu per voi, da un cumpagnu hè un prugramma di pulizia di sistema chì elimina ancu stu tipu di prublema solu se apt-get install -f persiste http://glatelier.org/2009/03/02/limpiando-ubuntu-comandos-y-programas/ saluti altamente raccomandati colleghi 🙂

  6.   hector munoz dijo

    Vogliu installà un prugramma chì hè utile per noi l'elettronica hè chjamatu piklab ma ogni volta chì provu mi vene un errore cù quelle cose di dipendenza da deseria aiutami grazie

    1.    David259 dijo

      http://ubuntuforums.org/showthread.php?t=123481 avete pruvatu questu per piklab 🙂 spergu chì funziona per voi

  7.   pedro dijo

    installate openoffice invece di libreoffice, è avà aghju un prublema di dipendenze micca rializate, chì ùn mi lascia micca installà nunda. Qualchese soluzione? Grazie

    1.    FenixPlays_YT dijo

      O amicu, a stessa cosa mi accade ogni volta chì vogliu installà qualcosa sia per mezu di u gestore di pacchetti o di u magazinu mi dà l'errore di e dipendenze micca cumplette è mi dice chì aghju 1 pacchettu rottu è ùn sò micca cumu risolve lu; (

  8.   Jose Carlos RG dijo

    Hè una bona spiegazione per l'utilizatori principianti. Saluti.

  9.   fELIPE dijo

    Grazie per l'infurmazioni. Saluti

  10.   Dreicomp dijo

    Aghju sempre u listessu prublema, pensu chì sia una dipendenza chì si chjama

  11.   Alvaro dijo

    Salute, bè aghju avutu un errore simile quandu installu java in un servitore ubuntu 14.04.
    Aghju seguitu u prucedimentu seguente:

    sudo apt-get install default-jre

    È aghju avutu qualcosa di più longu, ma simile à questu, questu esce dopu u primu errore quandu provu di novu.

    Lettura di a lista di pacchetti ... Fattu
    Crià l'arburu di dependenza
    Leghjendu l'infurmazioni di statutu ... Fattu
    Pudete vulete eseguisce "apt-get -f install" per correggerla:
    I seguenti pacchetti anu dipendenze micca soddisfatte:
    ca-certificate-java: Depende: openjdk-7-jre-headless (> = 7 ~ u3-2.1.1 ~ pre1-1) o
    java6-runtime-headless
    default-jre: Dipende: default-jre-headless (= 2: 1.7-51)
    Depende: openjdk-7-jre (> = 7 ~ u3-2.1.1)
    libgdk-pixbuf2.0-0: Depende: libtiff5 (> = 4.0.3) ma ùn serà micca installatu
    E: Dipendenze micca soddisfatte. Pruvate "installà apt-get -f" senza pacchetti (o specificate una soluzione).

    Allora ciò chì aghju pruvatu hè di seguità i passi indicati ma quandu entru a struzzione seguente aghju u seguente errore:

    sudo apt-get autoremove

    Lettura di a lista di pacchetti ... Fattu
    Crià l'arburu di dependenza
    Leghjendu l'infurmazioni di statutu ... Fattu
    Puderete vulete lancià "apt-get -f install" per correggerla.
    I seguenti pacchetti anu dipendenze micca soddisfatte:
    ca-certificate-java: Depende: openjdk-7-jre-headless (> = 7 ~ u3-2.1.1 ~ pre1-1) o
    java6-runtime-headless
    libgdk-pixbuf2.0-0: Depende: libtiff5 (> = 4.0.3) ma micca installatu
    E: Dipendenze micca cumplette. Pruvate dinò cù -f.

    Sò un novu per Linux, puderete dà mi una manu per sapè cumu risolve questu? Grazie

    1.    migi dijo

      Salutu, aghju un errore simile à Alvaro, ùn sò micca se pudete aiutà, mi piacerebbe apprezzà assai

  12.   mateu mateu dijo

    grazie ancu in ubuntu 15.04 funziona

  13.   Leonardo R. dijo

    Perfettu! Grazie tante!

  14.   Mariano dijo

    Grazie mille mi hà servutu assai. Vuliu installà 4k youtube mp3 da u terminal è ùn pudia micca perchè m'hà datu un errore, dopu l'aghju scaricatu per installallu è mi dava dipendenza da i pacchetti rotti. E vostre linee anu risoltu u prublema per mè. Sembra chì questu hè assai cumunu in ubuntu.

  15.   Luis dijo

    Saluti culleghi chì provu à installà cinnemon annantu à u sbuffu è mi vene un errore. I seguenti pacchetti anu dipendenze micca cumplete è à a fine dice .. Ùn pudemu micca risolve i prublemi, avete cunservatu i pacchetti rotti.
    Speru è mi pò aiutà à currege stu prublema

  16.   liriccombene dijo

    grazie Grosooo chì studiamu in viedma univ de Comahue Argentina è hè stata a soluzione

  17.   Dyango vtz dijo

    ciao, sò chì ùn hè micca pertinente per u mumentu, ma aghju un errore cù un'applicazione quandu l'installazione, l'aghju dighjà funzionante ma in a barra di statu aghju questu errore: «E: U pacchettu wps-office: i386 hà bisognu esse reinstallatu, ma u schedariu per ellu ùn si pò micca truvà. " Aghju digià pruvatu à disinstallallu per pudè reinstallallu currettamente ma ùn mi lascia micca è aghju mancatu l'idee.

  18.   Gabriel dijo

    Molte grazii

  19.   diov3rov3r dijo

    Grazie; D

  20.   racer5 dijo

    Grazie, era a suluzione perfetta !!

  21.   Anghjulu Alegre dijo

    U mo sbagliu hè per via di u vinu

    angel @ alienware: ~ $ sudo apt-get install wine1.7
    [sudo] password per l'ànghjulu:
    Lettura di a lista di pacchetti ... Fattu
    Crià l'arburu di dependenza
    Leghjendu l'infurmazioni di statutu ... Fattu
    Ùn pudete micca installà qualchì pack. Questu pò significà chì
    avete dumandatu una situazione impussibile o, se utilizate a distribuzione
    instabile, chì alcuni pacchetti necessarii ùn sò micca stati creati o ne anu
    hè statu spustatu da Incoming.
    L'infurmazioni seguenti ponu aiutà à risolve a situazione:

    I seguenti pacchetti anu dipendenze micca soddisfatte:
    wine1.7: Dipende: wine1.7-i386 (= 1: 1.7.55-0ubuntu1)
    E: I prublemi ùn ponu micca esse corretti, avete cunservatu i pacchetti rotti.

    1.    Thomas Castelli dijo

      mi passa listessu! Ùn sò micca cumu risolve lu se sapete fà mi sapè chì aghju bisognu di risolve lu

  22.   Juan Pablo Rivera Quinzacara dijo

    ti ringraziu, m'hà aiutatu assai, ùn avia più u prublema.

  23.   aigle dijo

    bè vogliu aghjurnà ubuntu 15.10 à 16.04 ma aghju questu errore

    Un prublema incurregevule hè accadutu quandu l'infurmazione di u pacchettu hè stata inizializata.

    Per piacè segnalate questu cum'è bug in u pacchettu "update-manager" è includite u seguente messaghju d'errore:
    E: Errore, pkgProblemResolver :: Risolve l'interruzzioni generate, questu pò esse dovutu à i pacchetti tenuti.

    sè mi pudete aiutà grazie

  24.   Jorge Rios-Gomez dijo

    Grazie mille, ùn aghju pussutu installà hardinfo nantu à u mo Ubuntu 16 è cù u vostru aiutu tuttu funziona bè.

    Grazie mille di core è saluti.

  25.   Filippu D dijo

    Grazie, mi hà servitu meravigliosamente, riparaghju parechji errori chì aghju avutu

  26.   Ana dijo

    Salute, aghju pruvatu ma continuu à riceve un errore cù libappindicator1, cusì:
    err http://co.archive.ubuntu.com/ubuntu/ utopic-updates / main libappindicator1 amd64 12.10.1 + 13.10.20130920-0ubuntu4.2
    404 Micca Trovatu
    E: Impussibile uttene http://co.archive.ubuntu.com/ubuntu/pool/main/liba/libappindicator/libappindicator1_12.10.1+13.10.20130920-0ubuntu4.2_amd64.deb 404 Micca Trovatu

    E: Alcuni fugliali ùn anu pussutu esse uttenuti, forse duverebbe curre "apt-get update" o pruvà torna cù –fix-missing?

    Provu cù l'opzioni chì u terminal mi dà è nunda ... Ogni idee?
    À ringrazià!

  27.   Ana dijo

    Nota: tuttu principia cusì:
    I seguenti pacchetti anu dipendenze rotte: google-chrome-stable: Dipende: libappindicator1 ma micca installatu

  28.   Mily dijo

    Salutu aghju un prublema. Vogliu installà Lightworks (Video Editor) Scaricamentu di u deb è quandu l'aghju apertu mi carica, ma ùn mi lascia micca installallu cum'è dice:

    Errore: Ùn pò micca suddisfà a dipendenza: libc6 (> = 2.17)

    Aghju digià pruvatu à fà tuttu ciò chì avete dettu è ùn funziona micca per mè.

  29.   allodir dijo

    Eccellente, ti ringraziu assai!.

  30.   Sergio Cabral dijo

    Salute, aghju un Ubuntu 14.04 Mi vene assai errori quandu provu à scaricà u vinu

    I seguenti pacchetti anu dipendenze micca soddisfatte:
    wine1.6: Dipende: wine1.6-amd64 (= 1: 1.6.2-0ubuntu4)
    Depende: wine1.6-i386 (= 1: 1.6.2-0ubuntu4)
    E: I prublemi ùn ponu micca esse corretti, avete cunservatu i pacchetti rotti.

    Mi dice chì, se provu à scaricà u vinu 1.6 chì hè necessariu per avè vinu è mi dice ancu listessa cosa quandu provu à scaricà u vinu 1.8 attraversu u terminal è entre in u gestore di pacchetti sinaptici è provu quì è mi dice questu

    E: I prublemi ùn ponu micca esse corretti, avete cunservatu i pacchetti rotti.
    E: Errore, pkgProblemResolver :: Risolve l'interruzzioni generate, questu pò esse statu causatu da pacchetti mantenuti.
    E: Impussibule di riparà e dipendenze
    E: Errore, pkgProblemResolver :: Risolve l'interruzzioni generate, questu pò esse statu causatu da pacchetti mantenuti.
    E: Impussibule di riparà e dipendenze

    È aghju pruvatu 1000 cose sfarente. Chì possu fà? aiutu

  31.   Sebastian dijo

    Bonghjornu! Cumu va? Ti possu fà una dumanda?

    A facciu è aghju sempre prublemi per installà Qgis, mi puderete aiutà?

    Lettura di a lista di pacchetti ... Fattu
    Crià l'arburu di dependenza
    Leghjendu l'infurmazioni di statutu ... Fattu
    Ùn pudete micca installà qualchì pack. Questu pò significà chì
    avete dumandatu una situazione impussibile o, se utilizate a distribuzione
    instabile, chì certi pacchetti richiesti ùn sò ancu stati creati o sò
    Anu pigliatu da "Entrante".
    L'infurmazioni seguenti ponu aiutà à risolve a situazione:

    I seguenti pacchetti anu dipendenze micca soddisfatte:
    python-qgis: Dipende: python3-psycopg2 ma ùn serà micca installatu
    Raccomandemu: liblwgeom-dev ma ùn serà micca installatu
    E: I prublemi ùn ponu micca esse corretti, avete cunservatu i pacchetti rotti.

    Grazie!

  32.   Raphael Benito dijo

    ~ $ sudo apt-get -f install
    Lettura di a lista di pacchetti ... Fattu
    Crià l'arburu di dependenza
    Leghjendu l'infurmazioni di statutu ... Fattu
    0 aggiornatu, 0 novu serà installatu, 0 per rimuovere, è 167 micca aggiornatu

    Aghju uttenutu questu è mi dà sempre u prublema quandu installu comodo.
    Perchè? per piacè aiutà

  33.   Carlos dijo

    Salute bè, sto aduprendu ubuntu 18.04.02 LTS, a situazione hè chì provu à installà a basa di dati oracle 11g express edition, vale à dì chì quandu si scarica u fugliale, quellu file hè rpm, ovviamente vogliu cunvertisce in. deb, ma à u mumentu di l'installazione di l'alienu aghju qualchì prublema di dipendenza in i pacchetti debhelper è dpkg-dev.
    ogni soluzione, seraghju assai grata.

  34.   Manuel Beltran dijo

    Perfettu, tuttu bè quì cù Peppermint 10
    Grazie per sparte a suluzione

  35.   Tunnel69 dijo

    Bona
    Ogni volta chì vò in u terminal aghju questu errore quandu aghju messu sudo, è ùn sò micca cosa fà.
    E: voce 49 incorrectamente specificata in u fugliale di lista /etc/apt/sources.list (URI parse)
    E: E liste di caratteri ùn anu pussutu esse lette.

  36.   Ghjuvanni dijo

    Linux hè cazzo di merda. Dapoi anni aghju ricorsu à distribuzioni diverse per suppusitivamente dà usu à apparecchiature obsolete è sempre a stessa storia, e maledette dipendenze chì ùn permettenu micca installà praticamente nunda. Dopu avè bisognu à sente chì Ubuntu, kubuntu, lubuntu ... ancu a mo minnana ne usa ... e palle. Ogni volta chì mi levu, finiscu frustratu. Nurmale chì và megliu è più logero ... ùn permette micca installà nunda.

  37.   Mariana dijo

    Salute, aghju un prublema per installà Haguichi, aghju u seguitu:

    I seguenti pacchetti anu dipendenze micca soddisfatte:
    haguichi: Dipende: libglib2.0-0 (> = 2.48) ma 2.32.4-0ubuntu1 + 12.04ac5 serà installatu
    Depende: libglib2.0-bin (> = 2.48)
    Depende: libgtk-3-0 (> = 3.18) ma 3.4.2-0ubuntu0.9 serà installatu
    Depende: libnotify4 (> = 0.7.6) ma 0.7.5-1 serà installatu
    Raccomandemu: dconf-cli ma micca installabile
    E: I prublemi ùn ponu micca esse corretti, avete cunservatu i pacchetti rotti.

    Ùn sò micca cumu risolve lu, se qualcunu sà per piacè aiutami, grazie.

  38.   lussuria dijo

    Grazie mille, à a fine l'aghju risoltu, site geni @

  39.   Hernan dijo

    Salutu aghju ubuntu 18.04 è mi dà u seguente errore quandu provu à installà npm, aghju installatu nodejs 14.04; Aghju digià pruvatu a suluzione ch'elli pruponenu ma continua à dà u listessu errore, grazie!

    sudo apt install npm build-essential
    Lettura di a lista di pacchetti ... Fattu
    Crià l'arburu di dependenza
    Leghjendu l'infurmazioni di statutu ... Fattu
    build-essential hè dighjà in a so ultima versione (12.4ubuntu1).
    Ùn pudete micca installà qualchì pack. Questu pò significà chì
    avete dumandatu una situazione impussibile o, se utilizate a distribuzione
    instabile, chì certi pacchetti richiesti ùn sò ancu stati creati o sò
    Anu pigliatu da "Entrante".
    L'infurmazioni seguenti ponu aiutà à risolve a situazione:

    I seguenti pacchetti anu dipendenze micca soddisfatte:
    npm: Dipende: nodejs ma ùn serà micca installatu
    Depende: node-abbrev (> = 1.0.4) ma ùn serà micca installatu
    Depende: node-ansi (> = 0.3.0-2) ma ùn serà micca installatu
    Depende: node-ansi-color-table ma ùn serà micca installatu
    Depende: node-archy ma ùn serà micca installatu
    Depende: node-block-stream ma ùn serà micca installatu
    Depende: node-fstream (> = 0.1.22) ma ùn serà micca installatu
    Depende: node-fstream-ignore ma ùn serà micca installatu
    Depende: node-github-url-from-git ma ùn serà micca installatu
    Depende: node-glob (> = 3.1.21) ma ùn serà micca installatu
    Depende: node-graceful-fs (> = 2.0.0) ma ùn serà micca installatu
    Depende: node-eredita ma ùn serà micca installatu
    Depende: node-ini (> = 1.1.0) ma ùn serà micca installatu
    Depende: node-lockfile ma ùn serà micca installatu
    Depende: node-lru-cache (> = 2.3.0) ma ùn serà micca installatu
    Depende: node-minimatch (> = 0.2.11) ma ùn serà micca installatu
    Depende: node-mkdirp (> = 0.3.3) ma ùn serà micca installatu
    Depende: node-gyp (> = 0.10.9) ma ùn serà micca installatu
    Depende: node-nopt (> = 3.0.1) ma ùn serà micca installatu
    Depende: node-npmlog ma ùn serà micca installatu
    Depende: node-una volta ma ùn serà micca installatu
    Depende: node-osenv ma ùn serà micca installatu
    Depende: node-read ma ùn serà micca installatu
    Depende: node-read-package-json (> = 1.1.0) ma ùn serà micca installatu
    Depende: node-request (> = 2.25.0) ma ùn serà micca installatu
    Dipende: node-riprova ma ùn si stallerà
    Depende: node-rimraf (> = 2.2.2) ma ùn serà micca installatu
    Depende: node-semver (> = 2.1.0) ma ùn serà micca installatu
    Depende: node-sha ma ùn serà micca installatu
    Depende: node-slide ma ùn serà micca installatu
    Depende: node-tar (> = 0.1.18) ma ùn serà micca installatu
    Depende: node-underscore ma ùn serà micca installatu
    Depende: node-quale ma ùn serà micca installatu
    E: I prublemi ùn ponu micca esse corretti, avete cunservatu i pacchetti rotti.

  40.   Sergio dijo

    Grazie tante! Aghju statu mesi senza pudè installà un prugramma per via di sti errori, mi sò stancu di circà in i fori è oghje l'aghju trovu. Saluti!

  41.   Xavier dijo

    ciao bravu sò un pocu / abbastanza un novu cù ubuntu è aghju u prublema seguente, ùn sò micca se hè u locu ghjustu ma s'ellu ùn, per piacè guidami.
    Aghju installatu OS 5.1.7 elementari Aghju pruvatu in parechji modi per installà u vinu, seguitu tutoriali, installendu repositori senza successu, aghju provatu à cancellà tuttu ancu quandu avete messu in questu post, è avà provu à installallu da u centru di applicazione è mi dice sempre a listessa cosa «dipendenze micca cumplette» specificamente

    W: errore GPG: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease: E seguenti firme ùn anu pussutu esse verificate perchè a chjave publica ùn hè micca dispunibile: NO_PUBKEY DFA175A75104960E
    E: U repositoriu "https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease" ùn hè micca firmatu.
    W: Ùn pudete micca aghjurnà da un repositoriu cum'è questu in modu sicuru è per quessa hè disattivatu per difettu.
    W: Vede a pagina man apt-secure (8) per i dettagli nantu à a creazione di repositori è a configurazione di l'utilizatori.
    E: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease ùn hè micca (ancu) dispunibule (E seguenti firme ùn anu pussutu esse verificate perchè a chjave publica ùn hè micca dispunibile: NO_PUBKEY DFA175A75104960E)

    Speru chì pudete aiutà, grazie in anticipu.

  42.   Jorge dijo

    Salutu, quandu stallate un editore per Latex (texmaker) mi dà u seguente errore è ùn possu micca eliminallu:
    Impussibule di suddisfà a dipendenza libc6 (> = 2.29)

    grazi

  43.   ian dijo

    Salute aghju un errore di installazione di u servitore di a cumunità mongodb quandu sparaghju:

    "Sudo apt-get install -y mongodb-org"

    è mi dà u seguente errore:

    I seguenti pacchetti anu dipendenze micca soddisfatte:
    mongodb-org: Dipende: mongodb-org-server ma ùn serà micca installatu
    E: I prublemi ùn ponu micca esse corretti, avete cunservatu i pacchetti rotti.

    ma ùn hà risoltu nunda per mè eliminà e dipendenze obsolete

  44.   Cristian dijo

    eccellente !!

  45.   miguel lopez dijo

    Eccellente infurmazione è hà travagliatu perfettamente. Vi ringraziu assai

  46.   Federico dijo

    Pudete andà direttamente à i cartulari /etc/apt/sources.list.dy cù una ricerca ls per quale unu li dà un errore è poi sguassallu cù sudo rm filename è inserisce ...

  47.   Mario dijo

    Grazie ! Grazie!

  48.   Alessandro cardozo dijo

    Ùn mi lasciu micca uttene u listessu errore

  49.   Doctor Strange dijo

    Assai bona spiegazione altrò ùn aghju micca trovu una suluzione simplici cum'è a toia, congratulazioni, se possu invitàvi à un caffè, mette u ligame in e vostre publicazioni.

  50.   Santa Maria dijo

    Aiutu Vogliu installà Steam in lubuntu
    prima aghju messu "sudo apt install steam-installer", dopu mi dice chì devu mette steam, provu è finiscu cun pacchetti rotti
    (Dopu pruvatu quì sopra eccettu naturalmente quellu lampu perchè l'aghju)
    Mi salta:
    Ùn pudete micca installà qualchì pack. Questu pò significà chì
    avete dumandatu una situazione impussibile o, se utilizate a distribuzione
    instabile, chì certi pacchetti richiesti ùn sò ancu stati creati o sò
    Anu pigliatu da "Entrante".
    L'infurmazioni seguenti ponu aiutà à risolve a situazione:

    I seguenti pacchetti anu dipendenze micca soddisfatte:
    steam: i386: Depende: libgl1-mesa-dri: i386 (> = 17.3) ma ùn serà micca installatu o
    libtxc-dxtn0: i386 ma micca installabile
    Depende: libgl1-mesa-glx: i386 ma ùn serà micca installatu
    Depende: libgpg-error0: i386 (> = 1.10) ma ùn serà micca installatu
    Depende: libudev1: i386 ma ùn serà micca installatu
    Depende: libxcb-dri3-0: i386 (> = 1.11.1) ma ùn serà micca installatu
    Depende: libxinerama1: i386 (> = 2: 1.1.1) ma ùn serà micca installatu
    Depende: libc6: i386 (> = 2.15) ma ùn serà micca installatu
    Depende: libstdc ++ 6: i386 (> = 4.8) ma ùn serà micca installatu
    Depende: libx11-6: i386 ma ùn serà micca installatu
    Cunsigliemu: libxss1: i386 ma ùn serà micca installatu
    Raccomandemu: mesa-vulkan-drivers: i386 ma ùn serà micca installatu
    E: I prublemi ùn ponu micca esse corretti, avete cunservatu i pacchetti rotti
    Chì facciu, per piacè?

  51.   Mario Barcenilla dijo

    Ultimamente aghju avutu parechji prublemi cù Ubuntu, li trattu in un video nantu à u mo canale SABIASCOMO, cusì quandu si reinstalla Ubuntu 14.04 LTS in un PC 32-bit è dopu aghjurnà mi hè stata una curiosità, perchè prima di aghjurnà aghju installatu da u PC. Centru di u software Ubuntu, QtCreator, è l'aghju sguassatu quandu l'aghjurnà, pruvate d'installà torna un errore "E dipendenze di u pacchettu ùn ponu esse risolte" è in Dettagli u seguente:
    I seguenti pacchetti anu dipendenze micca soddisfatte:

    qtcreator: Dipende: libqt5concurrent5 (> = 5.0.2) ma 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libqt5designercomponents5 (> = 5.0.2) ma 5.5.1-3build1 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libqt5help5 (> = 5.0.2) ma 5.5.1-3build1 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libqt5printsupport5 (> = 5.0.2) ma 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libqt5script5 (> = 5.0.2) ma 5.2.1 + dfsg-1ubuntu1 ùn hè micca stallatu
    Dipende: libqt5svg5 (> = 5.0.2) ma 5.5.1-2build1 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libqt5xml5 (> = 5.2.0) ma 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libgcc1 (> = 1: 4.1.1) ma 1: 4.9.3-0ubuntu4 ùn hè micca stallatu
    Dipende: libqt5core5a (> = 5.2.0) ma 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libqt5designer5 (> = 5.0.2) ma 5.5.1-3build1 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libqt5gui5 (> = 5.0.2) ma 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libqt5network5 (> = 5.0.2) ma 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libqt5qml5 (> = 5.2.0 ~ beta1) ma 5.5.1-2ubuntu6 ~ ppa1404 + 2 ùn hè micca stallatu
    Dipende: libqt5quick5 (> = 5.1.0) ma 5.5.1-2ubuntu6 ~ ppa1404 + 2 ùn hè micca stallatu
    Dipende: libqt5sql5 (> = 5.0.2) ma 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libqt5widgets5 (> = 5.2.0) ma 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ùn hè micca stallatu
    Dipende: libstdc ++ 6 (> = 4.6) ma 4.8.4-2ubuntu1 ~ 14.04.4 ùn hè micca stallatu
    Dipende: qtbase-abi-5-2-1 ma hè un pacchettu virtuale
    Dipende: qtdeclarative-abi-5-2-1 ma hè un pacchettu virtuale
    Se qualcunu seria cusì gentile da informàmi ciò chì possu fà, ne saraghju enormamente grata.

  52.   Alex dijo

    È in u casu di Debian 11? saria a stessa prucedura ?

  53.   mateo dijo

    Aghju avutu un errore di dipendenza nantu à stu pacchettu di vinu perchè hè suppostamente rottu, aghju digià fattu tuttu ciò chì a pagina m'hà dettu è ùn sò micca sicuru di ciò chì mi consigliate di fà.
    quì hè u pacchettu di installazione:
    Ùn pudete micca installà qualchì pack. Questu pò significà chì
    avete dumandatu una situazione impussibile o, se utilizate a distribuzione
    instabile, chì certi pacchetti richiesti ùn sò ancu stati creati o sò
    Anu pigliatu da "Entrante".
    L'infurmazioni seguenti ponu aiutà à risolve a situazione:

    I seguenti pacchetti anu dipendenze micca soddisfatte:
    winehq-stable: Depende: wine-stable (= 7.0.0.0 ~ bionic-1)
    E: I prublemi ùn ponu micca esse corretti, avete cunservatu i pacchetti rotti

    Ùn sò micca ciò chì fà mi pudete aiutà per piacè

  54.   julio dijo

    Eccellente m'hà permessu di installà altri prugrammi grazie

  55.   streggonne dijo

    cuntribuzione fantastica