Hvad er kravene for at installere Lubuntu

Lubuntu krav

Ubuntu-familien krymper, som da Edubuntu eller Ubuntu GNOME blev udgået, eller den vokser, ligesom da Ubuntu Unity kom hjem, afhængigt af hvornår emnet diskuteres. Men der er flere officielle varianter, der ser ud til at være kommet i tide til at blive. Alt kan ændre sig, men det er svært at tro, at gamle rockere som Kubuntu eller Xubuntu forsvinder. Hovedpersonen i denne artikel, der omhandler krav for at installere Lubuntu.

En ting skal stå klart, og det er, at tiderne ændrer sig, og det, der er en måde i dag, er helt anderledes efter nogle år eller måneder. På min første pc, som havde 1GB RAM (512mb+512mb) installerede jeg Ubuntu 6.06, og i dag anbefales det ikke at installere det på computere med mindre end 4GB RAM. Så det, der forklares her i dag, er gyldigt for seneste version af Lubuntu, men oplysningerne er muligvis ikke korrekte, hvis du læser denne artikel efter et par år.

Lidt historie

Lubuntu fås som en officiel smag siden oktober 2008, ind i familien med efternavnet Intrepid Ibex. Først brugte den LXDE grafisk miljø, men i de seneste versioner er den begyndt at bruge LXQt. Historien mellem disse to desktops er interessant: de er udviklet af den samme person, men versionen med Qt så ud til at fjerne nogle mangler eller ting, som han ikke kunne lide i LXDE, så han begyndte at bekymre sig mere om LXQt, selvom han sideløbende hermed, han fortsætter med LXDE. Og Lubuntu, klar over alt dette, ændrede sig også.

Lubuntu bruger ikke et sådant brugerdefinerbart grafisk miljø, i det mindste på den enkleste og mest intuitive måde, som Plasma eller GNOME, som Ubuntu brugte i sin begyndelse, men nogle ændringer kan foretages, så de passer til forbrugeren. Det er ikke dets eksistensberettigelse, eller rettere sagt, det er designet med andre prioriteter, såsom at forbruge færre ressourcer. Før Ubuntu MATE blev udgivet, var Lubuntu det, jeg havde installeret på min 250″ Acer Aspire D10, og det kørte ret godt. Selvfølgelig, da LXDE komplicerede nogle ting for mig, og jeg kendte MATE godt fra min tid i Ubuntu fra 6.06 til 10.10, da jeg skiftede til Unity, så skiftede jeg til MATE.

På tidspunktet for skrivning af denne artikel, ankommer den med disse apps installeret som standard:

  • LibreOffice som en kontorpakke.
  • VLC som video- og musikafspiller.
  • LXImage, billedfremviser.
  • qpdfview som PDF-læser.
  • LXQt File Archiver, arkiver
  • Firefox som en webbrowser.
  • KCalc som lommeregner.
  • PCManFM, filhåndtering.
  • Opdag som en softwarebutik.
  • LightDM som session manager.
  • Light-Locker som skærmskab.
  • ScreenGrab som et skærmbilledeværktøj.
  • Scanlite til at scanne dokumenter.
  • Muon, pakkeansvarlige.
  • Overførsel som en BitTorrent-klient.
  • Softwareopdatering til at opdatere pakker, det er ligesom den i Ubuntu.
  • Opstartbar diskcreator som USB ISO-brænder.
  • Wget til at downloade i konsollen.
  • Quasel IRC som IRC-klient.
  • nobleNote som en note-app.
  • FeatherPad tekst editor.
  • QTerminal, terminalemulator.
  • KDE Partition Manager som en partitionsmanager.

For dem, der ikke kender nogen af ​​de tidligere programmer, vel, sig det de plejer at være mindre smukke end andre, der findes i GNOME eller Plasma, og som heller ikke tilbyder muligheder for de mest krævende brugere, men de er designet, så de ikke bruger mange ressourcer. Og det er, at kravene til installation af Lubuntu i sidste ende er de laveste af hele familien.

Hvad angår LXQt, er der siden 2022 et backports-lager, der gør noget som KDE's, og bringer nyere software til eksisterende versioner.

Et af Lubuntus krav: 64bit

Et af Lubuntus krav, som den deler med resten af officielle smag og størstedelen af ​​de uofficielle også, er det kun tilgængelig til 64bit. Som vi læser ind denne artikel, den sidste version af Lubuntu, der understøttede 32bit, var Lubuntu 18.04, og i betragtning af, at de officielle varianter kun kræves for at understøtte LTS-versioner i 3 år, kom afslutningen på dens livscyklus i april 2021. Så hvis et af punkterne, du ledte efter for var, at det understøtter 32bit for at kunne genoplive et mindre nyt hold, vi beklager at sige nej.

Selvom denne artikel ikke handler om det, vil jeg gerne give et alternativ, hvis der er brug for noget 32bit. Næsten alle går videre og forlader 32bit, men på det tidspunkt denne artikel blev skrevet, Raspberry Pi tilbud et 32-bit Debian-baseret operativsystem, der bruger dets grænseflade, et, der også er LXQt, ligesom Lubuntus. Derfor, hvis det du ledte efter var en 32bit Lubuntu, er en god mulighed Raspberry Pi desktop.

Lubuntu: minimumskrav

Efter al denne information er her listen med minimumskravene fra Lubuntu i 2023:

  • processor: x86 med en clockhastighed på mindst 1 GHz.
  • RAM: 512 MB (mindst 1 GB anbefales for en tilfredsstillende oplevelse).
  • Opbevaring: 5 GB ledig plads.
  • Grafikkort: Ethvert grafikkort, der understøtter en opløsning på 1024×768.

Da den er en Linux-distribution, understøtter den stort set enhver hardware, der er understøttet af kernen, men ovenstående ville være de omtrentlige og teoretiske krav. De 5 GB lagerplads ville tillade operativsystemet at blive installeret, men vi kunne ikke gemme for eksempel musik og videoer, og vi ville heller ikke kunne installere flere tunge programmer som Blender med alle muligheder.

Med hensyn til RAM er 512mb, hvad der fremgår af det meste af dokumentationen om Lubuntu-krav, men det er allerede angivet, at minimum for at oplevelsen er tilfredsstillende skal være 1GB RAM. Hvis du spurgte mig, ville jeg fordoble indsatsen og anbefale mindst 2GB, men det er personlige meninger, der er langt fra de semi-officielle oplysninger.

Og hvis det vigtigste er, at det kan udføres, og designet er ligegyldigt, er en anden mulighed at installere en vinduesmanager som i3wm, men det er en anden historie. I denne håber jeg, at det har været klart, både hvad der er minimumskravene for at installere Lubuntu og en del af dets historie og essens.


Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort. Obligatoriske felter er markeret med *

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   Atik sagde han

    Uden tvivl er Lubuntu en af ​​de "gamle" distroer, der vil vare over tid: den er adræt, den har forbedret tilpasningsevne, den er kraftfuld, sikker og effektiv i alt, hvad du vil gøre med denne distro.
    Dette er en af ​​mine fire yndlingsdistroer: Lubuntu Lxqt, Debian KDE, Gnome Ubuntu og til sidst Unity; distro, som jeg aldrig holdt op med at bruge, selvom den var forladt.
    hilsen

  2.   Jose sagde han

    Abiword, Gnumeric osv.? du holdt dig i tide, bruger de seneste versioner allerede LibreOffice (den seneste LTS kommer med LibreOffice 7.4.2, hvis jeg husker rigtigt).
    Og med LXQT 1.2 ændrer jeg fordelingen til fordel (heldigvis kan du sætte PPA til den seneste LTS)
    Til slut vil jeg sige, at det er en af ​​mine yndlings distros (jeg bruger den på computere med få ressourcer). At hvis jeg, som altid, har et væld af vinduer åbne i webbrowseren (jeg er doven til at lukke dem), så bruger jeg det ikke engang med mindre end 3 GB RAM, men det er bare mit tilfælde.
    Konklusion: En stor distro, som vi håber vil fortsætte med at forbedre (så vi undgår den planlagte forældelse af millioner af computere, og de vil være med os i mange år endnu).

  3.   navneord sagde han

    efter min mening var det en fejl at ændre det fra lxde til lxqt, med lxqt er det tungere end xubuntu, hvilket rammer det fyrretusinde spark, det er hurtigere og mere tilpasseligt, lubuntu har opdaget, hvilket er super langsom, en debian med debian er meget hurtigere lxde que lubuntu. Det er en fantastisk distro, men det med få ressourcer bliver nej.