Installer Corebird, en stærk Twitter-klient på din Ubuntu

CorebirdSelvom vi med Ubuntu har alt, hvad vi har brug for, når vi installerer operativsystemet, er det rigtigt, at mange af os ikke er glade, og nogle gange ændrer vi de applikationer, der kommer som standard i Canonical distro til andre mere personaliserede, eller som vi kan lide bedre eller simpelthen fordi vi er mere sympatiske med filosofien i appen.

En lignende sag sker for mig med Twitter-klienter, den, der kommer som standard i Ubuntu, overbeviser mig heller ikke Birdie ni Turpial. Så i min søgen efter klienter stødte jeg på CoreBird, en simpel klient, der lover meget.

Corbird tilbyder næsten det samme som Tweetdeck, men bruger GTK3-bibliotekerne, så dets drift i miljøer med disse biblioteker er ret hurtig og effektiv. Derudover inkluderer Corebird muligheden for at se lister, omtaler, hashtags, tweets, sende meddelelser osv ... Ikke at glemme den nylige funktion, der giver os mulighed for at se videoer og streaming takket være brugen af ​​gstreamer-biblioteker.

Men denne gode applikation har ikke den officielle godkendelse af distributionerne, hvilket betyder, at vi enten installerer det gennem kompilering af pakken eller installerer det via tredjepartsregisteret.

Corebird-installation via lager

For at installere Corebird gennem arkivet åbner vi først en terminal og skriver følgende:

sudo add-apt-repository ppa:ubuntuhandbook1/corebird

sudo apt-get update

sudo apt-get install corebird

Hvis vi har en Ubuntu-version 14.04 eller tidligere, skal vi først tilføje et andet arkiv, der giver os mulighed for at inkludere GTK3-bibliotekerne. Dette ville ske ved at skrive følgende i terminalen før ovenstående:

sudo add-apt-repository ppa:gnome3-team/gnome3

sudo add-apt-repository ppa:gnome3-team/gnome3-staging

Når vi har installeret alt, kan vi fjerne dette sidste lager ved at skrive følgende i terminalen:

sudo add-apt-repository -r ppa:gnome3-team/gnome3-staging

Corebird installation via deb pakke

Der er en anden mulighed, som er at installere applikationen via en deb-pakke. Denne deb-pakke kan downloades fra her. Når vi har det, åbner vi terminalen i mappen Downloads og skriver følgende:

sudo dpkg -i corebird_0.9~trusty0-1_i386.deb ( o el nombre del paquete que hayamos bajado)

Husk, at denne pakke også har brug for GTK3-bibliotekerne, noget vi allerede har, hvis vi har den nyeste version af Ubuntu. Med dette har vi allerede vores Corebird-klient klar til at køre og bruge med vores Twitter-konto.


Indholdet af artiklen overholder vores principper for redaktionel etik. Klik på for at rapportere en fejl her.

3 kommentarer, lad dine

Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort.

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   Victor (@nopaltzin) sagde han

    Jeg får en fejl "Fejl: Afhængighed er ikke tilfredsstillende: libglib2.0-0 (> = 2.41.1)" I Ubuntu Mint XFCE 17.1

  2.   Joaquin Garcia sagde han

    Har du brugt deb- eller lagerinstallationsmetoden? Hvis det er lageret, har du installeret de nyeste?

  3.   Karel sagde han

    Det fungerede for mig på Xubuntu, tak.

bool (sandt)