Installer Steam på Ubuntu 17.04 ved hjælp af flatpak-pakke

Damp

Steam er blevet videospilplatformen for øjeblikket. Ikke kun giver det dig mulighed for at bruge videospil til Windows, men det er tilgængeligt til forskellige officielle varianter, Gnu / Linux-distributioner og til Ubuntu. Hans popularitet når et sådant omfang, at flere Steam-udviklere har oprettet en flatpak-pakke til installation af platformen Damp på distributioner, der understøtter det. Dette betyder, at vi også kan installere Steam på vores Ubuntu 17.04, hvis vi vil installere denne applikation.

Steam til Flatpak er en realitet, men det er også sandt det er ikke en endelig eller stabil version af Steam, i det mindste ikke så stabil som applikationens deb-pakker.Flatpak-pakken findes på et lager, der hedder Flathub, et lager for udviklere, hvor de uploader deres applikationer i flatpak-format, inden de går til hovedlageret. De er ustabile versioner eller under udvikling, hvilket indikerer, at de ikke er så stabile som applikationer i andre formater, men det er også rigtigt, at det er præ-ankomst til flatpak-formatet, det vil sige en bekræftelse på, at det vil nå dette universelle format.

til installer Steam ved hjælp af denne pakke, skal vi have den nyeste version af formatstyringen. For at gøre dette åbner vi terminalen og skriver følgende:

sudo add-apt-repository ppa:alexlarsson/flatpak

sudo apt update && sudo apt install flatpak xdg-desktop-portal

Med dette den nyeste version af Flatpak vil blive installeret på vores Ubuntu 17.04. Nu skal vi tilføje Flathub-arkivet. For at gøre dette åbner vi terminalen og skriver følgende:

sudo flatpak remote-add --if-not-exists flat hub https://flathub.org/repo/flathub.flatpakrepo

Nu hvor det nye lager er tilføjet, skal vi bare bruge kommandoerne til at installere flatpak-pakker og tilføje det nye lager, der er tilføjet, så vi skriver følgende:

sudo flatpak install com.valvesoftware.Steam

Herefter begynder installationen af ​​Steam i vores Ubuntu 17.04 eller i nogen af ​​de officielle Ubuntu-smag uden behov for at have det ene eller det andet skrivebord, som med snap-pakker, er det ikke vigtigt, at det fungerer. Nu, hvis du var i tvivl om at bruge en eller anden pakke, kan du altid bruge dette format eller gå tilbage til den traditionelle deb-pakke; ja, der vil ikke være nogen grunde til ikke at kunne spille i Ubuntu 17.04.


Indholdet af artiklen overholder vores principper for redaktionel etik. Klik på for at rapportere en fejl her.

3 kommentarer, lad dine

Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort.

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   Tzaphkiel ravn sagde han

    Jeg har altid problemer med Ubuntu, det opdaterer mig, og så giver det mig en videofejl og lader mig ikke komme ind

  2.   Patrick Pine sagde han

    med ubuntu 16.04 og alt fungerer fint ... spille pool og afslappet. Det bedste til arbejde og afslapning.

  3.   Tomás sagde han

    Hej, efter det trin, der siger "den nyeste version af Flatpak vil blive installeret i vores Ubuntu 17.04", fortæller det mig en fejl "for mange argumenter". Der blev jeg.