Intel Linux Graphics Drivers har allerede understøttelse af Ubuntu 14.10

Intel Linux Graphics Drivers har allerede understøttelse af Ubuntu 14.10Det kan synes for mange, at vi taler om gamle nyheder, da der kun er meget lidt tilbage til Ubuntu 15.04, men det er virkeligheden. Intel har udgivet en ny version af Intel Linux Graphics Drivers, denne gang med support til Ubuntu 14.10, den seneste stabile version af Ubuntu.

Med denne udgivelse gør Intel Linux Graphics Drivers Ubuntu 14.04 forældet, selvom der fortsat vil være støtte til disse versioner af Ubuntu. Denne nye version af Intel-drivere indeholder ikke kun understøttelse af ny Intel-hardware, men indeholder også flere nye funktioner og korrektion af adskillige fejl og fejl, der eksisterede i driverne.

Blandt nyhederne er tilpasningen til de fremtidige Skylake-processorer, der snart ses, korrektion af belysningen og tændingssekvensen og en forbedring af håndteringen af ​​VBlank.

Intel Linux Graphics Drivers 1.08 understøtter Ubuntu 14.10 og Fedroa 21

Men mere interessant synes mig stoppet i udviklingen af ​​driverne i XOrg-serveren. Tilsyneladende vil Intel stoppe med at udvikle for Xorg i post af andre grafikservere, der ser ud til at tage kontrol over distributionerne. Dette betyder ikke, at Xorg vil blive afbrudt, noget der fortsat vil eksistere, men udvikling vil fokusere på andre servere.

På den anden side vil mange tro, at Intel vil frigive en version af Intel Linux Graphics Drivers til Mir, men da den nyeste version ikke kun indeholder support til Ubuntu, men til Fedora og andre distributioner, vil du sandsynligvis Intel læner sig på Wayland, selvom der ikke er noget sikkert eller sikkert i dette.

Den eneste sikre ting er, at hvis du i øjeblikket har en slags grafikhardware, som Intel bruger, er det bedst at opdatere systemet eller blot installere Intel Linux Graphics Drivers for optimal drift af vores operativsystem.


Indholdet af artiklen overholder vores principper for redaktionel etik. Klik på for at rapportere en fejl her.

3 kommentarer, lad dine

Efterlad din kommentar

Din e-mailadresse vil ikke blive offentliggjort.

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Control SPAM, management af kommentarer.
  3. Legitimering: Dit samtykke
  4. Kommunikation af dataene: Dataene vil ikke blive kommunikeret til tredjemand, undtagen ved juridisk forpligtelse.
  5. Datalagring: Database hostet af Occentus Networks (EU)
  6. Rettigheder: Du kan til enhver tid begrænse, gendanne og slette dine oplysninger.

  1.   v2x sagde han

    Tak på dette tidspunkt for Ubuntu 14.04.2 siger, at distributionen ikke understøttes 🙁 Skal vi vente, eller skal vi downloade deb-pakken fra internettet?

    hilsen

  2.   is sagde han

    det samme sker for mig

  3.   Joaquin Garcia sagde han

    Som i tidligere versioner stopper softwaren med at understøtte gamle versioner, selvom deb-pakker frigives. I dit tilfælde anbefaler jeg, at du bruger den gamle version eller blot geninstallerer deb fra den gamle pakke. Under alle omstændigheder bruger du den grundlæggende driver, ikke?