Lubuntu 18.04 ei saa otse versioonile Lubuntu 20.04 Focal Fossa uuendada

Üleminek Lubuntu 18.04-lt Lubuntu 19.10-le

Focal Fossa tutvustab olulisi muudatusi. Minu jaoks on esiletõstetud programmi täielik ja parem tugi ZFS juurena, mis muu hulgas võimaldab meil salvestada kontrollpunkte / taastamist nagu Windowsis. Samuti tehakse sisemisi parandusi ja mõned neist võivad olla probleemiks, ehkki need on positiivsed. Seda on Lubuntu pärast seda teatavaks teinud ametlik Twitteri konto, kus nad seda selgitavad otse Lubunutu 18.04-st lubuntu 20.04-le pole võimalik uuemale versioonile üle minna.

Ta on teinud seda kolme säutsu kaudu, mis teil pärast lõikust on. Kõige paljastavam on kolmas ja viimane, kus nad ütlevad meile otse, et ajavahemikku 18.04 kuni 20.04 ei toetata. See on tingitud toimub palju tehnilisi muudatusi, midagi, mis, pidage meeles, juhtus juba Plasmas alates KDE 4-st kuni Plasma 5. Seetõttu soovitab Lubuntu meeskond meil selle ideega harjuda ja esimesed sammud kohe teha.

Lubuntu 18.04-st lubuntu 20.04-ni toimub palju tehnilisi muudatusi

Tänasest ei loo Lubuntu CI enam Lubuntu 18.04 jaoks pakette.

See tähendab, et 18.04 kasutajad ei saa meie PPA-de kaudu enam LXQt-d kasutada ja peavad uuendama versioonile 19.10: https://lubuntu.me/downloads/

See ei mõjuta praeguseid 18.04 installe, ainult PPA kasutajaid.

Kui te pole Lubuntu uuemale versioonile üle läinud, peaksite seda tegema võimalikult kiiresti või siis, kui 20.04 LTS on saadaval.

18.04 LTS-st kuni 20.04 LTS-i täiendamist EI toetata. Selle põhjuseks on suur tehniline üleminek - me ei saa lihtsalt kasutajaid ilma uuesti installimata turvaliselt üle viia.

(Nii oli ka Kubuntu üleminekul KDE 4-lt Plasma 5-le).

Lubuntu 18.04 kasutajad peaksid täiendama versioonile Lubuntu 19.10, kui nad soovivad järgmisel aprillil operatsioonisüsteemilt Focal Fossale uuendada. Selle artikli redaktor soovitaks seda meeles pidada ja värskendada Eoan Ermine'i umbes märtsis, kuu enne Focal Fossa käivitamist ja 5 kuu pärast, kus arendajad on juba parandanud 19.10 olulisemad vead. Igal juhul pidage seda meeles seekord pole LTS-i versioonilt hüpata LTS-i versioonile võimalik.


Artikli sisu järgib meie põhimõtteid toimetuse eetika. Veast teatamiseks klõpsake nuppu siin.

Kommentaar, jätke oma

Jäta oma kommentaar

Sinu e-postiaadressi ei avaldata. Kohustuslikud väljad on tähistatud *

*

*

  1. Andmete eest vastutab: Miguel Ángel Gatón
  2. Andmete eesmärk: Rämpsposti kontrollimine, kommentaaride haldamine.
  3. Seadustamine: teie nõusolek
  4. Andmete edastamine: andmeid ei edastata kolmandatele isikutele, välja arvatud juriidilise kohustuse alusel.
  5. Andmete salvestamine: andmebaas, mida haldab Occentus Networks (EL)
  6. Õigused: igal ajal saate oma teavet piirata, taastada ja kustutada.

  1.   Guillem Bauzà DIJO

    Tere, installisin lubuntu 18.04 vanale 32-bitisele sülearvutile, kuidas ma nüüd süsteemi värskendan?