Menpekotasunak bete gabe

Nola konpondu bete gabeko paketeen mendekotasunak Ubuntun eta deribatuetan

Arazoak dituzu bete gabeko mendekotasunak? Ez zara bakarra.

Irakurle baten arazo batek ematen digun gaia dakarkizuet, gure Harremanetarako atala erabili du bere arazoa bidaltzeko, nahiko ohikoa den Ubuntu eta Debian-en konponbide partziala duena, esan nahi dut instalatu pakete baten mendekotasunak ebatzi. Kontsultak honela irakurri zuen:

kaixo, arazoak ditut nire lubuntu 13.10ean flash instalatzeko, sony vcpm120al netbook bat daukat, 2gb RAM eta 250gb inguruko disko gogorra, plugina deskargatuz edo lubuntu software zentroak instalatzen saiatzen naizenean. Akats bat da, ez da lehenespenez instalatuta etorri behar zelakoan
Paketea instalatzen saiatzen naizenean paketearen mendekotasunak ezin direla konpondu esaten dit

Akats hau beharrezkoak diren software pakete osagarriak falta diren edo instalatu ezin direlako izan daiteke. Batera instalatu ezin diren software paketeen arteko gatazka ere izan liteke. Eta xehetasunetan Pakete hauek bete gabeko mendekotasunak dituzte:

flashplugin-installer: araberakoa da: libnspr4-0d baina ez da instalatuko

Eskerrik asko aldez aurretik, gehitu dut leihoak utzi berri ditudala eta ez dakidala lubuntu nola erabili.

Zer dira bete gabeko "mendekotasunak"?

Pakete edo programa bat Ubuntun eta Gnu / Linux-en instalatu nahi dugunean paketea ez ezik, fitxategi eta pakete osagarriak ere behar ditugu, instalatu nahi dugun programa horien menpe dagoena. Askotan pakete hauek ez dira gure sisteman aurkitzen, beraz errore hau ematen digu. Hori konpontzeko, normalean programaren menpeko paketeak instalatu behar ditugu, baina hemen gertatzen den moduan, batzuetan sistemak akats bat ematen tematzen da edo ez dugu instalazioa behar bezala egiten. Gehienetan ez da hori gertatzen, baizik eta beste instalazio batzuetako pakete apurtua dugula eta horregatik ematen digu mendekotasun errorea.

Bete gabeko mendekotasunen akatsari irtenbidea

Hori konpontzeko, gauzarik praktikoena terminala irekitzea eta honako hau idaztea da

sudo apt-get autoremove

sudo apt-get autoclean

sudo apt-get update

sudo apt-get -f instalatu

Lehenengo komandoek sistemak paketeen eta instalazioen memoria garbitzea eragiten du, bai sistema eraginkorra eta baita umezurtz gabeko paketeen sistema garbitzea ere, hau da, garai batean aplikazio batek erabiltzen zituen eta inongo programak erabiltzen ez dituen paketeena. Hirugarren komandoak Apt sistema eguneratzen du eta azken komandoak sisteman dauden mendekotasun hautsiak konpontzen ditu.

Horren ondoren, instalazioa zuzen egin daiteke. Kasu zehatz honetan, terminala irekitzea eta honako hau idaztea gomendatuko nuke

sudo apt-get install lubuntu-limited-extras

Erabiltzaile hasiberrientzako beharrezko estra gisa sailkatutako programa sorta instalatuko da. Horien artean gure sisteman flasha izateko paketea egongo litzateke. Flasharek ere funtzionatzen ez badu, zuzenena eta seguruena terminalean idaztea da

sudo apt-get install flashplugin-installer

Honekin, Lubunturen instalazioa zuzena bada, nahikoa izango da idatzi digun irakurlearen Lukasen arazoa konpontzea. Azkenik, gogorarazi edozein zalantza edo eskaera izanez gero, ez izan zalantzarik gurekin harremanetan jartzeko. Gure esku badago, konponduko dugu.

Informazio gehiago - DEB paketeak azkar eta erraz instalatzea, Synaptic, Ubuntu debianite kudeatzailea,


Artikuluaren edukia gure printzipioekin bat dator etika editoriala. Akats baten berri emateko egin klik hemen.

61 iruzkin, utzi zurea

Utzi zure iruzkina

Zure helbide elektronikoa ez da argitaratuko. Beharrezko eremuak markatuta daude *

*

*

  1. Datuen arduraduna: Miguel Ángel Gatón
  2. Datuen xedea: SPAM kontrolatzea, iruzkinen kudeaketa.
  3. Legitimazioa: Zure baimena
  4. Datuen komunikazioa: datuak ez zaizkie hirugarrenei jakinaraziko legezko betebeharrez izan ezik.
  5. Datuak biltegiratzea: Occentus Networks-ek (EB) ostatatutako datu-basea
  6. Eskubideak: Edonoiz zure informazioa mugatu, berreskuratu eta ezabatu dezakezu.

  1.   15400 esan zuen

    Eskerrik asko errore hori jaso nuen eta honekin desagertu egin zen. agur bat!

    1.    PEDRO esan zuen

      eskerrak oso ondo funtzionatu du

      1.    Fabian esan zuen

        Eskerrik asko oso lagungarria.

  2.   kherson esan zuen

    ona lagundu ahal didazula espero dut, mahaigaineko erabiltzailea "maila ertaina" xubuntu 13.10 32b daukat, jakin nahi dut komando hauekin hau konpontzeko, praktikoena terminala irekitzea eta honako hau idaztea da.

    sudo apt-get autoremove

    sudo apt-get autoclean

    sudo apt-get update

    sudo apt-get -f instalatu
    jadanik erabiltzen ez ditudan biltegiak garbitu eta sistema huts egin dezake.

  3.   carlos esan zuen

    Beno, Ubuntu 13.11 nuen eta honekin konpondu nuen

    sudo apt-get autoclean eta ondoren sudo install -f eta gero berrabiatzeak beldurra eman zidan konpondutako guztia aktibatu nuenean = D
    Salu2 balioko dizula espero dut

  4.   xinai esan zuen

    Eskerrik asko !

  5.   Linerobotic berria esan zuen

    Bikotekide oso ona, hona hemen zuretzat dena egiten duen script bat. Bazkide batengandik sistema garbitzailea den programa da, arazo mota hau ere ezabatzen duena apt-get install -f jarraitzen badu soilik. http://glatelier.org/2009/03/02/limpiando-ubuntu-comandos-y-programas/ oso gomendagarria agur lankideei 🙂

  6.   hector munoz esan zuen

    Guretzat erabilgarria den programa bat instalatu nahi dut piklab deitzen da baina saiatzen naizen bakoitzean deseriarekiko mendekotasunarekin gertatzen den akats bat izaten dut lagundu eskerrik asko

    1.    david259 esan zuen

      http://ubuntuforums.org/showthread.php?t=123481 hau saiatu zara piklab-erako 🙂 espero dut zuretzat funtzionatzea

  7.   pedro esan zuen

    Libreoffice-ren ordez openoffice instalatu nuen eta orain bete gabeko mendekotasunen arazoa daukat, eta horrek ez dit ezer instalatzen uzten. Konponbiderik ?. Eskerrik asko

    1.    FenixPlays_YT esan zuen

      Lagun, gauza bera gertatzen zait pakete kudeatzailearen bidez zerbait instalatu nahi dudanean edo dendak bete gabeko mendekotasunen akatsa ematen dit eta pakete 1 hautsita dudala eta ez dakit nola konpondu esaten didan; (

  8.   Jose Carlos RG esan zuen

    Azalpen ona da erabiltzaile hasiberrientzat. Agurrak.

  9.   felipe esan zuen

    Eskerrik asko informazioagatik. Agurrak

  10.   Dreicomp esan zuen

    Arazo bera daukat oraindik, ha bera deritzon mendekotasuna dela uste dut

  11.   Alvaro esan zuen

    Kaixo, ondo antzeko errorea izan nuen java Ubuntu 14.04 zerbitzarian instalatzean.
    Ondorengo prozesua jarraitu nuen:

    sudo apt-get install default-jre

    Eta zerbait luzeagoa dut baina honen antzekoa, hau berriro saiatzean lehenengo akatsaren ondoren ateratzen da.

    Paketeen zerrenda irakurtzen ... Eginda
    Menpekotasun zuhaitza sortzen
    Egoeraren informazioa irakurtzen ... Eginda
    Zuzentzeko "apt-get -f install" exekutatu nahi duzu:
    Ondorengo paketeek bete gabeko mendekotasunak dituzte:
    ca-certificates-java: Depende: openjdk-7-jre-headless (> = 7 ~ u3-2.1.1 ~ pre1-1) edo
    java6-runtime-headless
    default-jre: Depende: default-jre-headless (= 2: 1.7-51)
    Depende: openjdk-7-jre (> = 7 ~ u3-2.1.1)
    libgdk-pixbuf2.0-0: mendekoa da: libtiff5 (> = 4.0.3) baina ez du instalatuko
    E: Menpekotasunak ez dira betetzen. Saiatu "apt-get -f install" paketerik gabe (edo zehaztu irtenbide bat).

    Beraz, saiatu naiz adierazitako pausoak jarraitzea da, baina honako argibideak sartzen ditudanean honako errorea agertzen zait:

    sudo apt-get autoremove

    Paketeen zerrenda irakurtzen ... Eginda
    Menpekotasun zuhaitza sortzen
    Egoeraren informazioa irakurtzen ... Eginda
    Zuzentzeko "apt-get -f install" exekutatu nahi duzu.
    Ondorengo paketeek bete gabeko mendekotasunak dituzte:
    ca-certificates-java: Depende: openjdk-7-jre-headless (> = 7 ~ u3-2.1.1 ~ pre1-1) edo
    java6-runtime-headless
    libgdk-pixbuf2.0-0: mendekoa da: libtiff5 (> = 4.0.3) baina ez dago instalatuta
    E: Menpekotasunak ez dira betetzen. Saiatu berriro -f erabiliz.

    Linuxen nahiko berria naiz, lagundu al didazu hori nola konpondu jakiten ?, eskerrik asko

    1.    migi esan zuen

      Kaixo, Alvaroren antzeko errorea dut, ez dakit lagundu ahal diguzun, benetan eskertuko nuke

  12.   mateus mateus esan zuen

    eskerrik asko Ubuntu 15.04n ere funtzionatzen du

  13.   Leonardo R. esan zuen

    Primeran! Mila esker!

  14.   Mariano esan zuen

    Mila esker asko lagundu didalako. 4k youtube mp3 terminal bidez instalatu nahi nuen eta ezin nuen akats bat eman zidalako, gero deskargatu nuen instalatzeko eta hautsitako paketeekiko mendekotasuna eman zidan. Zure lerroek arazoa konpondu zidaten. Badirudi hori oso ohikoa dela ubuntun.

  15.   Luis esan zuen

    Agurrak, cinnemon-en instalatzen saiatzen ari naizen lankideek arnasa hartu beharko lukete eta akats bat izan dut. Ondorengo paketeek bete gabeko menpekotasunak dituzte eta amaieran dio .. Ezin izan dira arazoak konpondu, hautsitako paketeak mantendu dituzu.
    Arazo hau zuzentzea espero eta lagun diezadaket

  16.   liriccombene esan zuen

    eskerrik asko Grosooo viedma univ de Comahue Argentinan ikasten ari gara eta irtenbidea izan zen

  17.   Dyango vtz esan zuen

    kaixo, badakit momentuz ez dela garrantzitsua, baina aplikazio batekin errore bat daukat instalatzerakoan, dagoeneko funtzionatzen dut baina egoera barran errore hau agertzen zait: «E: wps-office paketea: i386 behar da berriro instalatu, baina ezin da aurkitu fitxategia. " Dagoeneko desinstalatzen saiatu naiz behar bezala berriro instalatu ahal izateko baina ez dit uzten eta ideiarik gabe nago.

  18.   Gabriel esan zuen

    Eskerrik asko

  19.   diov3rov3r esan zuen

    Eskerrik asko; D

  20.   racer5 esan zuen

    Eskerrik asko, irtenbide ezin hobea izan zen !!

  21.   Aingeru alaia esan zuen

    Nire akatsa ardoagatik da

    angel @ alienware: ~ $ sudo apt-get install wine1.7
    [sudo] aingeruaren pasahitza:
    Paketeen zerrenda irakurtzen ... Eginda
    Menpekotasun zuhaitza sortzen
    Egoeraren informazioa irakurtzen ... Eginda
    Ezin dituzu pakete batzuk instalatu. Horrek esan dezake
    ezinezko egoera bat eskatu zenuen edo, banaketa erabiltzen ari bazara
    ezegonkorra, beharrezko pakete batzuk sortu ez direla edo ez daudela
    Sarreratik atera da.
    Informazio hauek egoera konpontzen lagun dezakete:

    Ondorengo paketeek bete gabeko mendekotasunak dituzte:
    wine1.7: Depende: wine1.7-i386 (= 1: 1.7.55-0ubuntu1)
    E: Arazoak ezin izan dira zuzendu, hautsitako paketeak mantendu dituzu.

    1.    Thomas Castelli esan zuen

      berdin gertatzen zait! Ez dakit nola konpondu, konpondu behar dudala jakinarazten badidazu

  22.   Juan Pablo Rivera Quinzacara esan zuen

    eskerrik asko, asko lagundu dit, jada ez dut arazorik izan.

  23.   max esan zuen

    ona ubuntu 15.10tik 16.04ra eguneratu nahi dut baina errore hau jasotzen dut

    Zuzendu ezinezko arazoa gertatu da paketearen informazioa hasieratu zenean.

    Mesedez, jakinarazi akats gisa "update-manager" paketean eta sartu errore-mezu hau:
    E: Errorea, pkgProblemResolver :: Ebatzi sortutako etenak. Baliteke gordetako paketeengatik izatea.

    lagunduko didazu eskerrik asko

  24.   Jorge Rios-Gomez esan zuen

    Mila esker, ezin izan dut hardinfo instalatu nire Ubuntu 16an eta zure laguntzarekin dena ondo dago.

    Mila esker bihotzez eta agurrengatik.

  25.   Philip D esan zuen

    Eskerrik asko, zoragarri zerbitzatu nau, izan ditudan akats asko konpontzen ditut

  26.   Ann esan zuen

    Kaixo, saiatu naiz baina libappindicator1-rekin errore bat izaten jarraitzen dut, honela:
    Err http://co.archive.ubuntu.com/ubuntu/ utopic-updates / main libappindicator1 amd64 12.10.1 + 13.10.20130920-0ubuntu4.2
    Ez dago 404
    E: Ezinezkoa da lortzea http://co.archive.ubuntu.com/ubuntu/pool/main/liba/libappindicator/libappindicator1_12.10.1+13.10.20130920-0ubuntu4.2_amd64.deb Ez dago 404

    E: Ezin izan ditut fitxategi batzuk eskuratu, agian "apt-get update" exekutatu beharko nuke edo berriro saiatu –fix-missing-rekin?

    Terminalak ematen dizkidan aukerekin saiatzen naiz eta ezer ez .... Ideiarik?
    Eskerrik asko!

  27.   Ann esan zuen

    Oharra: dena honela hasten da:
    Ondorengo paketeek mendekotasunak hautsi dituzte: google-chrome-stable: Depende: libappindicator1 baina ez dago instalatuta

  28.   Mily esan zuen

    Kaixo arazo bat daukat. Lightworks (Bideo editorea) instalatu nahi dut deb deskargatu eta irekitzen dudanean kargatu egiten nau, baina ez dit instalatzen uzten esaten duen moduan:

    Errorea: ezin da mendekotasuna bete: libc6 (> = 2.17)

    Dagoeneko saiatu naiz esandako guztia egiten eta ez dit balio.

  29.   allodir esan zuen

    Bikain, mila esker!

  30.   Sergio Cabral esan zuen

    Kaixo, Ubuntu 14.04 dut. Ardoa deskargatzen saiatzen naizenean akats ugari izaten ditut

    Ondorengo paketeek bete gabeko mendekotasunak dituzte:
    wine1.6: Mendekoa da: wine1.6-amd64 (= 1: 1.6.2-0ubuntu4)
    Depende: wine1.6-i386 (= 1: 1.6.2-0ubuntu4)
    E: Arazoak ezin izan dira zuzendu, hautsitako paketeak mantendu dituzu.

    Ardoa 1.6 deskargatzen saiatzen banaiz ardoa hartzeko beharrezkoa dela esaten dit eta gauza bera esaten dit ardoa 1.8 terminaletik deskargatzen saiatzen naizenean eta pakete kudeatzaile sinaptikoa sartzen dudala eta han saiatzen naizela esaten dit hau

    E: Arazoak ezin izan dira zuzendu, hautsitako paketeak mantendu dituzu.
    E: Errorea, pkgProblemResolver :: Ebatzi sortutako etenak. Baliteke gordetako paketeek eragindakoa.
    E: Ezin dira mendekotasunak konpondu
    E: Errorea, pkgProblemResolver :: Ebatzi sortutako etenak. Baliteke gordetako paketeek eragindakoa.
    E: Ezin dira mendekotasunak konpondu

    1000 gauza desberdin probatu ditut. Zer egin dezaket? lagundu

  31.   Sebastian esan zuen

    Kaixo! Zelan zaude? Galderarik egin dezaket?

    Hori egiten dut eta oraindik arazoak ditut Qgis instalatzeko, lagundu al zenidake?

    Paketeen zerrenda irakurtzen ... Eginda
    Menpekotasun zuhaitza sortzen
    Egoeraren informazioa irakurtzen ... Eginda
    Ezin dituzu pakete batzuk instalatu. Horrek esan dezake
    ezinezko egoera bat eskatu zenuen edo, banaketa erabiltzen ari bazara
    ezegonkorra, beharrezko pakete batzuk oraindik ez direla sortu edo daudela
    "Sarrerako" filmetik hartu dute.
    Informazio hauek egoera konpontzen lagun dezakete:

    Ondorengo paketeek bete gabeko mendekotasunak dituzte:
    python-qgis: mendekoa da: python3-psycopg2 baina ez da instalatuko
    Gomendatu: liblwgeom-dev baina ez da instalatuko
    E: Arazoak ezin izan dira zuzendu, hautsitako paketeak mantendu dituzu.

    Agurrak!

  32.   Rafael Benedikto esan zuen

    ~ $ sudo apt-get -f install
    Paketeen zerrenda irakurtzen ... Eginda
    Menpekotasun zuhaitza sortzen
    Egoeraren informazioa irakurtzen ... Eginda
    0 eguneratuta, 0 berri instalatuko dira, 0 kentzeko eta 167 eguneratu gabe

    Hau lortzen dut eta arazoa ematen jarraitzen dit comodo instalatzerakoan.
    Zergatik? mesedez, lagundu

  33.   Carlos esan zuen

    Kaixo, ubuntu 18.04.02 LTS erabiltzen ari naiz, egoera da oracle datu-basea 11g express edizioa instalatzen saiatzen ari naizela, hau da, fitxategia deskargatzean fitxategia rpm da, jakina, bihurtu nahi dut. deb, baina alien instalatzeko unean mendekotasun arazo batzuk ditut debhelper eta dpkg-dev paketeetan.
    edozein irtenbide, oso eskertuko dut.

  34.   Manuel Beltran esan zuen

    Ezin hobea, ona hemen Peppermint 10-ekin
    Eskerrik asko irtenbidea partekatzeagatik

  35.   Tunela69 esan zuen

    Good.
    Terminalera joaten naizen bakoitzean akats hau izaten dut sudo jartzen dudanean, eta ez dakit zer egin.
    E: 49. sarrera gaizki zehaztuta /etc/apt/sources.list zerrendako fitxategian (URI analisia)
    E: Ezin izan dira letra tipoen zerrendak irakurri.

  36.   Juanan esan zuen

    linux kaka izorratua da. Urteak daramatzat banaketa desberdinetara jotzen, ustez ekipamendu zaharkituei eta beti istorio berari erabilera emateko, ia ezer instalatzea ahalbidetzen ez duten mendekotasun madarikatuak. Gero Ubuntu, kubuntu, lubuntu ... nire amonak ere erabiltzen dituela entzun behar izatea ... pilotak. Jaikitzen naizen bakoitzean, frustratuta amaitzen dut. Normala hobea eta logeroagoa izatea ... ez du ezer instalatzen uzten.

  37.   Mariana esan zuen

    Kaixo, arazo bat daukat Haguichi instalatzerakoan. Honako hau lortuko dut:

    Ondorengo paketeek bete gabeko mendekotasunak dituzte:
    haguichi: araberakoa da: libglib2.0-0 (> = 2.48) baina 2.32.4-0ubuntu1 + 12.04ac5 instalatuko da
    Depende: libglib2.0-bin (> = 2.48)
    Depende: libgtk-3-0 (> = 3.18) baina 3.4.2-0ubuntu0.9 instalatuko da
    Depende: libnotify4 (> = 0.7.6) baina 0.7.5-1 instalatuko da
    Gomendatu: dconf-cli baina ez da instalagarria
    E: Arazoak ezin izan dira zuzendu, hautsitako paketeak mantendu dituzu.

    Ez dakit nola konpondu, norbaitek badaki lagundu iezadazu mesedez, eskerrik asko.

  38.   daniela esan zuen

    Mila esker, bukaeran konpondu nuen, geni @ zara

  39.   hernan esan zuen

    Kaixo ubuntu 18.04 daukat eta npm instalatzen saiatzean errore hau ematen dit, 14.04 nodejs instalatuta daukat; Proposatzen duten irtenbidea probatu dut dagoeneko baina akats bera ematen jarraitzen du, eskerrik asko!

    sudo apt install npm build-essential
    Paketeen zerrenda irakurtzen ... Eginda
    Menpekotasun zuhaitza sortzen
    Egoeraren informazioa irakurtzen ... Eginda
    build-essential bere azken bertsioan dago jada (12.4ubuntu1).
    Ezin dituzu pakete batzuk instalatu. Horrek esan dezake
    ezinezko egoera bat eskatu zenuen edo, banaketa erabiltzen ari bazara
    ezegonkorra, beharrezko pakete batzuk oraindik ez direla sortu edo daudela
    "Sarrerako" filmetik hartu dute.
    Informazio hauek egoera konpontzen lagun dezakete:

    Ondorengo paketeek bete gabeko mendekotasunak dituzte:
    npm: Depende: nodejs baina ez da instalatuko
    Depende: node-abbrev (> = 1.0.4) baina ez da instalatuko
    Depende: node-ansi (> = 0.3.0-2) baina ez da instalatuko
    Depende: node-ansi-color-table, baina ez da instalatuko
    Depende: nodo-arkua baina ez da instalatuko
    Depende: nodo-bloke-korrontea baina ez da instalatuko
    Depende: node-fstream (> = 0.1.22) baina ez da instalatuko
    Depende: node-fstream-ignore baina ez da instalatuko
    Depende: node-github-url-from-git baina ez da instalatuko
    Depende: node-glob (> = 3.1.21) baina ez da instalatuko
    Depende: node-graceful-fs (> = 2.0.0) baina ez da instalatuko
    Depende: nodo-heredatzen du baina ez da instalatuko
    Depende: node-ini (> = 1.1.0) baina ez da instalatuko
    Depende: node-lockfile baina ez da instalatuko
    Depende: node-lru-cache (> = 2.3.0) baina ez da instalatuko
    Depende: node-minimatch (> = 0.2.11) baina ez da instalatuko
    Depende: node-mkdirp (> = 0.3.3) baina ez da instalatuko
    Depende: node-gyp (> = 0.10.9) baina ez da instalatuko
    Depende: node-nopt (> = 3.0.1) baina ez da instalatuko
    Depende: node-npmlog baina ez da instalatuko
    Depende: nodo-behin baina ez da instalatuko
    Depende: node-osenv baina ez da instalatuko
    Depende: nodo irakurri baina ez da instalatuko
    Depende: node-read-package-json (> = 1.1.0) baina ez da instalatuko
    Depende: node-request (> = 2.25.0) baina ez da instalatuko
    Depende: nodo-saiatu berriro baina ez da instalatuko
    Depende: node-rimraf (> = 2.2.2) baina ez da instalatuko
    Depende: node-semver (> = 2.1.0) baina ez da instalatuko
    Depende: node-sha baina ez da instalatuko
    Depende: nodo-diapositiba baina ez da instalatuko
    Depende: node-tar (> = 0.1.18) baina ez da instalatuko
    Depende: nodo-azpimarra baina ez da instalatuko
    Depende: nodo-zein baina ez da instalatuko
    E: Arazoak ezin izan dira zuzendu, hautsitako paketeak mantendu dituzu.

  40.   sergio esan zuen

    Mila esker! Akats horiengatik programa instalatu ezin izan nuen hilabete pasa, foroetan bilatzeaz nekatu naiz eta gaur aurkitu dut. Agurrak!

  41.   javier esan zuen

    Kaixo, Ubuntu pixka bat / nahiko berria naiz eta honako arazoa daukat, ez dakit leku egokia den ala ez, gidatu nazazu.
    5.1.7 oinarrizko elementuak instalatuta ditut Ardoa instalatzen modu askotan saiatu naiz, tutorialak jarraituz, biltegiak arrakastarik gabe instalatzen, mezu hau jartzen zenuen bezala ezabatzen saiatu naiz eta orain aplikazio zentrotik instalatzen saiatzen naiz. eta "bete gabeko mendekotasunak" gauza bera esaten jarraitzen dit zehazki

    W: GPG errorea: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease: Ezin izan dira sinadura hauek egiaztatu gako publikoa ez dagoelako erabilgarri: NO_PUBKEY DFA175A75104960E
    E: "https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease" biltegia ez dago sinatuta.
    W: Ezin duzu horrelako biltegi batetik eguneratu segurtasunez eta, beraz, lehenespenez desgaituta dago.
    W: Ikusi apt-secure (8) man orrialdea biltegiak sortzeari eta erabiltzaileak konfiguratzeari buruzko xehetasunak lortzeko.
    E: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease ez dago (oraindik) erabilgarri (sinadura hauek ezin izan dira egiaztatu gako publikoa ez dagoelako erabilgarri: NO_PUBKEY DFA175A75104960E)

    Lagundu ahal didazula espero dut, aldez aurretik eskerrik asko.

  42.   Jorge esan zuen

    Kaixo, Latex-erako (texmaker) editorea instalatzerakoan errore hau ematen dit eta ezin dut ezabatu:
    Ezin da libc6 mendekotasuna bete (> = 2.29)

    esker

  43.   Ian esan zuen

    Kaixo errore bat daukat filmatzen ari naizenean mongodb komunitatearen zerbitzaria instalatzean:

    "Sudo apt-get install -y mongodb-org"

    eta errore hau ematen dit:

    Ondorengo paketeek bete gabeko mendekotasunak dituzte:
    mongodb-org: mende dago: mongodb-org-server baina ez da instalatuko
    E: Arazoak ezin izan dira zuzendu, hautsitako paketeak mantendu dituzu.

    baina ez dit ezer konpondu zaharkitutako mendekotasunak kentzeko

  44.   cristian esan zuen

    bikaina !!

  45.   Migel Lopez esan zuen

    Informazio bikaina eta primeran funtzionatu du. Mila esker

  46.   Federico esan zuen

    Zuzenean /etc/apt/sources.list.dy karpetetara joan zaitezke eta horrek akats bat ematen dien ls bilaketa egin dezakezu eta ondoren sudo rm fitxategiaren izenarekin ezabatu eta sartu ...

  47.   Mario esan zuen

    Eskerrik asko! Eskerrik asko!

  48.   Alexander cardozo esan zuen

    Ez diot nire buruari errore bera izaten jarraitzen uzten

  49.   Doctor Strange esan zuen

    Oso azalpen ona beste nonbait Ez dut zurea bezain konponbiderik aurkitu, zorionak, kafe batera gonbidatu ahal zaitut, jarri esteka zure argitalpenetan.

  50.   Mary esan zuen

    Laguntza Lurruna lubuntun instalatu nahi dut
    lehenengo "sudo apt install steam-installer" jartzen dut, gero lurruna jarri behar dudala esaten dit, saiatzen naiz eta hautsitako paketeekin amaitzen dut
    (Aurrekoak probatu ondoren, noski flash hori izan ezik, daukadalako)
    Salto egiten dit:
    Ezin dituzu pakete batzuk instalatu. Horrek esan dezake
    ezinezko egoera bat eskatu zenuen edo, banaketa erabiltzen ari bazara
    ezegonkorra, beharrezko pakete batzuk oraindik ez direla sortu edo daudela
    "Sarrerako" filmetik hartu dute.
    Informazio hauek egoera konpontzen lagun dezakete:

    Ondorengo paketeek bete gabeko mendekotasunak dituzte:
    steam: i386: Depende: libgl1-mesa-dri: i386 (> = 17.3) baina ez du instalatuko edo
    libtxc-dxtn0: i386 baina instalatu gabea
    Depende: libgl1-mesa-glx: i386 baina ez da instalatuko
    Depende: libgpg-error0: i386 (> = 1.10) baina ez da instalatuko
    Depende: libudev1: i386 baina ez da instalatuko
    Depende: libxcb-dri3-0: i386 (> = 1.11.1) baina ez da instalatuko
    Depende: libxinerama1: i386 (> = 2: 1.1.1) baina ez da instalatuko
    Depende: libc6: i386 (> = 2.15) baina ez da instalatuko
    Depende: libstdc ++ 6: i386 (> = 4.8) baina ez da instalatuko
    Mendekoa da: libx11-6: i386 baina ez da instalatuko
    Gomendatu: libxss1: i386 baina ez da instalatuko
    Gomendatu: mesa-vulkan-drivers: i386 baina ez da instalatuko
    E: Arazoak ezin izan dira konpondu, hautsitako paketeak mantendu dituzu
    Zer egiten dut, mesedez?

  51.   Mario Barcenilla esan zuen

    Azkenaldian arazo asko izaten ari naiz Ubunturekin, nire SABIASCOMO kanaleko bideo batean jorratzen ditut, beraz, Ubuntu 14.04 LTS 32 biteko ordenagailu batean berriro instalatzean eta gero eguneratzean kuriositate bat gertatu zait, eguneratu aurretik instalatu bainuen. Ubuntu softwarearen zentroa, QtCreator, eta eguneratzean kentzen dut, instalatzen saiatzean "Paketeen menpekotasunak ezin dira konpondu" errorea ematen du eta Xehetasunetan honako hau da:
    Ondorengo paketeek bete gabeko mendekotasunak dituzte:

    qtcreator: araberakoa da: libqt5concurrent5 (> = 5.0.2) baina 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libqt5designercomponents5 (> = 5.0.2) baina 5.5.1-3build1 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libqt5help5 (> = 5.0.2) baina 5.5.1-3build1 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libqt5printsupport5 (> = 5.0.2) baina 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libqt5script5 (> = 5.0.2) baina 5.2.1 + dfsg-1ubuntu1 ez dago instalatuta
    Menpekoa: libqt5svg5 (> = 5.0.2) baina 5.5.1-2build1 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libqt5xml5 (> = 5.2.0) baina 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libgcc1 (> = 1: 4.1.1) baina 1: 4.9.3-0ubuntu4 ez dago instalatuta
    Menpekoa: libqt5core5a (> = 5.2.0) baina 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libqt5designer5 (> = 5.0.2) baina 5.5.1-3build1 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libqt5gui5 (> = 5.0.2) baina 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libqt5network5 (> = 5.0.2) baina 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libqt5qml5 (> = 5.2.0 ~ beta1) baina 5.5.1-2ubuntu6 ~ ppa1404 + 2 ez dago instalatuta
    Menpekoa: libqt5quick5 (> = 5.1.0) baina 5.5.1-2ubuntu6 ~ ppa1404 + 2 ez dago instalatuta
    Menpekoa: libqt5sql5 (> = 5.0.2) baina 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libqt5widgets5 (> = 5.2.0) baina 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ez dago instalatuta
    Menpekoa: libstdc ++ 6 (> = 4.6) baina 4.8.4-2ubuntu1 ~ 14.04.4 ez dago instalatuta
    Menpekoa: qtbase-abi-5-2-1 baina pakete birtual bat da
    Menpekoa: qtdeclarative-abi-5-2-1 baina pakete birtual bat da
    Norbaitek egin dezakedanaren berri emateko hain atsegina izango balitz, izugarri eskertuko nuke.

  52.   Alex esan zuen

    Eta debian 11ren kasuan? prozedura bera izango litzateke?

  53.   mateo esan zuen

    Ardo pakete honen menpekotasun errore bat jasotzen dut ustez hautsita dagoelako, orrialdeak esan didan guztia egin dut eta ez dakit zer egitea gomendatzen didaten
    hona hemen instalazio paketea:
    Ezin dituzu pakete batzuk instalatu. Horrek esan dezake
    ezinezko egoera bat eskatu zenuen edo, banaketa erabiltzen ari bazara
    ezegonkorra, beharrezko pakete batzuk oraindik ez direla sortu edo daudela
    "Sarrerako" filmetik hartu dute.
    Informazio hauek egoera konpontzen lagun dezakete:

    Ondorengo paketeek bete gabeko mendekotasunak dituzte:
    winehq-stable: araberakoa da: wine-stable (= 7.0.0.0 ~ bionic-1)
    E: Arazoak ezin izan dira konpondu, hautsitako paketeak mantendu dituzu

    Ez dakit zer egin lagundu al didazu mesedez

  54.   Uztailaren esan zuen

    Bikaina beste programa batzuk instalatzeko aukera eman dit eskerrik asko

  55.   streggonne esan zuen

    ekarpen zoragarria