Enlightenment, un bureau spectaculaire pour notre Linux

Enlightenment pour Linux

Lumières est un bureau très léger et super fonctionnel disponible pour notre distribution Linux préférée, pour l'installer correctement sur notre distribution basée sur Debian, nous suivrons quelques instructions simples.

Nous allons faire tout le processus avec le terminal de notre système d'exploitation, rappelez-vous que si vous êtes un utilisateur novice ou inexpérimenté vous pouvez copier les commandes affichées ici directement sur votre terminal, cela vous aidera dans le processus d'installation en même temps que cela facilitera la tâche et vous évitera de faire des erreurs, car le simple changement d'un script rendra le processus d'installation infructueux.

Pour commencer, la première chose que nous allons faire est ajouter un référentiel propre de l'application et mettre à jour les packages:

Ajout du nouveau référentiel

Nous allons ouvrir un nouveau terminal et taper la ligne de commande suivante pour ajouter le nouveau référentiel:

  • sudo apt-add-repository ppa: hannes-janetzek / enlightenment-svn
Enlightenment pour Linux
Maintenant, avec la commande suivante, nous mettrons à jour les référentiels, y compris celui qui vient d'être ajouté:
  • sudo apt-get update
Enlightenment pour Linux
Une fois cela fait, nous n'aurons plus qu'à installer le nouveau bureau Lumières.

Installer l'illumination

Il ne nous reste plus qu'à entrer la ligne de commande suivante pour installer le bureau spectaculaire sur notre système d'exploitation basé sur Debian Éveil:

  • sudo apt-get install e17
Enlightenment pour Linux
Avec ces étapes simples, nous aurons ajouté le nouveau référentiel, mis à jour la liste des packages et installé le nouveau bureauPour l'ouvrir, il suffit de redémarrer la session et de la sélectionner depuis l'écran de connexion lui-même.
Enlightenment pour Linux
Lors du démarrage de notre nouveau bureau pour la première fois, nous obtiendrons un assistant de configuration que vont nous demander nos questions préférences personnelles.

Le contenu de l'article adhère à nos principes de éthique éditoriale. Pour signaler une erreur, cliquez sur c'est par ici !.

4 commentaires, laissez le vôtre

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

*

*

  1. Responsable des données: Miguel Ángel Gatón
  2. Finalité des données: Contrôle du SPAM, gestion des commentaires.
  3. Légitimation: votre consentement
  4. Communication des données: Les données ne seront pas communiquées à des tiers sauf obligation légale.
  5. Stockage des données: base de données hébergée par Occentus Networks (EU)
  6. Droits: à tout moment, vous pouvez limiter, récupérer et supprimer vos informations.

  1.   manuelpeaareas dit

    bonjour,
    J'essaie de l'installer sur ubuntu 12.04 64 bits et cela me dit que les référentiels sont manquants ou pas complets (!?)

  2.   lieutenant palote dit

    Spectaculaire est KDE, ce n'est pas spectaculaire

    1.    Francisco Ruiz dit

      Il n'y a rien d'écrit sur les goûts, mon ami.

  3.   cmjmmrp dit

    Bonjour à moi, cela donne aussi une erreur:
    carlos @ carlos-desktop: ~ $ sudo apt-get install e17 Lecture de la liste des paquets… Terminé Création de l'arborescence des dépendances Lecture des informations d'état… Terminé Certains paquets n'ont pas pu être installés. Cela peut signifier que vous avez demandé une situation impossible ou, si vous utilisez la distribution instable, que certains packages requis n'ont pas été créés ou ont été déplacés hors de Incoming. Les informations suivantes peuvent aider à résoudre la situation: Les packages suivants ont des dépendances non satisfaites : e17: Cela dépend: e17-data (= 201208202152-13259 ~ precise1) mais 201208230404-13299 ~ precise1 va être installé E: Impossible de corriger les problèmes, vous avez conservé les paquets cassés carlos @ carlos-desktop: ~ $