Le nouveau Pidgin 2.12 abandonne divers protocoles de messagerie

L'application de messagerie multiprotocole sabir obtenir une nouvelle mise à jour et supprimer le support de certains clients qui ont été abandonnés par leurs propres créateurs. Ce programme vous permet, à partir de la même interface, contrôler divers comptes de messagerie, avec le confort que cela implique.

Avec l'arrivée des clients via le web, Pidgin a perdu une certaine pertinence au sein du bureau des utilisateurs, mais c'est toujours un outil convaincant avec lequel atteindre un environnement plus sobre.

La nouvelle version du client de messagerie Pidgin 2.12 est désormais disponible. Dans cette mise à jour, prise en charge de divers protocoles tels que: Facebook XMPP, msn, MySpace, maxit, Yahoo! Oui Yahoo! Japon. Les autres protocoles ne sont pas affectés.

Si vous avez toujours l'un des comptes qui ont été affectés, ils seront listés dans la section Inconnu dans la configuration offerte par le programme. En bref, vous pouvez les éliminer, car ils ne devraient pas être à nouveau pris en charge par leurs créateurs.

Une autre nouveauté incluse dans cette nouvelle version de Pidgin est le support, à travers plugins tiers, de nouveaux protocoles de messagerie. Par exemple,  Facebook violet permet désormais d'accéder au chat et aux contacts hébergés sur ce portail, Skype4Pidgin active les éléments de messagerie via Skype pour le Web et FunYahoo ++ donne accès au chat Yahoo via son nouveau protocole.

En plus des changements indiqués, la nouvelle mise à jour inclut comme toujours diverses améliorations de la sécurité et des performances. De plus, le nombre de caractères a été porté à 500 (divisé en deux parties) grâce au remplacement de l'instance d.pidgin.im par version développeur développeur.pidgin.im.

L'avenir de Pidgin est remis en question à une époque comme le présent où la plupart des protocoles sont fermés et reposent sur des plateformes web, comme WhatsApp, Viber, Facebook Messenger, etc.

source: OMGUbuntu !


Le contenu de l'article adhère à nos principes de éthique éditoriale. Pour signaler une erreur, cliquez sur c'est par ici !.

3 commentaires, laissez le vôtre

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

*

*

  1. Responsable des données: Miguel Ángel Gatón
  2. Finalité des données: Contrôle du SPAM, gestion des commentaires.
  3. Légitimation: votre consentement
  4. Communication des données: Les données ne seront pas communiquées à des tiers sauf obligation légale.
  5. Stockage des données: base de données hébergée par Occentus Networks (EU)
  6. Droits: à tout moment, vous pouvez limiter, récupérer et supprimer vos informations.

  1.   Christian Benitez dit

    Il devrait évoluer vers quelque chose comme Franz http://meetfranz.com/ mais avec un meilleur support, c'est ce que je pense.

  2.   Jésus Antonio Echavarria Delgado dit

    J'utilise pidgin 2,12 dans manjaro, et je ne l'utilise que pour le chat facebook, dans le gestionnaire de paquets, vous devez rechercher un plugin appelé facebook pidgin et l'installer, prêt

  3.   Jésus dit

    Dans Ubuntu 18.04, j'obtiens cette erreur Impossible de se connecter à b-api.facebook.com: il y a eu un échec dans la négociation SSL lorsque je le résous