Kako instalirati najnoviju verziju GIMP-a u naš Ubuntu

Gimp poput Photoshopa

Sigurno će mnogima od vas nedostajati Gimp u vašoj distribuciji ili službenom ukusu, kao i nekima će nedostajati najnovija verzija ovog uređivača slika.

Uključuje najnoviju verziju ovog popularnog uređivača slika nekoliko ispravki programskih pogrešaka, novih prijevoda kao i podrška za nove dodatke, koji imaju značajku koja značajno poboljšava rad mnogih njegovih korisnika. Imati najnoviju verziju GIMP-a moguće je zahvaljujući vanjskim spremištima.

Na instalirajte najnoviju verziju GIMP-a na naš Ubuntu ili derivateBilo službene arome ili distribucije koje se temelje na Ubuntuu, moramo otvoriti terminal i napisati sljedeće:

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt update
sudo apt install gimp

Ovo će instalirati najnoviju stabilnu verziju GIMP-a, koja je verzija 2.8.20. Uz to, ovo spremište ima dodatni dodatak koji će olakšati upotrebu ovog programa, sve kroz terminal. Nešto praktičnije i brže od ručnog izvođenja, jedno za drugim. Za instaliranje ovih dodataka u terminal morate napisati sljedeće:

sudo apt install gimp-plugin-registry gimp-gmic

Ako iz bilo kojeg razloga želimo izbrisati spremište, trebamo samo otvoriti terminal i napisati sljedeće:

sudo apt install ppa-purge ( en caso de no tener este programa)
sudo ppa-purge ppa:otto-kesselgulasch/gimp

Nakon toga, dodano spremište bit će uklonjeno, a zatim će Ubuntu službenim spremištem instalirati i upravljati ažuriranjima ovog poznatog programa. Postupak je kao što vidite jednostavan i lagan za izvođenje, ali imajte na umu da je najnovija verzija GIMP bitno ne mijenja aplikaciju i može biti pitanje tjedana kada ćemo ove verzije primiti putem službenog Ubuntu kanala. U svakom slučaju, izbor je vaš i to će ovisiti o tome kako želite koristiti GIMP.


Sadržaj članka pridržava se naših načela urednička etika. Da biste prijavili pogrešku, kliknite ovdje.

9 komentara, ostavi svoj

Ostavite svoj komentar

Vaša email adresa neće biti objavljen.

*

*

  1. Za podatke odgovoran: Miguel Ángel Gatón
  2. Svrha podataka: Kontrola neželjene pošte, upravljanje komentarima.
  3. Legitimacija: Vaš pristanak
  4. Komunikacija podataka: Podaci se neće dostavljati trećim stranama, osim po zakonskoj obvezi.
  5. Pohrana podataka: Baza podataka koju hostira Occentus Networks (EU)
  6. Prava: U bilo kojem trenutku možete ograničiti, oporaviti i izbrisati svoje podatke.

  1.   Prestati dijo

    Najnovija verzija, koju sam instalirao, je 2.9.5

  2.   Heksabor iz Ura dijo

    Aktivirao sam ta spremišta i preuzeta je verzija 2.9.5, a ne 2.8.20 ... U svakom slučaju 2.9.5 se ponašao izvrsno, vrlo stabilno, unatoč tome što je u fazi izrade i testiranja, a već dolazi s podrškom za slike u 16 i 32 bita.

  3.   Enri dijo

    Hvala što mi je pomoglo ukloniti pogrešku:

    "Nije uspjelo pokretanje podređenog procesa" gimp-2.8 "(datoteka ili direktorij ne postoji)"

    Pozdrav i blagoslov.

  4.   efehache dijo

    Pita me za lozinku za korisnika, čini se da nije isto s kojim otvaram što se može učiniti

  5.   Emerson dijo

    Nakon dugog vremena isprobavanja, (godine) vraćam se u GIMP i svidjelo mi se njegovo novo lice, posebno objedinjeni prozor bez ičega
    Pogledajmo mogu li u tome naučiti raditi ono što radim u Adobeu
    To je jedina stvar koju trebam definitivno napustiti

  6.   Gabriel dijo

    Najnoviju verziju instalirao sam na sljedeći način:
    sudo add-apt-spremište ppa: otto-kesselgulasch / gimp
    sudo apt ažuriranje
    sudo apt instaliraj gimp
    A sada to ne mogu pokrenuti. Morate li napraviti novi pokretač?
    Ikone na ploči ne rade, a ne radi ni ona na popisu programa.
    hvala

  7.   savitljiv dijo

    gdje se otvaraju terminali: ??

  8.   Mario dijo

    Hvala na ovom unosu.
    Instalirao sam verziju 2.8.22
    Imao sam 2-8.10
    Želim instalirati BIMP i što više krugova dam, ne mogu.
    BIMP sam instalirao na druga računala bez ikakvih poteškoća, a obje verzije 10 i 22 daju mi ​​pogrešku prilikom sastavljanja.
    Mogli biste mi reći ako znate zašto.
    Hvala još jednom.

  9.   Neli Goševa dijo

    Pozdrav, pokušao sam, ali dobivam dvije pogreške, da su pokvareni paketi zadržani, a druga je da spremište “cdrom://Ubuntu 20.04 LTS _Focal Fossa_ – Izdanje amd64 (20200423) focal Release” nema datoteku izdanja.
    Želio bih znati postoji li način da ispravim greške ili da instaliram Gimp na drugi način. Hvala vam!