A Firefox 74 megerősítette, hogy megszünteti a TLS 1.0 és a TLS 1.1 támogatását

Firefox 74 éjjel

Régóta pletykálták, és most "hivatalos". Ha idézőjeleket használunk, az azért van, mert valami olyan hivatalosról beszélünk, amilyen hivatalos lehet, mert már megjelent, de egy szoftver verziójában, amely még mindig két hónapra van az indítástól. A pletyka azt mondta, hogy a Firefox hamarosan megszűnik a TLS 1.0 és a TLS 1.1 támogatása, és ez valami elkezdődött Firefox 74, a Mozilla böngészőjének a csatornán jelenleg elérhető verziója éjszakai.

A TLS 1.0 / 1.1 támogatásának megszüntetését tervezik a legtöbb nagy böngésző, köztük a Google Chrome / Chromium, a Microsoft Edge és az Apple Safari programjának ütemterve 2018 óta. A szándék az internetkapcsolatok biztonságának és teljesítményének javítása. A TLS 1.3 2018-ban jelent meg és röviddel ezután az olyan vállalatok, mint a Mozilla vagy a Google, támogatást nyújtottak böngészőikben.

Kapcsolódó cikk:
A Firefox 72 már hivatalosan is elérhető, olyan hírekkel, mint a PiP Linux alatt

A Firefox 74 már nem teszi lehetővé, hogy elavult webhelyekre lépjünk

A böngésző elindul, ha a Firefox 74-től indul, amíg nem hátrálnak meg ezzel a tervvel nem biztonságos oldalakként jelenik meg, amelyeket nem frissítettek a TLS 1.3-hoz. Ez körülbelül egyszerre fog megtörténni a Chrome / Chromium, az Edge vagy a Safari böngészőben. De ez lehet probléma

Amikor a Firefox nem biztonságos oldalt észlel, általában lehetőséget kínál arra, hogy figyelmen kívül hagyjuk a figyelmeztetést, és saját felelősségünkre is belépjünk. Ez az, ami legalább a legújabb Nightly verzióban nem lesz lehetséges. A támogatást teljesen megszüntették, és nincs továbblépési lehetőség. A legtöbb esetben a webhelyeket frissítették a TLS 1.3-ra, vagy nagyon hamarosan megteszik, de ez minket meg fog tenni lehetetlen beírni a régi oldalakat amelyeket még nem frissítettek.

Ha be akarunk lépni ezen oldalak egyikére, akkor használjunk elavult böngészőt, mert úgy tűnik, hogy a Google, a Microsoft, az Apple és más vállalatok is teljesen megszüntetik a támogatást a TLS 1.0 / 1.1-hez. Minden a biztonságosabb internetért szól.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

Legyen Ön az első hozzászóló

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra.

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.