A Canonical több Linux-rendszermagot javított az Ubuntu 16.04, 14.04 és 12.04 verziókhoz

linux kernelAmint elkezdtem a legutóbbi Ubuntu MATE telepítést, megnyílt a szoftverfrissítő számomra és a látott hírek között különféle frissítések a Linux kernelhez. Most keresi némi információ, Rájöttem, hogy az új funkciók közül három az Ubuntu 16.04 LTS és más, a Canonical által kifejlesztett asztali operációs rendszer hivatalos verzióján alapuló biztonsági hibák javításai.

E három javítás közül az első kiadásra került egy olyan probléma kijavítására, amely lehetővé teheti a PC-hez helyi hozzáféréssel rendelkező felhasználó számára a hallás megzavarását. rendszerhívás vagy károsíthatja a meghallgatási nyilvántartásokat. A második biztonsági probléma a javításuk a Linux kernel KVM (kernel alapú virtuális gép) hipervizoros megvalósításához kapcsolódik, amely nem működött megfelelően a PPC64 és a PowerPC platformokon, ami lehetővé teheti egy illetéktelen támadó számára a CPU összeomlását az operációs gépen rendszer.

A Canonical kijavítja a Linux rendszermag különböző biztonsági hibáit

A frissítésekkel kijavított hibák közül a harmadikat Pengfei Wang fedezte fel, és a Linux kernel Chrome OS beágyazott eszközillesztőjére vonatkozik, amely lehetővé tette a PC-hez fizikai hozzáféréssel rendelkező rosszindulatú felhasználó számára, hogy a rendszer lefagy, ami szolgáltatásmegtagadást okoz (Kettő).

Másrészt az IPv6 implementációjának egy másik hibája, amely az Ubuntu 14.04 és újabb verziókat (és származékait) érintette, szintén javításra került, amely lehetővé teheti a számítógéphez fizikai hozzáféréssel rendelkező felhasználó számára a rendszer zárolását, rosszindulatú kód végrehajtása.

Az Ubuntu 12.04-et érintő problémákat szintén kijavították, így ha a Precise Pangolint, amely 2012 áprilisában jelent meg, vagy az Ubuntu verzióját vagy annak egyik későbbi származékát használja, akkor a legjobb, ha elindítja a szoftverfrissítést és telepíti a frissítéseket.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

3 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Rubén dijo

    Kétséges, feltételezem, hogy a Linux Mintnek is vannak ilyen biztonsági hibái, mivel az Ubuntu-n alapszik, igaz? De a Linux Mint alapértelmezés szerint nem frissíti a kernelt, tehát a Linux Mint nem biztonságos?

    1.    Paul Aparicio dijo

      Hello Ruben. Ez már csak így van. Biztonságban veszít, ha a kernelt nem frissítik. A Think Canonical kiadott néhány frissítést. A frissítések kiadásakor minden felhasználó, aki (sokat) ért hozzá, tudhatja, hol vannak a hibák. Képzelje el, hogy rosszindulatú hacker vagyok, megnézem, mit publikált a Canonical, és ki akarom használni. Lehet, hogy a célom a Linux Mint, mert a 16-os verzió óta alapértelmezés szerint nem frissül. A legjobb dolog ezekben az esetekben a manuális frissítés.

      A köszöntés.

  2.   acevalgar dijo

    Ubuntu-t használok, és grafikus környezetként telepítettem rá a Mate-t. Azt hiszem, mindkét világ legjobbjaival rendelkezem ... úgymond.
    A kernel frissítései időben megérkeznek