Az Ubuntu 16.10 már nem rendelkezik hivatalos támogatással

Ubuntu 16.10 Yakkety Jak

Tegnap, július 20-án az Ubuntu egyik legújabb, nem LTS verziója már nem támogatott, konkrétan az Ubuntu 16.10 vagy más néven Yakkety Yak. Ez a verzió tavaly októberben jelent meg, és támogatása vagy inkább hivatalos élete július 20-án ért véget.

Az Ubuntu régi verziójának már nem lesz hivatalos támogatása, ami azt jelenti nem kap több biztonsági frissítést vagy hibajavítástEzért ajánlott frissíteni az Ubuntu legújabb stabil verziójára, vagyis az Ubuntu 17.04-re.

Az Ubuntu legújabb verziója sem LTS-verzió, ezért személy szerint javasolnám megvárni, ha számítógépe otthoni számítógép, vagy frissíteni LTS-verzióra, ha számítógépét professzionálisan használják. A támogatás hiánya azt jelenti, hogy nem kap frissítéseket vagy a talált hibák kijavítását, de ez nem azt jelenti, hogy nem működik, éppen ellenkezőleg. És mivel három hónap múlva megjelenik az Ubuntu új verziója, megéri. várjon, és legyen a legújabb verzió, hogy mindaddig, amíg berendezéseink belföldiek, vagy nincsenek nagyon kitéve komoly biztonsági támadásoknak.

Ha valóban szerverként vagy üzleti célokra használja, akkor az az igazság Már rendelkeznie kell frissített vagy stabilabb és nagyobb támogatást nyújtó LTS verziókkal. Ennek ellenére mindig vannak lemaradók, és ezeket a híreket mindig a legfrissebb verzióra való frissítés ajánlására használják. Tehát az Ubuntu ezt tette.

Ha akarod frissítse az Ubuntu 16.10-et, csak frissítenie kell a rendszert a következő parancsokkal:

sudo apt-get update

sudo apt-get upgrade

Ezután futtassa ezt a parancsot:

sudo do-release-upgrade

Ezzel megkezdődik az Ubuntu 16.10 Yakkety Yak frissítése az Ubuntu 17.04-re, és ezt meg kell ismételje meg jövő októberben az Ubuntu 17.10 érkezésével vagy jövő januárban, amikor az Ubuntu 17.04 hivatalos támogatása lejár. Ön választ, de ne feledje, hogy frissített terjesztéssel kell rendelkeznie.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

Hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   黒 木 江 dijo

    ez a tbm számít az ubuntu gnome 16-ra?