A HP nyomtató-illesztőprogramok telepítése az Ubuntu 18.04-be

HP nyomtató

Bár egyre ritkábban használnak 2D-s nyomtatókat szkenneléssel, sok olyan terület és ágazat van, ahol még mindig jó nyomtatóra van szükség, és olyan dokumentumokat kell nyomtatni, amelyeket nem lehet vagy nem szabad beolvasni.

Az egyik leghíresebb és legnépszerűbb nyomtatómárka a HP vagy a Hewlett-Packard. Ezek a nyomtatók az egész világon megtalálhatók, és világszerte ez a nagykereskedelmi gyártó, így bizonyára közületek többen is részt vettek szükség van egy HP nyomtató telepítésére egy Ubuntu számítógépre. Ezután megyünk Önhöz, hogyan kell csinálni az Ubuntu 18.04-ben.Jelenleg két módszer létezik a HP nyomtató Ubuntu telepítésére. Az egyik az tegye általános illesztőprogramokkal, amelyek a HP nyomtató alapvető funkcióit használják, ezt a telepítést azáltal érjük el, hogy Konfiguráció -> Eszközök -> Nyomtatók és a panelen megnyomjuk a «Nyomtató hozzáadása» gombot; Ez elindítja a konfigurációs varázslót, hogy telepítsen egy általános illesztőprogramot a kiválasztott HP nyomtatóhoz. De a HP évek óta dolgozik a szabad szoftverrel és kiadta régen exkluzív illesztőprogram a Gnu / Linux és az Ubuntu számára. Ez HPLIP néven ismert.

Nyomtató eszköz

Először nekünk kell töltse le ezt az illesztőprogramot. Miután letöltöttük, megnyitunk egy terminált a mappában, ahol van, és a következőket írjuk:

chmod +x hplip-3.18.04.run && ./hplip-3.18.04.run

Ezzel megkezdődik a HP nyomtató telepítése az Ubuntu rendszerünkön. A telepítés során kérdéseket fog feltenni nekünk, amelyekre Y-val kell válaszolnunk Igen esetén, vagy N-re Nem esetén. Vigyázz! A hplip la szót követő számozás alkalmazkodnunk kell a letöltött csomaghoz különben nem fog menni.

Most telepítjük a HP nyomtatónkat az Ubuntuba, és ez azt jelenti, hogy felhasználhatjuk az Ubuntu segítségével szerkesztett vagy létrehozott dokumentumok kinyomtatására.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

13 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Fernando Roberto Fernandez dijo

    Ez a szoftver tartalmaz egy nagyon hasznos kiterjesztést, a "HP TOOLBOX" nevet, amely információt nyújt a patronok tintaszintjéről. Nagyon ajánlott.

  2.   Megyek nich dijo

    Ha már az Ubuntu 18-ról beszélünk, mennyire balszerencse, hogy nincs 32 bites verzió?

  3.   Charly dijo

    ubuntu mate 18.04, ha 32 bites verziója van

  4.   Jorge Garcia dijo

    Tökéletes, az általános illesztőprogrammal a nyomtató leállt, amikor az Ubuntu 16.04-ről az Ubuntu 18.04-re és a hplip-3.19.1-re mentem:
    https://developers.hp.com/hp-linux-imaging-and-printing/gethplip
    Helyrehoztam.

  5.   Edgar williams dijo

    Van egy hp notebookom, de nem tudom telepíteni a Wi-Fi illesztőprogramokat, őszintén szólva a 10-es verzió 18.4-nél fut. Segíthet valaki?

  6.   Antonio dijo

    Amikor beírom a chmod + x hplip-3.18.04.run && ./hplip-3.18.04.run parancsot a terminálba, azt mondja, hogy a fájl nem létezik:

    marina @ marina-X550WAK: ~ / Letöltések $ chmod + x hplip-3.18.04.run && ./hplip-3.18.04.run
    chmod: A 'hplip-3.18.04.run' nem érhető el: Fájl vagy könyvtár nem létezik

    marina @ marina-X550WAK: ~ / Letöltések $

    1.    Gerardo dijo

      Üdvözlet Antonio, be kell állítanod a szöveget, a letöltött hplip verzióját, most letöltöm a linkről, és a verzió 3.16.7

  7.   Luis Gonzalez dijo

    Amikor telepíti, ahogy mondja, superuser jelszót kér tőlem, beírom az enyémet, és nem fogadja el. Mi ez a kulcs?

  8.   Carlos Luis Villalobos dijo

    Van Ubuntu 18.04 és letöltöttem a hplip-3.16.7 illesztőprogramot, de az Ubuntu 16.04 disztribúciót kér.

  9.   Andres Giraldo dijo

    Uff remek. Kiszabadítottál egy szűk helyből. Eddig Linuxon indultam, és nem volt könnyű beállítani néhány dolgot, mint a Windows-ban.
    Bár csak az a szokás, türelem és tapasztalat, hogy egy kicsit google-ben keresgélem, amire szüksége van, és a telepített terjesztésnek megfelelően, az én esetemben az ubuntu 20.04 találtam a hplip 3.20.5-t a hp photosmart c4780 nyomtatóm konfigurálásához.

  10.   DiegoC dijo

    Az illesztőprogram letöltésére szolgáló link megváltozott, most az https://sourceforge.net/projects/hplip/
    Köszönjük a post

  11.   tökfilkó dijo

    Megjegyzem. Vettem egy hp laser 107a nyomtatót, és az alábbi „HP Laser Ns 18.04, hpcups 1020” illesztőprogrammal telepíthettem egy ubuntu 3.19.6-re, de nem a hplip frissítése előtt, milyen egybeesés a „3.19.6” verziótól ", A hplip oldalon megtalálhatja ezt az illesztőprogramot, amely kompatibilis az általam vásárolt nyomtatóval. A hp gyártója nem rendelkezik ezzel az illesztőprogrammal a linux számára, ezt a hplip kezeli, amely a HP céggel együttműködve működik.
    Valami fontos, amit a hp tesz, az az, hogy elküld a Hplip-be, hogy ellenőrizze a verziót, és lássa a nyomtatók hozzáadását a hplip egyes verzióihoz ... mintha minden varázslat lenne, a linux ubuntu 19.10-től kezdve megtalálhatja ezt a nyomtatót a gép hplip-jében. Vagyis, ha az Ubuntu 19.10 előtti verzióval rendelkezik, akkor kézzel kell letöltenie az új verziót, ahogy a fenti társ tanítja.
    Remélem, hogy segítségére lesz ebben a nyomtatóban. Lent hagyom a ".run" -t.
    https://sourceforge.net/projects/hplip/files/hplip/3.19.6/hplip-3.19.6.run/download

  12.   ana dijo

    Helló, másolom a parancsot, megváltoztatom az illesztőprogramok számát, stb ... azt mondja, hogy a fájl nem létezik, kissé kétségbe vagyok esve, mivel napok óta ezzel vagyok. Van egy HP laserjet Pro M15a gépem, és a számítógépem Ubuntu 16.04

    Segítsen kérem! Előre is köszönöm