A KDE Plasma 5.4 telepítése a Kubuntu 15.04-re

 

Plazma 5.4

Az 5.4-es plazma a KDE utolsó kiadott verziója. A KDE közösség pár napja jelentette be távozását, erről egy cikkben meséltünk A plazma 5.4 újdonságai. Amit a Plasma új verziója hoz a többi újdonság mellett, az a sokkal jobb támogatás a magas DPI-értékekhez, egy új, teljes képernyős hordozórakéta, egy új applet a hangerő, több mint 1.400 ikon, továbbfejlesztett automatikus kiegészítési funkciók és az előzmények közötti keresés támogatása.

 

Az 5.4-es plazmával a a munkamenet első előnézeti verziója a Wayland használatával. Ingyenes grafikus illesztőprogramokkal rendelkező rendszerekben a Plasma használható a KWinnel, a Wayland Plasma zeneszerzőjével és az X11 ablakkezelővel.

Hogyan telepítsük vagy frissítsük a Plasma 5.4-re a Kubuntu 15.04 vagy 15.10 verzióira

Az 5.4-es plazma a hivatalos Kubuntu CI PPA-n keresztül érhető el, a Kubuntu 15.04 és a Kubuntu 15.10 esetén egyaránt. Telepítéséhez nyisson meg egy terminált, és írja be az alábbiakban megadott parancsokat:

sudo add-apt-repository ppa:kubuntu-ci/stable 
sudo apt-get update
sudo apt-get dist-upgrade

Ha minden jól megy, csak ezt kell tennie indítsa újra a számítógépet a változtatások alkalmazásához. Ha valami nem sikerül, és vissza akar térni az asztal előző állapotába, akkor a terminálban írja be a következő parancsokat:

sudo apt-get install ppa-purge && sudo ppa-purge ppa:kubuntu-ci/stable

Ezzel az új frissítéssel ezt reméljük sok hibát kijavítottak amelyekről cikkünkben tájékoztatott minket a Kubuntu 15.04 telepítése, ami a kommentjeiben látottak szerint jó néhány volt.

Ha telepíti a Plasma 5.4-et ne habozzon, jöjjön és hagyjon nekünk egy megjegyzést megszámolva a tapasztalatait, és ha az első fokon látott hibákat végre kijavították. Remek hír lenne minden Kubuntu felhasználó számára, disztró ami sajnos egyre távolabb kerül a Canonical-től.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

12 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra.

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Jefferson Argueta Hernandez dijo

    Létezik az ubuntu 14.04-hez?

    1.    Sergio Akut dijo

      Nem lehet gond az Ubuntu bármely más ízével történő telepítésével. Ne felejtse el kiválasztani a megfelelő asztalt, mielőtt bejelentkezne a GDM-be.

    2.    Pepe Barrascout dijo

      A legjobb az lenne, ha a Kubuntut telepítenénk és alapértelmezés szerint használnánk.

  2.   julio74 dijo

    szia, a kubuntu 14.10-et használom a 4.14-es kde-vel, telepíthetem az unity 8-at, és mindkét asztal elérhető?

  3.   Migbert Yanez dijo

    Jó frissítésű plazma, de nem hagyja, hogy spanyolra váltsak, miért lesz ez?

  4.   Pepe Barrascout dijo

    Most telepítettem a Kubuntu 15.04-re, és jól működik. Esetemben 99.7 MB-ot töltöttek le és 162.3 MB-ot szabadítottak fel, ez azt jelenti, hogy a kódot nagyon finomították és optimalizálták, csökkentve a súlyát és javítva a teljesítményét, ez megmutatja a folyékony működését.

    Köszönjük az információk megosztását.

  5.   Web mester dijo

    Működik, de nagyon késő, és nem is 100% spanyol, amikor belépek az alkalmazásokba, azt mondja nekem: dátum nélküli alkalmazás ... és soha nem tölt be, azt hiszem, még mindig nagyon instabil, várni kell, ezt nem ajánlom telepítés még ..

  6.   Web mester dijo

    Formáznom kellett, mivel a parancs, amelyet adsz az újrakezdőnek, nem működik

    1.    AM2 dijo

      két (2) parancs létezik:
      Először ezt ..
      sudo apt-get install ppa-purge

      És akkor ez a parancs:
      sudo ppa-purge ppa: kubuntu-ci / stabil

  7.   AM2 dijo

    Próbálja meg telepíteni, de ez kiderül:

    Alkalmazás: kdeinit5 (kdeinit5), jel: Megszakítva
    [A jelenlegi szál 1 (LWP 8972)]

    1. szál (LWP 8972):
    # 0 0xc5988c4d itt: ?? ()
    A visszakövetés leállt: A 0xc5cdcbd0 címen nem lehet hozzáférni a memóriához

  8.   Xavier dijo

    Teljesen újonc vagyok, frissítettem a kubuntu 15.04-re, majd telepítettem az 5.4-es plazmát, de nem tudom, hogyan kell megváltoztatni a nyelvet.

  9.   Alvaro dijo

    Telepítettem a kubuntu 15.04-re, és a fejlődés figyelemre méltó. Vizuálisan javul az előző verzióhoz képest, és a CPU erőforrás-felhasználása csökkent. Az én esetemben üdvözlő frissítés.