Mi a teendő az Ubuntu 17.10 Artful Aardvark telepítése után?

Ubuntu 17.10

Néhány órával az új verzió hivatalos megjelenése után már van köztünk Ubuntu 17.10 Artful Aardvark, már elkezdtük a frissítéseket és itt van egy kis útmutatóm az Ön számára Mi a teendő az Ubuntu 17.10 telepítése után?.

Hogyan mondhatom el ez csak egy útmutató, amely a legáltalánosabbak alapján készült Mi van a közösségben? Csak remélem, hogy ízlése szerint és mindenekelőtt nagy segítség lesz az új felhasználó számára a nagyszerű terjesztés kezdetén.

Ebben az útmutatóban az egyetlen dolog szükséges, hogy internetkapcsolata legyen és mindenekelőtt, hogy már rendelkezik az Ubuntu új verziójával a számítógépén.

Rendszerfrissítés

Még ha furcsának is tűnik számodra, ez egy szükséges folyamat, mert még ha a rendszer új is, a csomagok és függőségek, amelyekkel érkezik, nem a legfrissebbek, ezért rendkívül fontos, hogy a rendszerünket naprakészen tartsuk.

Ehhez csak meg kell nyitnunk egy terminált, és be kell írnunk a következőket:

sudo apt update && sudo apt upgrade

A rendszer nyelve

Bár a telepítőtől megadjuk azt a nyelvet, amellyel alapértelmezés szerint szeretnénk az új telepítést, vannak esetek, amikor ez a feladat nem teljes, mert néhány extra csomagot még le kell tölteni, itt a "Nyelvtámogatás" -ra kell mennünk.

Itt, amikor megnyílik, automatikusan ellenőrzi, hogy szükséges-e további fordítócsomagot letölteni, ha egy további csomag letöltését és telepítését kéri, tegye meg, ennek végén kattintson a "Nyelvek" és a "Nyelvi támogatás" lehetőségre. Msgstr "Alkalmazás a teljes rendszerre".

Telepítse a multimédiás kodekeket

Az Ubuntu filozófiája szerint és az ingyenes szoftver nem engedélyezi a saját szoftver használatát benne, éppen ezért nem támogatja az alapértelmezett támogatást a különféle audio és video formátumokhoz, ezért szükséges, hogy telepítsük őket a rendszerbe ehhez megnyitjuk a terminált és beírjuk:

sudo apt-get install ubuntu-restricted-extras

Telepítse a Synaptic és a Gdebi programokat

Amint azt a Gnome legutóbbi hivatalos integrációjával az Ubuntu-ba már tudjuk, a teljes eszközpalettája magával hozza, ez nem zárja ki az Ubuntu Szoftverközpontot.

De vannak más hasonló eszközeink is, amelyek nagyon hasznosak, például a Synaptic és a Gdebi.

A rendszerbe történő telepítéshez a következő parancsokkal tesszük

sudo apt install synaptic apt-xapian-index gksu

sudo update-apt-xapian-index

Míg egyedül A .deb csomagok telepítéséről a Gdebi gondoskodik egyszerűbb és hatékonyabb módon.

sudo apt install gdebi

Flash és TTF betűtípusok

A kodekek részéhez hasonlóan a saját MS betűkészleteket sem adják hozzá a rendszerhez, de munka miatt sok felhasználó használja őket. A flash esetében ez egy olyan technológia, amely a HTML5 és CC3 megjelenésével elavulttá vált, de még mindig vannak olyan weboldalak, amelyek használják.

Ennek a támogatásnak a rendszerhez való hozzáadásához a terminálba beírjuk:

sudo apt install xubuntu-restricted-extras icedtea-plugin libdvd-pkg ttf-mscorefonts-installer

sudo dpkg-reconfigure libdvd-pkg

Engedélyezze a Canonical adattárakat és a saját illesztőprogramok telepítését.

Ubuntu tárolók

Az Ubuntu részéről közvetlenül az adattáraiból nyújt nekünk olyan szoftvert, amelyben számos lehetőség áll rendelkezésünkre, amelyeket szükségletünk alapján engedélyeznünk kell, a Canonical Partner egyike ezeknek.

hogy engedélyezze ezt az adattárat el kell mennünk a "Szoftver és frissítések" oldalra

Bent az "Egyéb szoftverek" -re megyünk, és ellenőrizzük a Canonical Partners lehetőséget.

A tulajdonosi illesztőprogramok opciójának kiválasztásához, ott a "Szoftver és frissítések" között, ezúttal a "további illesztőprogramok" fülre megyünk, itt látni fogjuk, hogy ingyenes alternatívákat használunk.

Meg kell jelölnünk, abban az esetben, ha ez megmutatja számunkra a saját illesztőprogramok használatát, legyenek azok Nvidia vagy ATI felhasználók.

Mostantól a többi olyan egyedi konfiguráció lenne, mint például tárolók, szoftverek és függőségek hozzáadása.

Minden további nélkül csak azt mondhatom, hogy remélem, hogy ez a kis útmutató hasznos volt számodra.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

39 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Fred cespedes dijo

    Ez már LTS verzió?

    1.    David yeshael dijo

      nem, 18.04 az, amelyik lts lesz, vagy ennek hiányában a legfrissebb lts 17.04

    2.    Jose Francisco Garcia helyőrző kép dijo

      Nem, jövő évig

    3.    Fred cespedes dijo

      Akkor várni fogok

    4.    Fred cespedes dijo

      Köszönöm

  2.   José M. Molina dijo

    Most telepítettem a 17.10-es verziót, és a sudo nautilus segítségével nem tudom megnyitni a "Nautilus" -t

  3.   Octavio Cubillos helyőrző kép dijo

    Nem telepíthetem a .deb fájlt a gdebivel, nem látok opciót 🙁

    1.    David yeshael dijo

      dupla kattintás

  4.   Shupacabra dijo

    Hogyan távolíthatom el a gnome alkalmazást az xfce telepítéséhez? ez megint nem megy nekem

  5.   Sergio A Ramirez Amador dijo

    Kiváló

  6.   Sergio DiMaria dijo

    Most telepítettem, és ... Nem telepíti a Grub-ot, így nem tudom elindítani

    1.    Kevin lopez dijo

      Fekete lesz a képernyő?

    2.    Sergio DiMaria dijo

      Nekem valami BASH-szerű volt, 5-szer kellett telepítenem, hogy működjön

  7.   Andrew Daniel Aguirre dijo

    Kipróbáltam és nem szeretem

    1.    Tomas Cortes Berisso dijo

      Nekem sem tetszik, inkább Gnome, Mate, mint Gnome!

    2.    Andrew Daniel Aguirre dijo

      Igen, hehehe ... Nem zárja le az effektusok teljesítményét

  8.   Bernard Puga S. dijo

    Az első béta óta használom .. költsége volt, hogy újra megszokjam a Gnome-ot .. de néhány frissítés kudarcot vallott, mivel az RC óta nagyon jó volt, és most hivatalosan is ízelítőt kapok belőle ... Add magad egy ideig, mielőtt kritizálnád. Minden nekem működik ... Csak néhány olyan tárház van, amelyet még nem hoztak létre az ügyes számára, de apránként fejleszteni fogják ... Azt hiszem, a Gnome-hoz való lépés nagy lépés volt ... de megtehetem. Nem tagadom, hogy az alapplatformom és az, ahol 100% -osan kényelmesen ülök, az Ubuntu Mate-ban van.

    1.    Marco Antonio Correa Salinas dijo

      Teljesen egyetértek, a Canonical számára nem lesz könnyű elkészíteni a gyökeres változások után. Üdvözlet !!

  9.   Kelemen Péter dijo

    Mindig azt a jelet kapom, hogy belső probléma történt

  10.   Emmanuel dijo

    Most frissítettem a számítógépemet az Ubuntu 16.04-ről 17.10-re, de a sudo apt-get upgrade parancs beírásával ezt az üzenetet kapom:
    A következő csomagokat visszatartották:
    xorg
    próbáld meg a dist-upgrade-et, de semmi, kérlek, segíts

    1.    Marcelo dijo

      Ez az "áldott" üzenet évek óta megjelenik előttem. Untam és telepítettem a Debian 9-et (9.2), és nem gond.

    2.    David yeshael dijo

      A frissítés legjobb módja a semmiből való elvégzés, mivel ebben az új verzióban van a Wayland, amely ütközik az xorg-tal

  11.   Marcelo dijo

    Ez az "áldott" üzenet évek óta megjelenik előttem. Untam és telepítettem a Debian 9-et (9.2), és nem gond.

  12.   eleesban dijo

    A Synaptic nem működik, telepíti, de nem indul el, hihetetlen módon nincs lehetősége arra, hogy mit tegyen a laptop képernyőjének bezárásakor, ezért mindig felfüggeszti a számítógépet, amikor bezárja. Úgy tűnik, hogy még mindig félig kész ...

    1.    Hector Moreau dijo

      Hello.

      A Synaptic nem működik a Wayland-en, kérjük, jelentkezzen ki, és írja be az Xorg-ot. Akkor meglátja, mi működik a Synaptic-nál.

      Üdvözlet.

  13.   Mr. Paquito dijo

    Nem értek egyet a Flash telepítésére vonatkozó ajánlásával.

    Kevés webhely igényli jelenleg, és őszintén gondolom, hogy a legtöbb felhasználónak nem fog hiányozni.

    Javaslom, hogy elsőre ne telepítse, mert nagyon lehet, hogy nem lesz rá szükségünk, és közben elkerüljük, hogy nyitva álljon a sérülékenység. Bármikor telepíthetjük, ha úgy látjuk, hogy szükségünk van rá.

    1.    David yeshael dijo

      Helyes, de ahogy megjegyzem, vannak olyan webhelyek, amelyek még mindig igénylik, nem szükséges, de azok számára, akik elfoglalják, a telepítési módszer biztosította őket.

      1.    Mr. Paquito dijo

        Szia david.

        Igaz, hogy vannak olyan webhelyek, amelyek továbbra is Flash-t igényelnek (véleményem szerint a legtöbb olyan webhely, amelyre még mindig szükségük van, egyáltalán nem ajánlott), de az is igaz, hogy már túl kevés van ahhoz, hogy indokolttá tegyük a telepítés oktatóanyagban történő ajánlását ilyen típusú.

        Mint annyi más dolog, ha szükségessé válik, amiben kétlem, bármikor telepíthető.

        Évekkel ezelőtt szinte kötelező ajánlás volt problémamentesen böngészni az interneten, ma azonban nem. Valójában nem is olyan régen telepítettem, de egyáltalán nem volt rá szükségem, mióta eltávolítottam.

        Most igaz, hogy a bemutatót te készítetted, és ez csak az én véleményem.

        Üdvözlet.

        1.    David yeshael dijo

          Szia szép napot.

          Igaz, ahogy említettem, ez egy elavult technológia, de mégis el kell felejtenünk.

  14.   Hajózsef dijo

    Nemrég frissítettem 17.04-ről 17.10-re, és nem tudok kábelen keresztül csatlakozni az internethez, annak ellenére, hogy "vezetékes csatlakoztatva" van
    Ha valaki tud segíteni, megköszönöm.

    Az üdvözlő
    Jose

    1.    Hector Moreau dijo

      Próbálja meg kikapcsolni az útválasztót, várjon 1 percet, majd kapcsolja be újra.

      Üdvözlet.

  15.   Hector Moreau dijo

    Megoldás a Synaptic-hoz

    A Synaptic nem működik a Wayland-ben, ki kell jelentkezniük és meg kell nyitniuk az Xorg-ban, és ez meg van javítva.

    1.    Hajózsef dijo

      Köszönöm, Hector
      Már megtettem, és még mindig ugyanaz
      Kipróbáltam a kábelt a másik számítógépen, és igen.

      Az üdvözlő

      1.    David yeshael dijo

        ellenőrizte a konfigurációt, működik a hálózatkezelő démon?
        érvényes ip konfigurációja van?

  16.   Nancy L dijo

    Most telepítettem, és az internet nem működik, a telefon wifi-je igen, de a laptop nem

  17.   Nestor dijo

    Helló, jó reggelt, nem tudom telepíteni a cinelerrát, tudna valaki segíteni?

  18.   aleramher dijo

    Az Ubuntu 17.10-ben minden működik, kivéve az egeret, a wifi-t, a videót és a hangot ... Sajnálom, de "úgy tűnik, hogy nem működik" a laptopomon ... de az asztali PC-n a wifi kivételével minden működik. Az internet működik a laptopomon az LG leon mobiltelefonnal, USB dokkolóval ... ha valaki tud valamit, szóljon, hogy várni fogok ...

  19.   PabloFR dijo

    Helló, frissítettem pillanatnyilag (voltak programhibáim, és úgy döntöttem, hogy közvetlenül a 17.10-re megyek, és vágyakozva várok az LTS 18-ra), és általában tökéletesen megy, kivéve 3 nagyon specifikus problémát, amelyekre nincs megoldás : 1.- A rendszer leállt - amikor az áramellátás kikapcsolása továbbra is bekapcsol, a gombbal kell kikapcsolnom (próbáltam módosítani az ACPI = ki és mindezt, ami sok fórumon megjelenik ... és semmi). 2.- A Linux sebessége az indításkor a lehető legjobb, de 17.10 óta nem tudom eltávolítani a felhasználói jelszó képernyőt, és körülbelül egy percbe telik, mire felismerem az egérrel - vezetékes -, soha nem történt meg velem, nyaki fájdalom. És a 3.- Az Amule csatlakozik, fájlokat tölt le a sorban, de kikapcsol, amint rákattint a "keresés" gombra, és az alkalmazás újratelepítése után ugyanaz marad. Egyébként megvan az összes probléma Nvidia eredete ¿? ¿? - (és kezdje az X.org oldalt, még nem próbáltam meg a wyland-et). Van valami megoldás ?? Köszönöm

  20.   Nacho dijo

    Helló, segítségre van szükségem ... Van egy hp pavilonom az ubuntu 17.10-tel, és nem ismeri fel a hálózati kártyát vagy az usb 2.0-t
    És a képernyő is furcsán néz ki