A függőségek nem teljesülnek

Hogyan lehet megoldani az Ubuntu és a derivatívák nem teljesített csomagfüggőségeit

Van-e problémád beteljesítetlen függőségek? Nem te vagy az egyetlen.

Hozok egy témát, amelyet egy olvasói probléma ad nekünk, ő a Kapcsolat szakaszunkat használva küldte el nekünk a problémáját, az Ubuntu és a Debian meglehetősen gyakori problémáját, amely részben megoldott oldja meg a telepítendő csomag függőségeit. A lekérdezés így hangzott:

szia, problémáim vannak a flash telepítésével a lubuntu 13.10-re, van egy sony vcpm120al netbookom, 2 GB ram-mal és kb. 250 GB merevlemezzel, amikor megpróbálom letölteni a plugint letöltéssel vagy a lubuntu szoftverközpont által, amelyre dob hiba, alapértelmezés szerint nem telepítve lett, mivel szerintem meg kellett volna jönnie
amikor megpróbálom telepíteni a csomagot, azt mondja nekem, hogy a csomag függőségei nem oldhatók meg

Ezt a hibát további hiányzó vagy nem telepíthető szoftvercsomagok okozhatják. Ez ütközhet a szoftvercsomagok között, amelyeket nem lehet együtt telepíteni, és részletesen. A következő csomagok teljesítetlen függőségekkel rendelkeznek:

flashplugin-installer: Attól függ: libnspr4-0d, de nem lesz telepítve

előre is köszönöm, hozzáteszem, hogy most hagytam el az ablakokat és nem igazán tudom, hogyan kell használni a lubuntut.

Mik a be nem teljesített "függőségek"?

Amikor csomagot vagy programot akarunk telepíteni az Ubuntuba és a Gnu / Linux-ba, nem csak a csomagra van szükségünk, hanem kiegészítő fájlokra és csomagokra is szükségünk van, amelyeken a telepíteni kívánt program függ. Sokszor ezek a csomagok nem találhatók meg a rendszerünkben, így ez a hiba adódik nekünk. Ennek megoldásához általában telepítenünk kell azokat a csomagokat, amelyeken a program függ, de ahogy itt történik, néha a rendszer ragaszkodik a hiba megadásához, vagy nem megfelelően végezzük a telepítést. Legtöbbször nem ennek köszönhető, de van egy hibás csomagunk valamilyen más telepítésből, és ezért adja meg a függőségi hibát.

Megoldás a nem teljesített függőségek hibájára

Ennek megoldása érdekében a legpraktikusabb dolog a terminál megnyitása és az alábbiak megírása

sudo apt-get autoremove

sudo apt-get autoclean

sudo apt-get update

sudo apt-get -f telepítés

Az első parancsok hatására a rendszer megtisztítja a csomagok memóriáját és a telepítést, mind a hatékony, mind az árva csomagok, azaz azokból a csomagokból, amelyeket egyszerre használt egy alkalmazás, és amelyeket már egyetlen program sem használ. A harmadik parancs frissíti az Apt rendszert, és az utolsó parancs megoldja a rendszerben fennálló megszakadt függőségeket.

Ezt követően a telepítés helyesen elvégezhető. Ebben a konkrét esetben azt javaslom, hogy nyissa meg a terminált, és írja be a következőket

sudo apt-get install lubuntu-limited-extrák

Ez egy sor olyan programot telepít, amelyek a kezdő felhasználók számára szükséges extrák közé vannak besorolva. Köztük lenne az a csomag, amelyik villan a rendszerünkben. Ha ez sem működik vakuval, akkor a legközvetlenebb és legbiztonságosabb dolog a terminálba írni

sudo apt-get install flashplugin-installer

Ezzel, ha a Lubuntu telepítése megfelelő, elég lesz megoldani Lukas, az olvasó problémáját, aki nekünk írt. Végül emlékeztessen arra, hogy ha bármilyen kérdése vagy kérése van, ne habozzon kapcsolatba lépni velünk. Ha a mi hatalmunkban áll, megoldjuk.

Több információ - A DEB csomagok gyors és egyszerű telepítése, Synaptic, egy Debianite-kezelő az Ubuntu-ban,


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

58 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra.

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   15400 dijo

    Köszönöm, hogy megvan a hiba és ezzel eltűnt. Üdvözlettel!

    1.    PEDRO dijo

      köszönöm nagyon jól sikerült

      1.    Fabian dijo

        Nagyon köszönöm nagyon hasznos.

  2.   Jerson dijo

    jó remélem tudsz segíteni nekem, asztali felhasználó "közepes szintű" Van xubuntu 13.10 32b, szeretném tudni, hogy ezekkel a parancsokkal Ennek megoldásához a legcélszerűbb a terminál megnyitása és a következő írás

    sudo apt-get autoremove

    sudo apt-get autoclean

    sudo apt-get update

    sudo apt-get -f telepítés
    megtisztíthatja azok tárházát, amelyeket már nem használok, és hibák nélkül elhagyhatom a rendszert.

  3.   carlos dijo

    Nos, nekem volt az ubuntu 13.11, és ezzel megoldottam

    sudo apt-get autoclean, majd a sudo install -f, majd az újraindítás megijesztett, amikor minden megoldottat bekapcsoltam = D
    Remélem, salu2-t szolgál

  4.   xinai dijo

    Köszönöm !

  5.   Új Linerobotic dijo

    Nagyon jó partner, itt van egy szkript, amely mindent megtesz az Ön számára, partnertől pedig egy rendszertisztító program, amely csak akkor távolítja el az ilyen típusú problémákat, ha az apt-get install -f továbbra is fennáll http://glatelier.org/2009/03/02/limpiando-ubuntu-comandos-y-programas/ erősen ajánlott üdvözlet kollégák 🙂

  6.   hector munoz dijo

    Szeretnék telepíteni egy olyan programot, amely hasznos számunkra az elektronika számára, piklab néven, de minden alkalommal, amikor megpróbálom, hibát kapok a deseriától függő dolgokkal, segítsen köszönöm

    1.    david259 dijo

      http://ubuntuforums.org/showthread.php?t=123481 ezt kipróbáltad a piklab számára 🙂 remélem, hogy beválik

  7.   pedro dijo

    A libreoffice helyett az openoffice-t telepítettem, és most a nem teljesített függőségekkel van probléma, ami nem enged semmit telepíteni. Van valami megoldás? Köszönöm

    1.    FenixPlays_YT dijo

      Ó, barátom, ugyanaz történik velem, amikor valamit telepíteni akarok a csomagkezelőn vagy az áruházon keresztül, ami a nem teljesített függőségek hibáját jelzi, és azt mondja nekem, hogy 1 hibás csomagom van, és nem tudom, hogyan javítsam ki; (

  8.   Jose Carlos RG dijo

    Ez jó magyarázat a kezdő felhasználók számára. Üdvözlet.

  9.   Felipe dijo

    Köszi az infót. Üdvözlet

  10.   Dreicomp dijo

    Még mindig ugyanaz a problémám, azt hiszem, ez egy függőség, amelyet ha ha hívnak

  11.   Alvaro dijo

    Helló, jó, hasonló hibát tapasztaltam a java telepítésekor egy ubuntu 14.04 szerverre.
    A következő folyamatot követtem:

    sudo apt-get telepítse a default-jre parancsot

    És kaptam valami hosszabbat, de ehhez hasonlót, ez az első hiba után derül ki, amikor újra megpróbálom.

    Csomaglista olvasása ... Kész
    Függőségfa létrehozása
    Az állapotinformációk olvasása ... Kész
    A javításhoz érdemes futtatni az "apt-get -f install" fájlt:
    A következő csomagok teljesítetlen függőségekkel rendelkeznek:
    ca-tanúsítványok-java: Attól függ: openjdk-7-jre-fejetlen (> = 7 ~ u3-2.1.1 ~ pre1-1) vagy
    java6-futásidejű-fejetlen
    default-jre: Attendents: default-jre-headless (= 2: 1.7-51)
    Attól függ: openjdk-7-jre (> = 7 ~ u3-2.1.1)
    libgdk-pixbuf2.0-0: Attól függ, hogy libtiff5 (> = 4.0.3), de nem fogja telepíteni
    E: A függőségek nem teljesülnek. Próbálja meg az "apt-get -f install" csomagok nélkül (vagy adjon meg megoldást).

    Tehát azt próbáltam követni a jelzett lépéseket, de amikor beírom a következő utasítást, a következő hibát kapom:

    sudo apt-get autoremove

    Csomaglista olvasása ... Kész
    Függőségfa létrehozása
    Az állapotinformációk olvasása ... Kész
    A javításhoz érdemes futtatni az "apt-get -f install" fájlt.
    A következő csomagok teljesítetlen függőségekkel rendelkeznek:
    ca-tanúsítványok-java: Attól függ: openjdk-7-jre-fejetlen (> = 7 ~ u3-2.1.1 ~ pre1-1) vagy
    java6-futásidejű-fejetlen
    libgdk-pixbuf2.0-0: Attól függ, hogy libtiff5 (> = 4.0.3), de nincs telepítve
    E: A függőségek nem teljesülnek. Próbálja újra az -f használatával.

    Elég újonc vagyok a linuxban. Tudna adni egy kezet, hogy tudjam ezt megoldani? Köszönöm

    1.    ujj nyelv dijo

      Helló, hasonló hibát kapok, mint az Alvaro, nem tudom, tudna-e segíteni nekünk, nagyon megköszönném

  12.   mateus mateus dijo

    köszönöm még az ubuntu 15.04-ben is működik

  13.   Leonardo R. dijo

    Nagy! Nagyon köszönöm!

  14.   Mariano dijo

    Nagyon köszönöm, nagyon sokat szolgált nekem. 4k youtube mp3-at akartam telepíteni terminálon keresztül, és nem tudtam, mert hibát okozott, majd letöltöttem a telepítéshez, és függőséget okozott a megszakadt csomagoktól. A soraid megoldották nekem a problémát. Úgy tűnik, hogy ez nagyon gyakori az ubuntuban.

  15.   Luis dijo

    Üdvözlet kollégáim, akiknek megpróbálom telepíteni a cinnemont, zihálniuk kell, és hibát kapok. A következő csomagok nem teljesített függőségekkel rendelkeznek, és a végén azt írja: Nem sikerült megoldani a problémákat, meghibásodott csomagokat tartott meg.
    Remélem és segíthetek a probléma kijavításában

  16.   liriccombene dijo

    hála Grosooo-nak, az argentinai Cmahue-i viedma univ de-nél tanulunk, és ez volt a megoldás

  17.   Dyango vtz dijo

    szia, tudom, hogy ez pillanatnyilag nem releváns, de hibát észleltem egy alkalmazással a telepítéskor, már működik is, de az állapotsorban megjelenik ez a hiba: «E: A wps-office: i386 csomagnak újratelepíteni, de a fájl nem található. " Már megpróbáltam eltávolítani, hogy megfelelően telepíthessem, de ez nem engedi, és nincsenek ötleteim.

  18.   Gabriel dijo

    Köszönöm szépen

  19.   diov3rov3r dijo

    Köszi: D

  20.   racer5 dijo

    Köszönöm, tökéletes megoldás volt !!

  21.   Alegre angyal dijo

    A hibám a bor miatt van

    angyal @ alienware: ~ $ sudo apt-get install wine1.7
    [sudo] jelszó angyal számára:
    Csomaglista olvasása ... Kész
    Függőségfa létrehozása
    Az állapotinformációk olvasása ... Kész
    Nem telepíthet néhány csomagot. Ez azt jelentheti
    lehetetlen helyzetet kért, vagy ha a terjesztést használja
    instabil, hogy nem hoztak létre vagy hoztak létre néhány szükséges csomagot
    áthelyezték a Bejövő mappából.
    A következő információk segíthetnek a helyzet megoldásában:

    A következő csomagok teljesítetlen függőségekkel rendelkeznek:
    bor1.7: függ: bor1.7-i386 (= 1: 1.7.55-0ubuntu1)
    E: A problémákat nem sikerült kijavítani, a meghibásodott csomagokat megtartotta.

    1.    Thomas Castelli dijo

      ugyanez történik velem is! Nem tudom, hogyan oldjam meg, ha tudod, hogyan tudasd velem, hogy meg kell oldanom

  22.   Juan Pablo Rivera Quinzacara dijo

    köszönöm, ez sokat segített nekem, már nem volt problémám.

  23.   max dijo

    jó, szeretném frissíteni az ubuntu 15.10 verzióját 16.04-re, de megkapom ezt a hibát

    A csomaginformációk inicializálásakor lehetetlen megoldani a problémát.

    Jelezze ezt hibaként az "update-manager" csomagban, és mellékelje a következő hibaüzenetet:
    E: Hiba, pkgProblemResolver :: A generált kiesések megoldása, ennek oka lehet a visszatartott csomagok.

    ha tudsz segíteni köszönöm

  24.   Jorge Rios-Gomez dijo

    Nagyon köszönöm, nem tudtam telepíteni a hardinfót az Ubuntu 16-ra, és a segítségeddel minden rendben működik.

    Nagyon köszönöm szépen és üdvözlettel.

  25.   Philip D dijo

    Köszönöm, csodálatosan szolgált, sok hibát kijavítottam

  26.   Ana dijo

    Üdvözlet, próbáltam, de folyamatosan kapok hibát a libappindicator1 alkalmazással, így:
    Téved http://co.archive.ubuntu.com/ubuntu/ utopic-updates / main libappindicator1 amd64 12.10.1 + 13.10.20130920-0ubuntu4.2
    404 nem található
    E: Lehetetlen megszerezni http://co.archive.ubuntu.com/ubuntu/pool/main/liba/libappindicator/libappindicator1_12.10.1+13.10.20130920-0ubuntu4.2_amd64.deb 404 nem található

    E: Néhány fájlt nem sikerült beszerezni, talán futtatnom kell az "apt-get update" fájlt, vagy újra meg kell próbálnom a –fix-missing?

    Azokkal a lehetőségekkel próbálkozom, amelyeket a terminál ad nekem, és semmi ... Bármilyen ötletet?
    Köszönöm!

  27.   Ana dijo

    Megjegyzés: az egész így kezdődik:
    A következő csomagok hibás függőségekkel rendelkeznek: google-chrome-stabil: Depends: libappindicator1, de nincs telepítve

  28.   mily dijo

    Helló, van egy problémám. Szeretném telepíteni a Lightworks (Video Editor) alkalmazást, letöltöm a deb-t, és amikor kinyitom, betöltődik, de nem engedi telepíteni, ahogy mondja:

    Hiba: Nem lehet kielégíteni a függőséget: libc6 (> = 2.17)

    Már mindent megpróbáltam megtenni, amit mondtál, és ez nekem nem megy.

  29.   allodir dijo

    Kiváló, köszönöm szépen!

  30.   Sergio Cabral dijo

    Szia, van egy Ubuntu 14.04. Sok hibát kapok, amikor megpróbálok bort letölteni

    A következő csomagok teljesítetlen függőségekkel rendelkeznek:
    bor1.6: függ: bor1.6-amd64 (= 1: 1.6.2-0ubuntu4)
    Attól függ: bor1.6-i386 (= 1: 1.6.2-0ubuntu4)
    E: A problémákat nem sikerült kijavítani, a meghibásodott csomagokat megtartotta.

    Azt mondja nekem, hogy ha megpróbálom letölteni a borhoz szükséges 1.6-os bort, és ugyanezt mondja nekem is, amikor megpróbálom letölteni az 1.8-as bort a terminálon keresztül, és belépek a szinaptikus csomagkezelőbe, és megpróbálom ott, és azt mondja nekem ez

    E: A problémákat nem sikerült kijavítani, a meghibásodott csomagokat megtartotta.
    E: Hiba, pkgProblemResolver :: Oldja meg a generált kieséseket, ezt valószínűleg visszatartott csomagok okozhatják.
    E: Nem lehet kijavítani a függőségeket
    E: Hiba, pkgProblemResolver :: Oldja meg a generált kieséseket, ezt valószínűleg visszatartott csomagok okozhatják.
    E: Nem lehet kijavítani a függőségeket

    És 1000 különböző dolgot kipróbáltam.Mit tehetek? Segítség

  31.   Sebastian dijo

    Szia! Hogy vagy? Kérdezhetek valamit?

    Ezt csinálom, és továbbra is problémáim vannak a Qgis telepítésével, tudna nekem segíteni?

    Csomaglista olvasása ... Kész
    Függőségfa létrehozása
    Az állapotinformációk olvasása ... Kész
    Nem telepíthet néhány csomagot. Ez azt jelentheti
    lehetetlen helyzetet kért, vagy ha a terjesztést használja
    instabil, hogy néhány szükséges csomagot még nem hoztak létre vagy vannak
    A "Bejövő" -ből vettek.
    A következő információk segíthetnek a helyzet megoldásában:

    A következő csomagok teljesítetlen függőségekkel rendelkeznek:
    python-qgis: Attól függ, hogy: python3-psycopg2, de nem települ
    Javasoljuk: liblwgeom-dev, de nem települ
    E: A problémákat nem sikerült kijavítani, a meghibásodott csomagokat megtartotta.

    Üdvözlet!

  32.   Raphael Benito dijo

    ~ $ sudo apt-get -f install
    Csomaglista olvasása ... Kész
    Függőségfa létrehozása
    Az állapotinformációk olvasása ... Kész
    0 frissítve, 0 új telepítésre kerül, 0 eltávolításra és 167 nincs frissítve

    Ezt megkapom, és folyamatosan ad nekem problémát a comodo telepítésekor.
    Miért? kérem, segítsen

  33.   Carlos dijo

    Helló, jó, az ubuntu 18.04.02 LTS-t használom, a helyzet az, hogy megpróbálom telepíteni az oracle database 11g express Edition-t, vagyis a fájl letöltésekor az említett fájl rpm, nyilvánvalóan konvertálni akarom. deb, de az alien telepítésekor függőségi problémákat találok a debhelper és a dpkg-dev csomagokban.
    bármilyen megoldás, nagyon hálás leszek.

  34.   Manuel Beltran dijo

    Tökéletes, minden jó itt a borsmenta 10-el
    Köszönjük, hogy megosztotta a megoldást

  35.   Alagút69 dijo

    Jó.
    Minden alkalommal, amikor a terminálhoz megyek, ezt a hibát kapom, amikor beteszem a sudo-t, és nem tudom, mit tegyek.
    E: 49. bejegyzés helytelenül van megadva az /etc/apt/sources.list fájlban (URI elemzés)
    E: A betűtípuslistákat nem lehetett olvasni.

  36.   Juanan dijo

    a linux baromi szar. Évek óta különböző disztribúciókhoz folyamodtam, hogy állítólag elavult berendezéseket és mindig ugyanazt a történetet használjam, az átkozott függőségeket, amelyek gyakorlatilag semmit sem tesznek lehetővé. Aztán hallani kell, hogy az Ubuntu, a kubuntu, a lubuntu ... még a nagymamám is használja ... a golyókat. Bármikor felkelek, csalódott vagyok. Normális, hogy jobban megy és logero ... nem enged semmit telepíteni.

  37.   Mariana dijo

    Szia, problémám van a Haguichi telepítésével, a következőket kaptam:

    A következő csomagok teljesítetlen függőségekkel rendelkeznek:
    haguichi: Ez attól függ: libglib2.0-0 (> = 2.48), de a 2.32.4-0ubuntu1 + 12.04ac5 telepítése megtörténik
    Attól függ: libglib2.0-bin (> = 2.48)
    Attól függ: libgtk-3-0 (> = 3.18), de a 3.4.2-0ubuntu0.9 telepítése megtörténik
    Attól függ: libnotify4 (> = 0.7.6), de telepítve lesz a 0.7.5-1
    Ajánlom: a dconf-cli, de nem telepíthető
    E: A problémákat nem sikerült kijavítani, a meghibásodott csomagokat megtartotta.

    Nem tudom, hogyan oldjam meg, ha valaki tudja, kérem, segítsen nekem, köszönöm.

  38.   Daniela dijo

    Nagyon köszönöm, a végén megoldottam, te geni vagy @

  39.   Hernan dijo

    Helló, van ubuntu 18.04, és a következő hibát adja, amikor megpróbálom telepíteni az npm-et, van telepítve a nodejs 14.04; Már kipróbáltam az általuk javasolt megoldást, de ez mindig ugyanazt a hibát adja, köszönöm!

    sudo apt install npm build-essential
    Csomaglista olvasása ... Kész
    Függőségfa létrehozása
    Az állapotinformációk olvasása ... Kész
    A build-essential már a legújabb verziójában van (12.4ubuntu1).
    Nem telepíthet néhány csomagot. Ez azt jelentheti
    lehetetlen helyzetet kért, vagy ha a terjesztést használja
    instabil, hogy néhány szükséges csomagot még nem hoztak létre vagy vannak
    A "Bejövő" -ből vettek.
    A következő információk segíthetnek a helyzet megoldásában:

    A következő csomagok teljesítetlen függőségekkel rendelkeznek:
    npm: Attól függ: nodejs, de nem települ
    Attól függ: node-short (> = 1.0.4), de nem települ
    Attól függ: node-ansi (> = 0.3.0-2), de nem települ
    Attól függ: node-ansi-color-table, de nem települ
    Attól függ: node-archy, de nem települ
    Attól függ: node-block-stream, de nem települ
    Attól függ: node-fstream (> = 0.1.22), de nem települ
    Attól függ: node-fstream-ignore, de nem települ
    Attól függ: node-github-url-from-git, de nem fog települni
    Attól függ: node-glob (> = 3.1.21), de nem települ
    Attól függ: node-graceful-fs (> = 2.0.0), de nem települ
    Attól függ: a csomópont örökli, de nem települ
    Attól függ: node-ini (> = 1.1.0), de nem települ
    Attól függ: node-lockfile, de nem települ
    Attól függ: node-lru-cache (> = 2.3.0), de nem fog települni
    Attól függ: node-minimatch (> = 0.2.11), de nem települ
    Attól függ: node-mkdirp (> = 0.3.3), de nem települ
    Attól függ: node-gyp (> = 0.10.9), de nem települ
    Attól függ: node-nopt (> = 3.0.1), de nem települ
    Attól függ: node-npmlog, de nem települ
    Attól függ: csomópont egyszer, de nem települ
    Attól függ: node-osenv, de nem települ
    Attól függ: node-read, de nem települ
    Attól függ: node-read-package-json (> = 1.1.0), de nem fog települni
    Attól függ: node-request (> = 2.25.0), de nem települ
    Attól függ: node-retry, de nem települ
    Attól függ: node-rimraf (> = 2.2.2), de nem települ
    Attól függ: node-semver (> = 2.1.0), de nem fog települni
    Attól függ: node-sha, de nem települ
    Attól függ: node-slide, de nem települ
    Attól függ: node-tar (> = 0.1.18), de nem települ
    Attól függ: csomópont-aláhúzás, de nem települ
    Attends: node-which, de nem fog telepíteni
    E: A problémákat nem sikerült kijavítani, a meghibásodott csomagokat megtartotta.

  40.   Sergio dijo

    Nagyon köszönöm! Hónapokig nem tudtam programot telepíteni ezen hibák miatt, belefáradtam a fórumokba, és ma megtaláltam ezt. Üdvözlet!

  41.   Javier dijo

    hello jó, kicsit / egészen új vagyok az Ubuntuban, és a következő problémám van, nem tudom, hogy ez a megfelelő hely, de ha nem, kérlek, vezess.
    Telepítettem az elemi OS 5.1.7-et. Sokféleképpen próbáltam telepíteni a bort, oktatókat követve, az adattárakat sikertelenül telepíteni. Megpróbáltam mindent törölni, még akkor is, ahogy ezt a bejegyzést írtad, és most megpróbálom telepíteni az alkalmazásközpontból és folyton ugyanazt mondja nekem a „beteljesítetlen függőségek”

    W: GPG hiba: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease: A következő aláírásokat nem sikerült ellenőrizni, mert a nyilvános kulcs nem érhető el: NO_PUBKEY DFA175A75104960E
    E: A "https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease" tárház nincs aláírva.
    W: Az ilyen tárolóból nem lehet frissíteni biztonságosan, ezért alapértelmezés szerint le van tiltva.
    W: Az adattárak létrehozásával és a felhasználók beállításával kapcsolatban lásd az apt-secure (8) kézikönyvet.
    E: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease (még) nem érhető el (A következő aláírásokat nem sikerült ellenőrizni, mert a nyilvános kulcs nem érhető el: NO_PUBKEY DFA175A75104960E)

    Remélem tudsz segíteni nekem, előre is köszönöm.

  42.   Jorge dijo

    Helló! A Latex (texmaker) szerkesztő telepítésekor a következő hibát kapom, és nem tudom kiküszöbölni:
    Nem sikerült kielégíteni a libc6 függőséget (> = 2.29)

    gracias

  43.   Január dijo

    Helló, hibám van a mongodb közösségi szerver telepítésekor, amikor lövök:

    "Sudo apt-get install -y mongodb-org"

    és ez a következő hibát adja nekem:

    A következő csomagok teljesítetlen függőségekkel rendelkeznek:
    mongodb-org: Attól függ: mongodb-org-server, de nem települ
    E: A problémákat nem sikerült kijavítani, a meghibásodott csomagokat megtartotta.

    de ez semmit sem oldott meg számomra az elavult függőségek eltávolításával

  44.   cristian dijo

    kiváló !!

  45.   Miguel Lopez dijo

    Kiváló információ és tökéletesen működött. Köszönöm szépen

  46.   Federico dijo

    Közvetlenül az /etc/apt/sources.list.dy mappákba léphet egy ls kereséssel, amelyik hibát ad nekik, majd törölje a sudo rm fájlnévvel, és írja be ...

  47.   Mario dijo

    Köszönöm ! Köszönöm!

  48.   Alexander cardozo dijo

    Nem hagyom, hogy ugyanaz a hiba jöjjön létre

  49.   Doktor Furcsa dijo

    Nagyon jó magyarázat máshol, nem találtam olyan egyszerű megoldást, mint a tiéd, gratulálok, ha meghívhatlak egy kávéra, tedd a linket a kiadványaidba.

  50.   Mary dijo

    Segítség Gőzt szeretnék telepíteni a lubuntuba
    először a "sudo apt install steam-installer" -t tettem fel, majd azt mondja, hogy gőzt kell tennem, megpróbálom a törött csomagokat
    (miután kipróbálta a fentieket, kivéve persze a villanást, mert nálam van)
    Nekem ez ugrik:
    Nem telepíthet néhány csomagot. Ez azt jelentheti
    lehetetlen helyzetet kért, vagy ha a terjesztést használja
    instabil, hogy néhány szükséges csomagot még nem hoztak létre vagy vannak
    A "Bejövő" -ből vettek.
    A következő információk segíthetnek a helyzet megoldásában:

    A következő csomagok teljesítetlen függőségekkel rendelkeznek:
    steam: i386: Attól függ: libgl1-mesa-dri: i386 (> = 17.3), de nem települ vagy
    libtxc-dxtn0: i386, de nem telepíthető
    Attól függ: libgl1-mesa-glx: i386, de nem települ
    Attól függ: libgpg-error0: i386 (> = 1.10), de nem települ
    Attól függ: libudev1: i386, de nem települ
    Attól függ: libxcb-dri3-0: i386 (> = 1.11.1), de nem települ
    Attól függ: libxinerama1: i386 (> = 2: 1.1.1), de nem települ
    Attól függ, hogy: libc6: i386 (> = 2.15), de nem települ
    Attól függ, hogy: libstdc ++ 6: i386 (> = 4.8), de nem települ
    Attól függ, hogy: libx11-6: i386, de nem települ
    Ajánlás: libxss1: i386, de nem települ
    Ajánlott: mesa-vulkan-drivers: i386, de nem települ
    E: A problémákat nem sikerült kijavítani, a törött csomagokat megtartotta
    Mit tegyek, kérem?

  51.   Mario Barcenilla dijo

    Az utóbbi időben sok problémám van az Ubuntuval, ezeket egy videóban foglalkozom a SABIASCOMO csatornámon, így az Ubuntu 14.04 LTS újratelepítésekor 32 bites PC-re, majd frissítése során felmerült bennem egy érdekesség, mert a frissítés előtt telepítettem a Az Ubuntu szoftver központja, a QtCreator és én eltávolítom frissítéskor, a telepítési próbálkozás "A csomagfüggőségeket nem lehet megoldani" hibát ad vissza, és a Részletek részben a következőket:
    A következő csomagok teljesítetlen függőségekkel rendelkeznek:

    qtcreator: Attól függ: libqt5concurrent5 (> = 5.0.2), de az 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libqt5designercomponents5 (> = 5.0.2), de az 5.5.1-3build1 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libqt5help5 (> = 5.0.2), de az 5.5.1-3build1 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libqt5printsupport5 (> = 5.0.2), de az 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libqt5script5 (> = 5.0.2), de az 5.2.1 + dfsg-1ubuntu1 nincs telepítve
    Attól függ: libqt5svg5 (> = 5.0.2), de az 5.5.1-2build1 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libqt5xml5 (> = 5.2.0), de az 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libgcc1 (> = 1: 4.1.1), de 1: 4.9.3-0ubuntu4 nincs telepítve
    Attól függ: libqt5core5a (> = 5.2.0), de az 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libqt5designer5 (> = 5.0.2), de az 5.5.1-3build1 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libqt5gui5 (> = 5.0.2), de az 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libqt5network5 (> = 5.0.2), de az 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libqt5qml5 (> = 5.2.0 ~ béta1), de az 5.5.1-2ubuntu6 ~ ppa1404 + 2 nincs telepítve
    Attól függ: libqt5quick5 (> = 5.1.0), de az 5.5.1-2ubuntu6 ~ ppa1404 + 2 nincs telepítve
    Attól függ: libqt5sql5 (> = 5.0.2), de az 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libqt5widgets5 (> = 5.2.0), de az 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 nincs telepítve
    Attól függ: libstdc ++ 6 (> = 4.6), de a 4.8.4-2ubuntu1 ~ 14.04.4 nincs telepítve
    Attól függ: qtbase-abi-5-2-1, de ez egy virtuális csomag
    Attól függ: qtdeclarative-abi-5-2-1, de ez egy virtuális csomag
    Ha valaki lenne olyan kedves és tájékoztatna, hogy mit tehetek, nagyon hálás lennék.

  52.   Alex dijo

    És a debian 11 esetében? ugyanaz lenne az eljárás?

bool (igaz)