Hogyan lehet engedélyezni a backportokat a Kubuntuban

kubuntu

Az Ubuntu egy olyan disztribúció, amely néhány kisebb tárral született, de tartalmazta az alapvető dolgokat, és apránként felértékelődtek olyan hivatalos ízek létrehozásáig, amelyek egy bizonyos telepített vagy előre telepített szoftverekre szakosodtak.

Azonban az Ubuntu félévente történő frissítések létezik segédtárak, amelyek telepítik a fő csomagok legújabb verzióit. Ezen adattárak közül sokat backportnak, egy adott alkalmazást, asztalt vagy meta-csomagot frissítő tárhelynek nevezünk.

A Kubuntu backports lehetővé teszi a Plasma legújabb verziójának használatát

A KDE az egyik asztali számítógép, amelyet általában elég rendszeresen frissítenek, és a közösség, a Kubuntu közösség, létrehozott backports tárakat, hogy beépítse ezeket a frissítéseket a disztribúciónkba. Ez az adattár nemcsak a legújabb biztonsági javításokkal látja el Kubuntut, hanem a legújabb plazma verziókat is.

Ennek ellenére nem szabad elfelejteni, hogy ezek az adattárak a Kubuntu közösséghez tartoznak, nem pedig a hivatalos Ubuntu csapathoz, ezért probléma lehet ezen backportok szoftverével. Arra megyünk, hogy az Ubuntu nem tanúsítja a rendszer biztonságát, ha engedélyezzük ezeket az adattárakat. De ha valóban naprakészen akarjuk tartani a Kubuntut, akkor ezeknek az adattáraknak az engedélyezése az első lépés.

A Kubuntu backportok engedélyezéséhez nyissuk meg a Konsole-t vagy egy terminált, és írjuk:

sudo add-apt-repository ppa:kubuntu-ppa/backports
sudo apt-get update
sudo apt-get upgrade

Ezek a tárak a Kubuntuban és az Ubuntuban is engedélyezhető, így ha a legújabb Kubuntu szoftvert akarjuk telepíteni, választhatjuk a telepítés és a frissítés ezen módját.

Abban az esetben, ha problémája van ezzel az adattárral vagy az általa biztosított szoftverrel, jelezni kell, hogy törölje az adattárat grafikusan vagy a terminál következő parancsával:

sudo ppa-purge ppa:kubuntu-ppa/backports

Sokan azt állítják, hogy ezeknek a háttérport-tárolóknak a felvétele igen szükséges intézkedés a Kubuntu disztribúció optimalizálásához, de Mit gondolsz?


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

3 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Ghermain dijo

    Nagyon köszönöm, fel fogom használni a plazma 5.10 telepítésére

  2.   Ghermain dijo

    Telepítettem az adattárat a Mint 18.1 KDE x64-be, és nem frissül; a mai napig az 5.8.6-ban marad, és nem megy az 5.10-re, azt mondja nekem, hogy nincs mit frissíteni, ezért feltettem: sudo apt dist-upgrade

    1.    John MB dijo

      Hosszú idő telt el a kérdés óta, de ha bárki más kíváncsi lenne, a Linux Mint 18.x verziója az Ubuntu 16.04-re épül, és a feltöltéshez jelenleg csak a kde 5.8 frissítések vannak a backportokon keresztül, feltöltenie kell a kde adattár neonját amely az ubuntun alapul https://forums.linuxmint.com/viewtopic.php?f=56&t=249871#p1345918