Fedezze fel a Deepin Music Playert, amely az Ubuntu nagyszerű lejátszója

deepin-zenelejátszó-1

A Deepin Music Player egy audio lejátszó, amelyet a Linux Deepin csapata tervezett és az adott terjesztés alapértelmezett lejátszója. Ez egy lenyűgöző képességekkel rendelkező alkalmazás, ragyogó és testreszabható felülettel, betűk támogatásával és még sok mással.

Ez egy játékos teljesen ingyenes és nyílt forráskódú, kiadva a GNU General Public License vagy a GPL alatt. A Deepin Music Player emellett támogatja az FM rádiót, és támogatja az audio lejátszását online és emellett egy minimalista felületet is kínál mini mód.

között a a Deepin Music Player főbb jellemzői megtaláltuk a támogatást kiegészítőket amelyek kiterjesztik funkcióikat, audio CD-k lejátszása, formátumok lejátszása a minőség romlása nélkül - többek között WAV, FLAC vagy APE -, átalakítás a különböző audio formátumok, lejátszási listák, grafikus hangszínszabályzó, a zenei könyvtár kezelése és a szövegek olvasásának támogatása között a dal.

Ez utóbbi pont különös figyelmet igényel, mivel kétféle módon választhat a dalszöveg megjelenítéséhez. Ezek a módok testreszabhatók is, mivel megváltoztathatja a használt betűtípus típusát, méretét, igazítását, színvilágát és egyéb egyéni beállításokat.

Deepin zenelejátszó testreszabható egyszínű és mosogatók, és lehetővé teszi a felhasználók számára az exportálásukat bőrök saját. A lejátszás története is van, átúsztatási, minimalizálva a tálcán és többek között gyorsbillentyűk.

A Deepin Music Player telepítése

hogy telepítse a Deepin Music Player alkalmazást az Ubuntu 15.10-be követnie kell a PPA hozzáadásának, a tárolók újraszinkronizálásának és a csomag telepítésének már megszokott folyamatát. Ehhez nyisson meg egy terminált, és futtassa a következő parancsokat:

sudo apt-add-repository ppa: noobslab / deepin-sc
sudo apt-get update
sudo apt-get install deepin-music

Ha azt szeretné, telepítse a Deepin Music Player alkalmazást az Ubuntu 12.04-be —Ami továbbra is támogatott— használhatja azokat a parancsokat, amelyeket most adtunk Önnek. Ha ki mered próbálni, ne habozz, jöjj el, és kommentben mesélj nekünk a tapasztalataidról.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

4 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Ricardo dijo

    Kiváló, köszönöm.

  2.   Alberto Zaragoza dijo

    Telepítettem az elemi OS 3.0.2-be, de amikor futtatom, nem nyílik meg, van-e olyan függőség, amelyet telepítenem kell?

  3.   Seth C. dijo

    Az Elementary Os-on nem működik, hónapokkal ezelőtt próbáltam telepíteni, és ez sem működött. ?

  4.   Oscar Tapia dijo

    Tudna valaki segíteni abban, hogy eltávolítsam az alapszintű operációs rendszerről?