A Canonical kiadja az Ubuntu 17.04 és 16.04 LTS Linux kernel biztonsági frissítéseit

Linux Kernel

A Canonical új kernel biztonsági frissítéseket adott ki az összes támogatott Ubuntu operációs rendszerhez, beleértve az Ubuntu 17.04 (Zesty Zapus), az Ubuntu 16.04 LTS (Xenial Xerus), az Ubuntu 16.10 (Yakkety Yak) és az Ubuntu 14.04 LTS (Trusty Tahr) operációs rendszereket.

Bár a kernel frissítés az Ubuntu 16.04 rendszerekhez javított egy puffertúlcsordulási problémát, amelyet a Linux Kernel alrendszerben fedeztek fel, ami lehetővé teheti egy privilegizált helyi támadó számára tetszőleges kód futtatását. Úgy tűnik, hogy az Ubuntu 15 és az Ubuntu 13 LTS esetében összesen 17.04, illetve 16.04 kern biztonsági rést javítottak. Kattintson a gombra itt y itt további információk megtekintéséhez.

Az Ubuntu 16.04 LTS (Xenial Xerus) esetében a felhasználóknak telepíteniük kell a kernel csomagot linux-image-4.4.0-79 (4.4.0-79.100) a 32 bites és 64 bites architektúrákon a csomag linux-image-4.4.0-1018-aws (4.4.0-1018.27) az Amazon Web Services (AWS) rendszereken és a csomagon linux-image-4.4.0-1014-gke (4.4.0-1014.14) a Google Container Engine (GKE) rendszereken.

A felhasználóknak javasoljuk, hogy a lehető leghamarabb frissítsék Ubuntu rendszereiket

Ezenkívül telepítenie kell a kernelt linux-image-4.4.0-1057-raspi2 4.4.0-1057.64 az Ubuntu 16.04 LTS-en a Raspberry Pi 2 és a linux-image-4.4.0-1059-snapdragon (4.4.0-1059.63) a Snapdragon processzorral rendelkező számítógépeken. Van egy HWE-kern is az Ubuntu 16.04.2 LTS felhasználók számára, konkrétan a linux-image-4.8.0-54 (4.8.0-54.57~16.04.1).

Másrészt, ha az Ubuntu 17.04 (Zesty Zapus) operációs rendszert futtatja, telepítenie kell a kernelt linux-kép 4.10.0.22.24 32 vagy 64 bites gépeken, valamint a kernel linux-image-raspi2 4.10.0.1006.8 az Ubuntu 2-et futtató Raspberry Pi 17.04 számítógépeken.

A Canonical kiadott egy HWE kernelt is az Ubuntu 14.04.5 LTS (Trusty Tahr) operációs rendszerek felhasználói számára, az Ubuntu 16.04 LTS (Xenial Xerus) Linux kernelt használva.

Minden felhasználónak a lehető leghamarabb frissítenie kell a rendszerét a következő utasítások betartásával ezen az oldalon.


Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.