QInk, ellenőrizze nyomtatónk tintaszintjét az Ubuntuban

QInk egy olyan alkalmazás, amely segít nekünk ellenőrizze nyomtatónk tintaszintjét az Ubuntuban, amit más operációs rendszerek felhasználói megszoktak, mivel az ezen operációs rendszerhez tartozó nyomtató kezelésére szolgáló szoftverek nagy része elhozza, de Linux rendszereknél valamivel bonyolultabb tudni.

QInk használja a könyvtárat libinklevel Nyomtatónk tintaszintjének szabályozásához, amely jó néhány modellt támogat, itt láthatja a listát meg ezt a linketBár nem tudom, hogy ez a lista teljes-e, mivel a nyomtatóm nem jelenik meg, mégis, amint az a következő képen látható, észlelte és gyakorlatilag kifogyott a tinta 🙂

hogy telepítse a QInk-t az Ubuntu-ra először hozzá kell adnunk a felhasználónkat az lp csoporthoz egy terminál beírásával

sudo adduser felhasználó lp

Ahol a felhasználó a felhasználónév, például az én esetemben az lenne

sudo adduser leo lp

Ezután csak le kell töltenünk a telepített Ubuntu verziónknak megfelelő .deb csomagot, és duplán kattintson rá a telepítéshez.

A telepítés után megtaláljuk az alkalmazást Alkalmazások-> Kiegészítők-> QInk

letöltés Ubuntu 10.10 Maverick 32 bit
letöltés Ubuntu 10.10 Maverick 64 bit
letöltés Ubuntu 10.04 Lucid 32 bit
letöltés Ubuntu 10.04 Lucid 64 bit
letöltés Ubuntu 9.10 Karmic 32 bit
letöltés Ubuntu 9.10 Karmic 64 bit

Via | Linux Freedom for Live


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

4 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   elSant0 dijo

    A weboldal szerint jelenleg csak a Canon, a HP és az Epson programokat támogatja (és néhány kivételt más márkáktól). Van egy Testvérem, és nem volt szerencsém. Tovább várok.
    salu2 és köszönöm a hozzájárulást, elSant0

  2.   Alejandro Diaz dijo

    Nem tudtam erről a tippről. Nagyon köszönöm a hozzájárulást.

  3.   Maria dijo

    Érdekes kezdeményezés, bár úgy látom, hogy a libinklevel legújabb verziója tavaly júniusból származik.

  4.   Az Osmodivok dijo

    A Lubuntu 14.04-en működik, és felismeri a Canon Pixma MP250-et.
    ????


figyelmeztetés: getimagesize (): A fájlnév nem lehet üres /media/ubunlog.com/website/wp-content/plugins/abn-schema/abn-schema-trick.php on-line 229

figyelmeztetés: getimagesize (): A fájlnév nem lehet üres /media/ubunlog.com/website/wp-content/plugins/abn-schema/abn-schema-trick.php on-line 230