A VLC 3.0 telepítése az Ubuntu 16.04-re

VLC 3.0Nem számít, hogy milyen operációs rendszer van rajta: mindig vele végzek vlc lejátszó telepítve van a rendszerbe. Az ok nagyon egyszerű: bár el kell ismernem, hogy néhány .mkv kiterjesztésű fájllal nem vagyok jól, és nem szeretem a felületét (ami könnyen módosítható), az is, hogy szinte mindig lejátssza a fájlt Kipróbálom a játékot. Más szóval, ez egy sokoldalú, amely lehetővé teszi számomra, hogy mindenféle video- és audio fájlt lejátszhassak.

Jelenleg a (z) Ubuntu 16.04 Ez VLC 2.2.2-5, de a VLC 3.0.0 már tesztelés alatt áll. Ebben a cikkben megmutatjuk, hogyan kell telepíteni a VLC következő verzióját, de nem emlékszünk arra, hogy a szoftver tesztelési fázisban történő telepítésekor nagyobb valószínűséggel váratlan problémákat tapasztalhatunk, mint például összeomlások, váratlan bezárások vagy képtelenség a adott fájl.

A VLC 3.0.0 telepítése

Annak ellenére, hogy mennyire vagyok ügyes a szoftverrel kapcsolatban, el kell ismernem, hogy rövid időn belül nem vonzó számomra az az ötlet, hogy a hivatalos adattárakba feltöltött szoftver telepítéséhez adattárat adjunk egy szoftver telepítéséhez. De mivel tudom, hogy nem mindenki gondolkodik úgy, mint én, és hogy vannak olyan emberek, akik szeretik kipróbálni az ilyen típusú előzetes verziókat, megosztom veletek, hogyan telepítsük a híres lejátszó következő verzióját.

  1. Mint már korábban említettem, meg kell tennünk, hogy hozzáadjuk a próbaverziók tárházát. Ehhez nyissa meg a terminált, és írja be a következőket:
sudo add-apt-repository ppa:videolan/master-daily
  1. Ezután a következő parancs beírásával frissítjük a tárakat:
sudo apt update
  1. Végül telepítjük a VLC-t a következő paranccsal
sudo apt install vlc

Abban az esetben, ha már telepítettük, csak akkor kell frissítse az operációs rendszerünket az új csomagok megjelenése és telepítése érdekében.

Természetesen ne számítson nagy változásokra. Az új verzió legtöbb funkciója az apró javítások, de minden apró változás akkor válik fontossá, ha kijavítja azt a hibát, amelyet első személyben tapasztalunk. Kipróbáltad már? Mi lenne?


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

14 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Luis Ramirez dijo

    Helló barátom, tudna nekem segíteni, azt hiszem, hogy a számítógépem nem kompatibilis az Ubuntuval. : /

    1.    Ali niak dijo

      Milyen összetevői vannak?

    2.    Luis Ramirez dijo

      ez egy hp pavilion 15-ab111la amd-a10.

    3.    Luis Ramirez dijo

      A probléma az, amikor teszt üzemmódba helyezem, jól működik, és minden, csak egy percig (szinte pontosan, ha az asztal betöltődik), akkor leáll

  2.   luis dijo

    Helló barátom, problémám van az Ubuntu telepítésével a számítógépemre. Hozzászóltam egy másik bejegyzéshez, de nem kaptam választ. XD

    Számítógépes rendszereket tanulok, és kiderül, hogy nagy teljesítményű számítógépre van szükségem, és hát ... alkalmam volt összehasonlítani magam egy közepesen erős laptopral, ez egy HP Pavillion 15 ab111la és AMD A-10 ... hát ez van közepesen jó számítógép, azért választottam, mert megfelelt az iskolában szükséges követelményeknek és annak, amire vágytam, vagyis az Ubuntu telepítésére.
    Megvásárlás előtt megkérdeztem, hogy kompatibilis-e az Ubuntuval, és azt mondták, hogy igen, de amikor telepíteni akartam, a gép újraindult, teszt módban jól működik (egy percig, majd leáll).
    Az Ubuntu az egyik oka annak, hogy ezt a gépet választottam, és mivel veszek egy másik gépet, úgy gondolom, hogy ez nem lesz lehetséges.
    Bármi tanács a telepítéshez, haa ... a számítógép gyárilag Windows 10-gyel érkezik (nem szeretem az xD-t).

    1.    Pablo Aparicio dijo

      Szia Luis. Szokásos Ubuntu-nak kell lennie, vagy kipróbálhatja bármelyik hivatalos ízét? Normális számítógép esetén először az Ubuntu MATE-t próbálnám ki. Bár majdnem megegyezik a standard verzióval, egy kis változás beválhat Önnek.

      Normális esetben a legújabb verzió kompatibilisebb lenne, mint az előzőek, de megpróbálhat egy előző verziót is, hogy megnézze, mi történik. Az előző LTS (továbbra is támogatott) 14.04.4.

      A köszöntés.

    2.    német dijo

      Szia. Luis, azt javaslom, hogy használja a 14.04.4-et. Kompatibilisebb. A 16.04 sok hibát hoz. Telepítettem a 16.04-et, és ez hibát adott. Nem értettem miért, mivel letöltöttem magáról az Ubuntu oldalról. Ezután töltse le a 14.04.4 verziót. És ez eddig nekem jól sikerült.

  3.   Vinesco dijo

    Szia

    mi lenne, ha vissza akarnánk menni az ubuntu szoftverközpontba?

    Köszönöm

  4.   Alfonso Davila dijo

    Snap csomaggal telepítettem, és alapértelmezés szerint 3.0 lett

  5.   333 dijo

    Segítségem van egy probléma, nem engedi telepíteni (3.0.0 ~~ git20160525 + r64784 + 62 ~ ubuntu16.10.1)

  6.   carlos dijo

    Helló, előre is köszönöm szépen ezt a blogot. Hosszú-hosszú ideig használom az ubuntut a kubuntuval. De mivel az ubuntut 16.04-re frissítem, nincs mód a vlc futtatására. Az összes lépést helyesen csinálom hiba nélkül. A telepítés után a A vlc nem indul el. Nekem sem volt soha problémám a hardveremmel. több tárat is kipróbált, és a probléma folytatódik. kösz mostantól.

  7.   Oscar dijo

    Üdvözlet mindenkinek, főleg Luisnak, semmi köze ahhoz, hogy a számítógép HP, telepítettem az Ubuntut egy HP Pavilion A6 processzorral, és nagyon jól csinálom, azt hiszem, hogy a tesztek telepítése helyett menjen közvetlenül normál telepítéshez készítse el a partíciókat, és próbálkozzon újra.

  8.   fer dijo

    Van egy fegyveres tükröm, hogy a többi gép frissíthesse és onnan vigye el a szoftvert, hogy nem megy internetre. Összeállítottam az ubuntu 18.04 forrás.listában felsorolt ​​tárakkal. Velem történt, hogy amikor a vlc-t szerettem volna telepíteni, azt mondta nekem, hogy a program nem létezik. Ez történhet? Nem vettem fel a megfelelő adattárat?
    Ez a repók listája:
    első bálozó http://archive.ubuntu.com/ubuntu bionikus fő korlátozott
    első bálozó http://archive.ubuntu.com/ubuntu bionikus frissítések fő korlátozott
    első bálozó http://archive.ubuntu.com/ubuntu bionikus univerzum
    első bálozó http://archive.ubuntu.com/ubuntu bionikusan frissíti az univerzumot
    első bálozó http://archive.ubuntu.com/ubuntu bionikus multiverzum
    első bálozó http://archive.ubuntu.com/ubuntu bionikusan frissíti a multiverzumot
    első bálozó http://archive.ubuntu.com/ubuntu bionikus háttámlák korlátozott univerzum multiverzum
    első bálozó http://archive.ubuntu.com/ubuntu bionikus biztonsági fő korlátozott
    első bálozó http://archive.ubuntu.com/ubuntu bionikus-biztonsági univerzum
    első bálozó http://archive.ubuntu.com/ubuntu bionikus biztonsági multiverzum
    első bálozó http://archive.canonical.com/ubuntu bionikus partner

    Tisztázom, hogy az apt-mirror program használatakor és a mirror.list fájl konfigurálásakor csak az amd64 architektúra csomagjait töltöm le.

    Nem szeretek magánhálózatokat hozzáadni a hivatalosakon kívül, ezért szeretném megoldani ezt a problémát.

    Üdvözlet és köszönet

  9.   Jose Sanchez del RIo dijo

    Jose Sanchez del rio ITT VAN. !!!