Az Adobe Flash telepítése az Ubuntu 16.04-re

Flash és Linux logók
Bár a webböngészőknek szánt plugint a Gnu / Linux platformon elvetették, az az igazság, hogy még mindig széles körben használt plugin, és talán a Java-val együtt, Az Adobe Flash az egyik fontos plugin az Ubuntu-felhasználók számára.

Jelenleg számos alternatíva létezik a Flash számára, teljesen ingyenes opciók és ugyanolyan jóak, mint az Adobe Flash. Lehetőség van a Google Chrome és a a böngésző már rendelkezik saját pluginnal a Flash olvasásához, valami érdekes azok számára, akik nem akarják bonyolítani az életüket. Azonban, ha nem tartozol azok közé, akik Chrome-ot használnak és Flash-t akarnak használni, ezzel az egyszerű útmutatóval megtalálhatjuk az Ubuntu 16.04-en.

Adobe Flash telepítés

Először megyünk Szoftver és frissítések, amely megjelenik az Ubuntu Dash-be való írásával. Ott jelöljük meg a «Canonical PartnersEzt követően becsukjuk az ablakot. Ha megtesszük, maga az alkalmazás arra kér bennünket, hogy töltsük be újra a tárhelyeket. Megnyomjuk az újratöltést, és ennyi. Amikor az alkalmazás befejeződik, bezár.

Canonical Partners

Most meg kell nyitnunk egy terminált, és a következőket kell írnunk:

sudo apt-get install adobe-flashplugin

Ezt követően megkezdődik az Adobe plugin telepítése, de ez nem jelenti azt, hogy abban a pillanatban megtaláljuk a webböngészőnkben. A telepítés hatékonysága érdekében le kell zárnunk az összes böngészőt és újra meg kell nyitnunk őket, így a bővítmény mostantól rajtuk keresztül elérhető lesz.

Az Adobe Flash legújabb verzióiban, pontosabban az Ubuntu 16.04 verziójában, találunk egy kiegészítő programot, az "Adobe Flash Player Preferences" nevet. Ez a program lehetővé teszi számunkra grafikusan konfigurálja az Adobe Flash beállításait, egy érdekes segédprogram az Adobe Flash biztonságosabbá tételéhez és kevesebb erőforrás felhasználásához.

Amint láthatja, az Adobe Flash telepítése egyszerű, többek között azért, mert szükséges és fontos kiegészítő. Annak ellenére Az Adobe Flash lejárati dátummal rendelkezik.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

2 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Janet dijo

    Hello.
    Tetszik az általad kínált magyarázat, világos és releváns. Személy szerint nem tudom, hol szerezzem be, vagy milyen utat kellene követnem, hogy megszerezzem az Ön által említett bejegyzést

    Most meg kell nyitnunk egy terminált, és a következőket kell írnunk:
    1

    sudo apt-get install adobe-flashplugin

    Ha tudnál vezetni, megköszönném.
    Kösz ezer.

  2.   oroszlán dijo

    elius @ ubuntu: ~ $ sudo apt-get install adobe-flashplugin
    [sudo] jelszó az elius számára:
    Csomaglista olvasása ... Kész
    Függőségfa létrehozása
    Az állapotinformációk olvasása ... Kész
    A javításhoz érdemes futtatni az "apt-get -f install" fájlt:
    A következő csomagok teljesítetlen függőségekkel rendelkeznek:
    skype: i386: Attól függ, hogy libasound2: i386 (> = 1.0.23)
    Attól függ, hogy: libc6: i386 (> = 2.3.6-6 ~), de nem települ
    Attól függ, hogy: libc6: i386 (> = 2.7), de nem települ
    Ez függ: libgcc1: i386 (> = 1: 4.1.1), de nem fog telepíteni
    Attól függ, hogy: libqt4-dbus: i386 (> = 4: 4.5.3), de nem települ
    Attól függ, hogy: libqt4-network: i386 (> = 4: 4.8.0), de nem fog települni
    Attól függ, hogy: libqt4-xml: i386 (> = 4: 4.5.3), de nem települ
    Attól függ, hogy: libqtcore4: i386 (> = 4: 4.7.0 ~ beta1), de nem települ
    Attól függ, hogy: libqtgui4: i386 (> = 4: 4.8.0), de nem települ
    Attól függ, hogy: libqtwebkit4: i386 (> = 2.2 ~ 2011week36), de nem települ
    Attól függ, hogy: libstdc ++ 6: i386 (> = 4.6), de nem települ
    Attól függ, hogy: libx11-6: i386, de nem települ
    Attól függ: libxext6: i386, de nem települ
    Attól függ, hogy: libxss1: i386, de nem települ
    Attól függ, hogy: libxv1: i386, de nem települ
    Attól függ, hogy: libssl1.0.0: i386, de nem települ
    Attól függ, hogy: libasound2-plugins: i386, de nem települ
    Ajánlja: sni-qt: i386, de nem telepíti
    E: A függőségek nem teljesülnek. Próbálja meg az "apt-get -f install" csomagok nélkül (vagy adjon meg megoldást).
    elius @ ubuntu: ~ $