Cara menginstal VLC 3.0 di Ubuntu 16.04

VLC 3.0Tidak peduli sistem operasi apa yang digunakan: Saya selalu mengakhirinya vlc player dipasang di sistem. Alasannya sangat sederhana: meskipun saya harus mengakui bahwa saya tidak setuju dengan beberapa file dengan ekstensi .mkv dan saya tidak suka antarmukanya (sesuatu yang dapat dengan mudah dimodifikasi), itu juga hampir selalu memutar file Saya mencoba bermain. Dengan kata lain, ini adalah perangkat serba guna yang memungkinkan saya memutar semua jenis file video dan audio.

Saat ini, versi tersedia dari repositori resmi Ubuntu 16.04 Ini adalah VLC 2.2.2-5, tetapi VLC 3.0.0 sudah diuji. Pada artikel ini kami akan menunjukkan kepada Anda cara menginstal VLC versi berikutnya, tetapi tidak sebelum mengingat bahwa ketika menginstal perangkat lunak dalam tahap pengujian kemungkinan besar kami akan mengalami masalah yang tidak terduga, seperti crash, penutupan yang tidak terduga atau ketidakmampuan untuk bermain file tertentu.

Menginstal VLC 3.0.0

Dengan betapa praktisnya saya dengan perangkat lunak tersebut, saya harus mengakui bahwa gagasan menambahkan repositori untuk menginstal perangkat lunak yang akan diunggah ke repositori resmi tidak menarik bagi saya dalam waktu singkat. Tetapi karena saya tahu bahwa tidak semua orang berpikir seperti saya dan ada orang yang suka mencoba jenis versi pendahuluan ini, saya akan berbagi dengan Anda cara menginstal versi pemain terkenal berikutnya.

  1. Seperti yang saya sebutkan sebelumnya, yang harus kita lakukan adalah menambahkan repositori versi uji coba. Untuk melakukan ini, cukup buka terminal dan tulis yang berikut ini:
sudo add-apt-repository ppa:videolan/master-daily
  1. Selanjutnya, kami memperbarui repositori dengan mengetik perintah berikut:
sudo apt update
  1. Dan akhirnya, kami menginstal VLC dengan perintah berikut
sudo apt install vlc

Jika kami sudah menginstalnya, kami hanya perlu perbarui sistem operasi kami agar paket baru muncul dan menginstalnya.

Tentu, jangan berharap perubahan besar. Sebagian besar fitur baru yang akan disertakan dalam versi baru adalah perbaikan kecil, tetapi setiap perubahan kecil menjadi penting jika itu memperbaiki bug yang kita alami sebagai orang pertama. Apakah kamu sudah mencobanya? Bagaimana tentang?


Isi artikel mengikuti prinsip kami etika editorial. Untuk melaporkan kesalahan, klik di sini.

14 komentar, tinggalkan punyamu

tinggalkan Komentar Anda

Alamat email Anda tidak akan dipublikasikan.

*

*

  1. Penanggung jawab data: Miguel Ángel Gatón
  2. Tujuan data: Mengontrol SPAM, manajemen komentar.
  3. Legitimasi: Persetujuan Anda
  4. Komunikasi data: Data tidak akan dikomunikasikan kepada pihak ketiga kecuali dengan kewajiban hukum.
  5. Penyimpanan data: Basis data dihosting oleh Occentus Networks (UE)
  6. Hak: Anda dapat membatasi, memulihkan, dan menghapus informasi Anda kapan saja.

  1.   Louis Ramirez dijo

    Halo teman, bisakah Anda membantu saya, saya pikir komputer saya tidak kompatibel dengan Ubuntu. : /

    1.    Ali niak dijo

      Komponen apa yang dimilikinya?

    2.    Louis Ramirez dijo

      itu adalah paviliun hp 15-ab111la amd-a10.

    3.    Louis Ramirez dijo

      Masalahnya adalah ketika saya memasukkan mode uji, itu berfungsi dengan baik dan semuanya kecuali untuk satu menit (Hampir persis, setelah desktop dimuat), kemudian mati

  2.   luis dijo

    Halo teman, saya mengalami masalah saat menginstal Ubuntu di komputer saya. Saya telah mengomentari Anda di kiriman lain tetapi saya belum menerima tanggapan. XD

    Saya mempelajari sistem komputer dan ternyata saya membutuhkan komputer yang kuat, dan yah ... Saya memiliki kesempatan untuk membandingkan diri saya sendiri dengan laptop bertenaga menengah, ini adalah HP Pavillion 15 ab111la dengan AMD A-10 ... komputer menengah yang baik, saya memilihnya karena memenuhi persyaratan yang saya butuhkan di sekolah dan untuk apa saya menginginkannya, yaitu untuk menginstal Ubuntu.
    Saya bertanya sebelum membelinya apakah itu kompatibel dengan Ubuntu dan mereka menjawab ya, tetapi ketika saya ingin menginstalnya, mesin akan restart, dalam mode uji itu berfungsi dengan baik (sebentar, lalu mati).
    Ubuntu adalah salah satu alasan mengapa saya memilih mesin itu, dan karena saya akan membeli mesin lain, saya pikir itu tidak akan mungkin.
    Ada saran untuk menginstalnya, haa ... komputer dilengkapi dengan Windows 10 dari pabrik (saya tidak suka xD).

    1.    pablo Aparicio dijo

      Hai Luis. Apakah itu harus standar Ubuntu atau dapatkah Anda mencoba rasa resminya? Untuk komputer biasa, pertama-tama saya akan mencoba Ubuntu MATE. Meskipun hampir sama dengan versi standar, perubahan kecil dapat membantu Anda.

      Hal yang normal adalah versi terbaru lebih kompatibel dari versi sebelumnya, tetapi Anda juga dapat mencoba versi sebelumnya untuk melihat apa yang terjadi. LTS sebelumnya (masih didukung) adalah 14.04.4.

      Sebuah ucapan.

    2.    German dijo

      Halo. Luis, saya sarankan Anda menggunakan 14.04.4. Ini lebih kompatibel. 16.04 membawa banyak kesalahan. Saya menginstal 16.04 dan itu memberi saya kesalahan. Saya tidak mengerti mengapa, karena saya mengunduhnya dari halaman Ubuntu itu sendiri. Kemudian unduh versi 14.04.4. Dan sejauh ini itu berhasil dengan baik untuk saya.

  3.   tanaman anggur dijo

    Hello:

    bagaimana jika kita ingin kembali ke pusat perangkat lunak ubuntu?

    terima kasih

  4.   Alfonso Davila dijo

    Saya menginstalnya dengan paket snap dan itu datang 3.0 secara default

  5.   floki333 dijo

    membantu Saya memiliki masalah itu tidak mengizinkan saya menginstalnya (3.0.0 ~~ git20160525 + r64784 + 62 ~ ubuntu16.10.1)

  6.   carlos dijo

    Halo, terima kasih banyak sebelumnya untuk blog ini. Saya menggunakan ubuntu dengan kubuntu untuk waktu yang lama. Tetapi karena saya memperbarui ubuntu ke 16.04 tidak ada cara untuk menjalankan vlc. Saya melakukan semua langkah dengan benar tanpa kesalahan. Setelah diinstal, vlc tidak mau mulai.Saya juga tidak pernah punya masalah dengan perangkat keras saya. meratakan dan mencoba beberapa repositori dan masalah terus berlanjut. terima kasih sejak sekarang.

  7.   oscar dijo

    Halo semuanya, terutama Luis, ini tidak ada hubungannya dengan fakta bahwa komputernya adalah HP, saya telah menginstal Ubuntu pada HP Pavilion dengan prosesor A6 dan saya melakukannya dengan sangat baik, saya pikir alih-alih menginstal tes, lanjutkan langsung ke instalasi normal, buat partisi Anda dan coba lagi.

  8.   fer dijo

    Saya memiliki cermin bersenjata sehingga mesin lainnya dapat memperbarui dan mengambil perangkat lunak dari sana tanpa harus masuk ke internet. Saya menggabungkannya dengan repositori yang tercantum di ubuntu 18.04 source.list. Itu terjadi pada saya ketika saya ingin menginstal vlc itu memberi tahu saya bahwa program itu tidak ada. Itu bisa terjadi? Saya belum menyertakan repositori yang sesuai?
    Ini daftar repo:
    deb http://archive.ubuntu.com/ubuntu dibatasi utama bionik
    deb http://archive.ubuntu.com/ubuntu pembaruan bionik utama dibatasi
    deb http://archive.ubuntu.com/ubuntu alam semesta bionik
    deb http://archive.ubuntu.com/ubuntu dunia pembaruan bionik
    deb http://archive.ubuntu.com/ubuntu multiverse bionik
    deb http://archive.ubuntu.com/ubuntu multiverse pembaruan bionik
    deb http://archive.ubuntu.com/ubuntu bionic-backports multiverse alam semesta terbatas utama
    deb http://archive.ubuntu.com/ubuntu keamanan utama bionik dibatasi
    deb http://archive.ubuntu.com/ubuntu alam semesta keamanan bionik
    deb http://archive.ubuntu.com/ubuntu multiverse keamanan bionik
    deb http://archive.canonical.com/ubuntu mitra bionik

    Saya mengklarifikasi bahwa saat menggunakan program apt-mirror dan mengkonfigurasi file mirror.list, saya hanya mengunduh paket untuk arsitektur amd64.

    Saya tidak suka berkeliling menambahkan repositori pribadi di luar yang resmi, jadi saya ingin menyelesaikan masalah ini.

    Salam dan terima kasih

  9.   Jose Sanchez del Rio dijo

    Jose Sanchez del rio DI SINI. !!!