Cómo instalar Adobe Creative Cloud en Ubuntu 17.10

adobe reader 11

Instalar Adobe Photoshop en cualquier versión de Ubuntu es algo fácil, muy fácil gracias a los emuladores como Wine. Pero en el 2015, Adobe lanzó su producto Adobe Creative Cloud, un producto que ofrecía sus productos de manera oficial a través de suscripción.

Este nuevo método es muy interesante pero actualmente presenta problemas de instalación en Ubuntu. El antiguo método de Wine ya no funciona correctamente con Adobe Creative Cloud y muchos usuarios no pueden acceder a ello.

El desarrollador Corbin Davenport fue uno de los primeros en descubrir este problema y también fue uno de los primeros en solucionarlo. Os contamos como hacerlo.

Adobe Creative Cloud nos ofrece Photoshop o Adobe Acrobat de forma legal y más económica

Primero hemos de instalar PlayOnLinux en Ubuntu 17.10. En este caso ha de ser el programa PlayOnLinux y no Wine puesto, aunque son iguales, el primero permite ejecutar e instalar scripts de manera local y el último no lo permite o mejor dicho su ejecución es más difícil. Para instalar PlayOnLinux hemos de abrir la terminal y escribir lo siguiente:

sudo apt-get install playonlinux

Tras la instalación, hemos de conseguir un script de Corbin Davenport para que instale todo lo necesario y configure lo necesario para que funcione Adeobe Creative Cloud. El script lo podemos conseguir a través del repositorio Github del desarrollador.

Ahora que tenemos el script, solo hemos de ejecutar PlayOnLinux, ir al menú Herramientas –> Ejecutar un script local. Esto instalará Adobe Creative Cloud en nuestro Ubuntu 17.10. Hay que recordar que tanto PlayOnLinux como los scripts no instalan el programa completo sino que ayuda en su instalación. Tras el script hemos de introducir el número de licencia de Adobe Creative Cloud, sin ello, la suite online no funcionará. Y si tenemos la licencia, Ubuntu 17.10 no tendrá problemas para ejecutar cualquier programa de Adobe, no solo Phosohop.


2 comentarios

  1.   Daniel dijo

    No funciona, la instalación marca error, posiblemente con wine, posiblemente con el script.

  2.   cbenitez10 dijo

    Para tener en cuenta!

    1.3 ¿Wine es un emulador? Parece que hay desacuerdo

    Hay mucha confusión sobre esto, particularmente causado por personas que equivocan el nombre de Wine y lo llaman WINdows Emulator.

    Cuando los usuarios piensan en un emulador, tienden a pensar en cosas como emuladores de consola de juegos o software de virtualización. Sin embargo, Wine es una capa de compatibilidad: ejecuta las aplicaciones de Windows de forma muy similar a como lo hace Windows. No hay pérdida inherente de velocidad debido a la “emulación” al usar Wine, ni hay necesidad de abrir Wine antes de ejecutar su aplicación.

    Dicho esto, se puede pensar en Wine como un emulador de Windows de la misma manera que Windows Vista se puede considerar como un emulador de Windows XP: ambos le permiten ejecutar las mismas aplicaciones traduciendo las llamadas al sistema de la misma manera. Configurar Wine para imitar a Windows XP no es muy diferente de configurar Vista para iniciar una aplicación en el modo de compatibilidad de XP.

    Algunas cosas hacen que Wine sea más que solo un emulador:

    Sections of Wine se puede usar en Windows. Algunas máquinas virtuales usan la implementación de Direct3D basada en OpenGL de Windows en lugar de emular el hardware 3D.
    Winelib se puede utilizar para transferir el código fuente de la aplicación de Windows a otros sistemas operativos que Wine admite para ejecutar en cualquier procesador, incluso procesadores que Windows no admite.

    “El vino no es solo un emulador” es más preciso. Pensar en Wine como solo un emulador es realmente olvidar las otras cosas que es. El “emulador” de Wine es en realidad solo un cargador binario que permite a las aplicaciones de Windows interactuar con el reemplazo de Wine API.

    https://wiki.winehq.org/FAQ#Is_Wine_an_emulator.3F_There_seems_to_be_disagreement

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *