Cómo instalar las últimas versiones de OpenShot

Esta semana ha salido una nueva versión de OpenShot, el editor de video favorito para muchos y uno de los más importantes del Software Libre. Esta nueva versión trae mejoras y sobretodo corrige bugs que los usuarios de este editor han aportado y notificado durante estos últimos, por lo que tener esta versión es algo importante para quienes trabajan con este editor de video famoso.

Es por ello que os vamos a contar cómo instalar y tener la última versión de este popular editor de video en nuestro Ubuntu, bien sea la última versión de Ubuntu o bien las antiguas versiones de Ubuntu.

La nueva versión de OpenShot introduce nuevas mejoras y corrige bugs que tiene el programa

La última versión de este editor incorpora una versión en formato bin, algo que nos permitirá instalarlo en cualquier versión de Ubuntu o distribución Gnu/Linux. Para ello sólo hemos de descargarnos el archivo, abrir una terminal en la carpeta donde está ese archivo bin y escribir lo siguiente:

chmod +x "archivo-bin-openshot"

sudo ./archivo-bin-openshot

Con esto comenzará a instalarse la última versión de Openshot en nuestro Ubuntu. Sin embargo existe otra forma más de instalar este programa, una manera más rápida y que nos permitirá que el sistema actualice esta aplicación de manera automática con cada nueva versión. Esto es mediante repositorios ppa, repositorios que añadiremos a nuestro programa de actualizaciones. Para ello sólo hemos de abrir una terminal y escribir lo siguiente:

sudo add-apt-repository ppa:openshot.developers/ppa

Y ahora podemos instalarlo vía terminal de la siguiente manera:

sudo apt-get update && sudo apt-get install openshot-qt

Tras esto comenzará la instalación de la última versión de OpenShot en caso de no tenerlo. Si ya lo tenemos, entonces tras añadir el repositorio hemos de cambiar los últimos comandos por

sudo apt-get update && apt-get upgrade

Con lo que comenzará la actualización de este editor de video libre.


3 comentarios

  1.   onetux dijo

    si ya lo tienes instalado desde los repositorios de ubuntu y agregas el ppa este no se actualiza debido a que sigue conservando la versión 1.4.3, es mejor quitar esa versión y luego si ya se tiene agregado el ppa repetir el comando sudo apt update y luego sudo apt install openshot openshot-qt para tener la nueva versión que es la 2.2.
    Lo comento porque me ha pasado esto al querer actualizarlo.

    1.    onetux dijo

      perdon solo es sudo apt install openshot-qt

  2. LA ULTIMA VERSION TIENE MUCHOS FALLOS ,SIEMPRE ME GUSTO OPENSHOT ,PERO ESTA ULTIMA VERSION ME CONVENCIO DE USAR KDENLIVE , SE LOS RECOMIENDO

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *