La versione APT di Kdenlive 19.04 dovrà attendere. La versione Flatpak, è tutto ok

Kdenlive su Discover

In questi giorni stiamo pubblicando molte notizie in merito Kdenlive, il famoso editor video della comunità KDE. Ma è che ci sono poche notizie che riteniamo interessanti, come il Rilascio di Kdenlive 19.04.1. Penso che ci siano molte notizie su questo editor perché fa parte di alcune applicazioni KDE che non hanno raggiunto Kubuntu 19.04 perché non erano state preparate in tempo per la sua funzione di blocco. Quello che vi proponiamo oggi non è molto buono per coloro che vogliono usare la sua versione APT.

La cattiva notizia è che la versione dell'editor rilasciata ad aprile include nuovi componenti. Tra queste novità ce n'è almeno una che rende impossibile aggiornare Kdenlive nella sua versione APT in questo momento. Ricorda che ci riferiamo alle "versioni APT" alle versioni classiche del software, cioè quelle che installiamo dai repository ufficiali e che possiamo utilizzare il comando "sudo apt install PROGRAM". Il problema è che Kdenlive 19.04 hai bisogno di una nuova dipendenza nota come "rttr" senza il quale il programma sarebbe incompleto.

Gli utenti di Kdenlive nella versione APT dovranno attendere per l'aggiornamento

Al momento della stesura di questo articolo, è già stato fatto la petizione (Grazie Rik) per la dipendenza da aggiungere ai repository Debian / Ubuntu, ma la richiesta è ancora sul tavolo, quindi dovremo ancora aspettare a, in primo luogo, che venga accettato e, in secondo luogo, che venga caricato. Una volta che la dipendenza è stata accettata e caricata, la comunità KDE può ora caricare il resto dell'applicazione e può essere aggiornata. Poiché Kdenlive non è installato di default, si presume che quando sarà il momento sarà in grado di aggiornarsi alla v19.04, a differenza delle applicazioni KDE che verranno aggiornate solo per correggere i bug, rimanendo nella versione 18.12.x.

Ma non saranno tutte brutte notizie: il rilascio di Plasma 5.15.5 e / o il rilascio di Kdenlive 19.04.1 hanno reso la versione Flatpak funziona già perfettamente. Fino al lancio di una delle due versioni (Plasma o Kdenlive) o la somma delle due hanno fatto aprire quasi istantaneamente l'editor video di KDE come qualsiasi altra applicazione, cosa molto diversa da quanto accaduto fino a pochi giorni fa. Pertanto, quelli di noi che desiderano utilizzare l'ultima versione di questo editor dovranno installare solo la versione Flathub. Possiamo farlo dal nostro centro software se lo abbiamo seguito in precedenza questo tutorial.

Cosa farai: aspetterai l'aggiornamento della versione di APT o installerai la versione Flathub?

 


Il contenuto dell'articolo aderisce ai nostri principi di etica editoriale. Per segnalare un errore fare clic su qui.

2 commenti, lascia il tuo

Lascia un tuo commento

L'indirizzo email non verrà pubblicato.

*

*

  1. Responsabile dei dati: Miguel Ángel Gatón
  2. Scopo dei dati: controllo SPAM, gestione commenti.
  3. Legittimazione: il tuo consenso
  4. Comunicazione dei dati: I dati non saranno oggetto di comunicazione a terzi se non per obbligo di legge.
  5. Archiviazione dati: database ospitato da Occentus Networks (UE)
  6. Diritti: in qualsiasi momento puoi limitare, recuperare ed eliminare le tue informazioni.

  1.   Rafa suddetto

    L'articolo sembra indicare che la versione FPak funziona perfettamente in qualsiasi sistema operativo che supporti questo sistema di installazione ... ma non lo fa. Troppi errori che trasformano quella che dovrebbe essere una piacevole esperienza di editing video in una situazione frustrante di chiusura e riavvio dell'applicazione, lasciandoti deluso dalla ricerca di altre applicazioni.
    Olive Video Editor in stato alpha funziona molto meglio di Kdenlive 19.04 su qualsiasi sistema.

    1.    Paco suddetto

      Ciao, mia moglie modifica molti video per hobby e non vuole molte complicazioni tecniche. Usa kdenlive da molto tempo e ha funzionato quasi bene, ha avuto alcuni problemi, ma pochi. Con la versione 19.04 la cosa dice che è andata molto peggio, più lenta e con bug. Ho letto che Flowblade è stabile, veloce e preciso. L'hai provato? Better Olive?
      Se esiste un'alternativa prevalentemente stabile, intuitiva e più o meno completa che vorremmo provare.

bool (vero)