Audacious 3.6 è stato rilasciato, installalo sul tuo Ubuntu

audace

Per chi non lo sapesse, Audacious è un lettore musicale open source, Leggero e semplice da usare. È un discendente di XMMS e si concentra su audio di alta qualità e basso consumo di risorse. Viene fornito con un bel po 'di i plugin per una varietà di scopi come effetti, visualizzazioni, integrazione desktop e altro, oltre ad avere un file Interfaccia simile a Winamp e, in quest'ultima versione, scritto in GTK e Qt.

In Audacious 3.6 predefinito su GTK2Ma a parte questo, l'ultima versione di Audacious è dotata di un'interfaccia utente alternativa basata su Qt che può essere installata insieme alla tradizionale GTK. L'obiettivo finale è passare a Qt in futuro, e per ora questa nuova interfaccia non ha tante funzionalità come quella basata su GTK. Dovrebbe essere utilizzato solo per i test al momento.

Per questa ultima versione gli sviluppatori hanno creato un file tarball Standalone GTK3, ma probabilmente verrà interrotto nelle versioni future. Per questo motivo, i pacchetti PPA che vi lasceremo a fine articolo sono stati compilati solo con le librerie GTK2.

Installazione di Audacious 3.6 su Ubuntu 14.04, 14.10 o 15.04

Gli utenti di Ubuntu 14.04, 14.10, 15.04 e dei loro derivati ​​possono installare l'ultima versione di Audacious utilizzando l'estensione PPA che forniamo di seguito e che è stato preparato dal team di WebUpd8. Per includerlo nei nostri repository dobbiamo scrivere i seguenti comandi in un terminale:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install audacious

Usando questo PPA per l'installazione troverai due voci Audacious nel menu: uno con il nome "Audacious" e un altro chiamato "Audacious Qt Inteface", il che rende abbastanza chiaro quale interfaccia si apre.

Audacious può essere un opzione altamente raccomandata se vuoi un lettore audio leggero, con un aspetto simile a Winamp e che supporti un buon numero di formati di file.


Lascia un tuo commento

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati con *

*

*

  1. Responsabile dei dati: Miguel Ángel Gatón
  2. Scopo dei dati: controllo SPAM, gestione commenti.
  3. Legittimazione: il tuo consenso
  4. Comunicazione dei dati: I dati non saranno oggetto di comunicazione a terzi se non per obbligo di legge.
  5. Archiviazione dati: database ospitato da Occentus Networks (UE)
  6. Diritti: in qualsiasi momento puoi limitare, recuperare ed eliminare le tue informazioni.

  1.   Aldo tapia suddetto

    Grazie per il tuo log ... Ho un problema da una settimana con Audacious quando uso nel suo modello simile a winamp, cioè non è un modello con interfaccia QT, quando esegue la musica cade e non funziona non funziona capita nell'interfaccia QT ... è bello usare un tipo come winamp ... al punto cosa dovrei fare per evitare questo problema? o dovrei necessariamente usare solo il tipo QT Inferface? ...
    Attendo con impazienza la tua risposta ...
    GRAZIE

  2.   Sergio Acuto suddetto

    Prova a utilizzare il modello Qt e se ti dà qualche errore, disinstalla l'applicazione e reinstallala. Se continua a non funzionare, potrebbe trattarsi di un errore delle librerie di suoni, che dovresti provare a reinstallare.

    Saluti.