Come installare VLC 3.0 su Ubuntu 16.04

VLC 3.0Non importa quale sia il sistema operativo in uso: ci finisco sempre lettore vlc installato nel sistema. Il motivo è molto semplice: anche se devo ammettere che non sto bene con alcuni file con estensione .mkv e non mi piace la sua interfaccia (cosa che può essere facilmente modificata), è anche che riproduce quasi sempre il file Sto provando a giocare. In altre parole, è un tuttofare che mi permette di riprodurre tutti i tipi di file video e audio.

In questo momento, la versione disponibile dai repository ufficiali di Ubuntu 16.04 È VLC 2.2.2-5, ma VLC 3.0.0 è già in fase di test. In questo articolo ti mostreremo come installare la prossima versione di VLC, ma non prima di ricordare che durante l'installazione del software in fase di test è più probabile che si verifichino problemi imprevisti, come crash, chiusure impreviste o l'impossibilità di giocare un file specifico.

Installazione di VLC 3.0.0

Con quanto sono pratico con il software, devo ammettere che l'idea di aggiungere un repository per installare un software che verrà caricato nei repository ufficiali non mi attira presto. Ma poiché so che non tutti la pensate come me e che ci sono persone a cui piace provare questo tipo di versioni preliminari, condividerò con voi come installare la prossima versione del famoso lettore.

  1. Come ho detto prima, quello che dovremo fare è aggiungere il repository delle versioni di prova. Per fare ciò, apri un terminale e scrivi quanto segue:
sudo add-apt-repository ppa:videolan/master-daily
  1. Successivamente, aggiorniamo i repository digitando il seguente comando:
sudo apt update
  1. E infine, installiamo il VLC con il seguente comando
sudo apt install vlc

Nel caso in cui lo abbiamo già installato, dovremo solo farlo aggiornare il nostro sistema operativo affinché i nuovi pacchetti appaiano e li installino.

Ovviamente non aspettarti grandi cambiamenti. La maggior parte delle nuove funzionalità che includerà la nuova versione sono piccole correzioni, ma ogni piccola modifica diventa importante se risolve un bug che stiamo riscontrando in prima persona. L'hai già provato? Che ne dite di?


Il contenuto dell'articolo aderisce ai nostri principi di etica editoriale. Per segnalare un errore fare clic su qui.

14 commenti, lascia il tuo

Lascia un tuo commento

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati con *

*

*

  1. Responsabile dei dati: Miguel Ángel Gatón
  2. Scopo dei dati: controllo SPAM, gestione commenti.
  3. Legittimazione: il tuo consenso
  4. Comunicazione dei dati: I dati non saranno oggetto di comunicazione a terzi se non per obbligo di legge.
  5. Archiviazione dati: database ospitato da Occentus Networks (UE)
  6. Diritti: in qualsiasi momento puoi limitare, recuperare ed eliminare le tue informazioni.

  1.   Luis Ramirez suddetto

    Ciao amico, potresti aiutarmi, penso che il mio computer non sia compatibile con Ubuntu. : /

    1.    Ali niak suddetto

      Quali componenti ha?

    2.    Luis Ramirez suddetto

      è un hp pavilion 15-ab111la amd-a10.

    3.    Luis Ramirez suddetto

      Il problema è quando metto in modalità test, funziona bene e tutto ma per un minuto (quasi esatto, una volta caricato il desktop), poi si spegne

  2.   luis suddetto

    Ciao amico, ho problemi con l'installazione di Ubuntu sul mio computer. Ti ho commentato in un altro post ma non ho ricevuto risposta. XD

    Studio sistemi informatici e si scopre che ho bisogno di un computer potente, e beh ... ho avuto l'opportunità di confrontarmi con un laptop medio potente, è un HP Pavillion 15 ab111la con AMD A-10 ... beh lo è un computer medio buono, l'ho scelto perché soddisfaceva i requisiti di cui avevo bisogno a scuola e quello per cui lo volevo, ovvero installare Ubuntu.
    Ho chiesto prima di acquistarlo se fosse compatibile con Ubuntu e mi hanno detto di sì, ma quando volevo installarlo, la macchina si riavviava, in modalità test funziona bene (per un minuto, poi si spegne).
    Ubuntu è uno dei motivi per cui ho scelto quella macchina, e dal momento che ne acquisterò un'altra, penso che non sarà possibile.
    Qualche consiglio per installarlo, haa ... il computer viene fornito con Windows 10 di fabbrica (non mi piace xD).

    1.    Paolo Aparicio suddetto

      Ciao Luis. Deve essere Ubuntu standard o puoi provare una delle sue versioni ufficiali? Per un computer normale, proverei prima di tutto Ubuntu MATE. Sebbene sia quasi uguale alla versione standard, una piccola modifica può funzionare per te.

      Normalmente, l'ultima versione sarebbe più compatibile delle precedenti, ma puoi anche provare una versione precedente per vedere cosa succede. Il precedente LTS (ancora supportato) è il 14.04.4.

      Saluti.

    2.    Tedesco suddetto

      Ciao. Luis, ti consiglio di usare 14.04.4. È più compatibile. Il 16.04 porta molti errori. Ho installato la 16.04 e mi ha dato un errore. Non ho capito il motivo, dato che l'ho scaricato dalla stessa pagina di Ubuntu. Quindi scarica la versione 14.04.4. E finora ha funzionato bene per me.

  3.   Vinosco suddetto

    Ciao:

    e se volessimo tornare al centro software di Ubuntu?

    grazie

  4.   Alfonso Davila suddetto

    L'ho installato con il pacchetto snap ed è arrivato 3.0 per impostazione predefinita

  5.   gregge333 suddetto

    aiuto Ho un problema che non mi permette di installarlo (3.0.0 ~~ git20160525 + r64784 + 62 ~ ubuntu16.10.1)

  6.   carlos suddetto

    Ciao, grazie mille in anticipo per questo blog. Uso ubuntu con kubuntu da molto tempo. Ma poiché aggiorno ubuntu alla 16.04 non c'è modo di eseguire vlc. Faccio tutti i passaggi correttamente senza errori. Una volta installato, il vlc non si avvia, inoltre non ho mai avuto problemi con il mio hardware. anche e provato più repository e il problema continua. grazie fin da ora.

  7.   Oscar suddetto

    Ciao a tutti, soprattutto Luis, non ha nulla a che fare con il fatto che il computer sia HP, ho installato Ubuntu su un HP Pavilion con processore A6 e sto andando molto bene, penso che invece di installare i test, vada direttamente alla normale installazione, crea le tue partizioni e riprova.

  8.   fer suddetto

    Ho uno specchio armato in modo che il resto delle macchine possa aggiornare e prendere il software da lì senza andare su Internet. L'ho messo insieme ai repository elencati in ubuntu 18.04 source.list. Mi è capitato che quando volevo installare il vlc mi dicesse che il programma non esisteva. Potrebbe succedere? Non ho incluso il repository corrispondente?
    Questo è l'elenco dei pronti contro termine:
    debuttante http://archive.ubuntu.com/ubuntu bionico principale limitato
    debuttante http://archive.ubuntu.com/ubuntu bionic-updates principale limitato
    debuttante http://archive.ubuntu.com/ubuntu universo bionico
    debuttante http://archive.ubuntu.com/ubuntu universo degli aggiornamenti bionici
    debuttante http://archive.ubuntu.com/ubuntu multiverso bionico
    debuttante http://archive.ubuntu.com/ubuntu bionic-aggiornamenti multiverso
    debuttante http://archive.ubuntu.com/ubuntu bionic-backports principale universo limitato multiverso
    debuttante http://archive.ubuntu.com/ubuntu bionic-security principale limitato
    debuttante http://archive.ubuntu.com/ubuntu universo della sicurezza bionica
    debuttante http://archive.ubuntu.com/ubuntu multiverso bionico-sicurezza
    debuttante http://archive.canonical.com/ubuntu partner bionico

    Chiarisco che quando si utilizza il programma apt-mirror e si configura il file mirror.list sto solo scaricando i pacchetti per l'architettura amd64.

    Non mi piace andare in giro ad aggiungere repository privati ​​al di fuori di quelli ufficiali, quindi vorrei risolvere questo problema.

    Saluti e grazie

  9.   Jose Sanchez del Río suddetto

    Jose Sanchez del rio ERA QUI. !!!