ಅವಲಂಬನೆಗಳು ಈಡೇರಿಲ್ಲ

ಉಬುಂಟು ಮತ್ತು ಉತ್ಪನ್ನಗಳಲ್ಲಿ ಅತೃಪ್ತ ಪ್ಯಾಕೇಜ್ ಅವಲಂಬನೆಗಳನ್ನು ಹೇಗೆ ಪರಿಹರಿಸುವುದು

ನಿಮಗೆ ಸಮಸ್ಯೆಗಳಿದೆಯೇ? ಅತೃಪ್ತ ಅವಲಂಬನೆಗಳು? ನೀವು ಒಬ್ಬರೇ ಅಲ್ಲ.

ಓದುಗರ ಸಮಸ್ಯೆಯಿಂದ ನಮಗೆ ನೀಡಲಾಗಿರುವ ವಿಷಯವನ್ನು ನಾನು ನಿಮಗೆ ತರುತ್ತೇನೆ, ಅವರು ನಮ್ಮ ಸಂಪರ್ಕ ವಿಭಾಗವನ್ನು ತಮ್ಮ ಸಮಸ್ಯೆಯನ್ನು ನಮಗೆ ಕಳುಹಿಸಲು ಬಳಸಿದ್ದಾರೆ, ಉಬುಂಟು ಮತ್ತು ಡೆಬಿಯಾನ್‌ನಲ್ಲಿ ಸಾಕಷ್ಟು ಸಾಮಾನ್ಯವಾದ ಸಮಸ್ಯೆ ಭಾಗಶಃ ಪರಿಹಾರವನ್ನು ಹೊಂದಿದೆ, ಅಂದರೆ ಸ್ಥಾಪಿಸಲು ಪ್ಯಾಕೇಜಿನ ಅವಲಂಬನೆಗಳನ್ನು ಪರಿಹರಿಸಿ. ಪ್ರಶ್ನೆ ಈ ರೀತಿ ಓದಿದೆ:

ಹಲೋ, ನನ್ನ ಲುಬುಂಟು 13.10 ನಲ್ಲಿ ಫ್ಲ್ಯಾಷ್ ಸ್ಥಾಪಿಸುವಲ್ಲಿ ನನಗೆ ಸಮಸ್ಯೆಗಳಿವೆ, ನನ್ನ ಬಳಿ 120 ಜಿಬಿ ರಾಮ್ ಮತ್ತು ಸುಮಾರು 2 ಜಿಬಿ ಹಾರ್ಡ್ ಡಿಸ್ಕ್ ಇರುವ ಸೋನಿ ವಿಸಿಪಿಎಂ 250 ನೆಟ್ಬುಕ್ ಇದೆ, ನಾನು ಪ್ಲಗ್ಇನ್ ಅನ್ನು ಡೌನ್‌ಲೋಡ್ ಮೂಲಕ ಅಥವಾ ಲುಬುಂಟು ಸಾಫ್ಟ್‌ವೇರ್ ಕೇಂದ್ರದಿಂದ ಸ್ಥಾಪಿಸಲು ಪ್ರಯತ್ನಿಸಿದಾಗ ಅದು ನನ್ನನ್ನು ಎಸೆಯುತ್ತದೆ ದೋಷ, ಅದು ಬಂದಿರಬೇಕು ಎಂದು ನಾನು ಭಾವಿಸಿದಂತೆ ಪೂರ್ವನಿಯೋಜಿತವಾಗಿ ಅದನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
ನಾನು ಪ್ಯಾಕೇಜ್ ಅನ್ನು ಸ್ಥಾಪಿಸಲು ಪ್ರಯತ್ನಿಸಿದಾಗ ಈ ಪ್ಯಾಕೇಜ್ ಅವಲಂಬನೆಗಳನ್ನು ಪರಿಹರಿಸಲಾಗುವುದಿಲ್ಲ ಎಂದು ಅದು ಹೇಳುತ್ತದೆ

ಈ ದೋಷವು ಹೆಚ್ಚುವರಿ ಸಾಫ್ಟ್‌ವೇರ್ ಪ್ಯಾಕೇಜ್‌ಗಳು ಕಾಣೆಯಾಗಿರಬಹುದು ಅಥವಾ ಸ್ಥಾಪಿಸಲಾಗದ ಕಾರಣ ಇರಬಹುದು. ಇದು ಒಟ್ಟಿಗೆ ಸ್ಥಾಪಿಸಲಾಗದ ಸಾಫ್ಟ್‌ವೇರ್ ಪ್ಯಾಕೇಜ್‌ಗಳ ನಡುವಿನ ಸಂಘರ್ಷವೂ ಆಗಿರಬಹುದು ಮತ್ತು ವಿವರಗಳಲ್ಲಿ ಈ ಕೆಳಗಿನ ಪ್ಯಾಕೇಜ್‌ಗಳು ಅತೃಪ್ತ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:

flashplugin-installer: ಅವಲಂಬಿಸಿರುತ್ತದೆ: libnspr4-0d ಆದರೆ ಅದನ್ನು ಸ್ಥಾಪಿಸಲಾಗುವುದಿಲ್ಲ

ಮೊದಲೇ ಧನ್ಯವಾದಗಳು, ನಾನು ಕಿಟಕಿಗಳನ್ನು ಬಿಟ್ಟಿದ್ದೇನೆ ಮತ್ತು ಲುಬುಂಟು ಅನ್ನು ಹೇಗೆ ಬಳಸಬೇಕೆಂದು ನನಗೆ ತಿಳಿದಿಲ್ಲ ಎಂದು ನಾನು ಸೇರಿಸುತ್ತೇನೆ.

ಅತೃಪ್ತ "ಅವಲಂಬನೆಗಳು" ಎಂದರೇನು?

ನಾವು ಪ್ಯಾಕೇಜ್ ಅಥವಾ ಪ್ರೋಗ್ರಾಂ ಅನ್ನು ಉಬುಂಟು ಮತ್ತು ಗ್ನು / ಲಿನಕ್ಸ್‌ನಲ್ಲಿ ಸ್ಥಾಪಿಸಲು ಬಯಸಿದಾಗ ನಮಗೆ ಪ್ಯಾಕೇಜ್ ಅಗತ್ಯವಿಲ್ಲ ಆದರೆ ನಮಗೆ ಪೂರಕ ಫೈಲ್‌ಗಳು ಮತ್ತು ಪ್ಯಾಕೇಜ್‌ಗಳು ಸಹ ಬೇಕಾಗುತ್ತವೆ, ಅದರ ಮೇಲೆ ನಾವು ಸ್ಥಾಪಿಸಲು ಬಯಸುವ ಪ್ರೋಗ್ರಾಂ ಅವಲಂಬಿತವಾಗಿರುತ್ತದೆ. ಅನೇಕ ಬಾರಿ ಆ ಪ್ಯಾಕೇಜುಗಳು ನಮ್ಮ ಸಿಸ್ಟಂನಲ್ಲಿ ಕಂಡುಬರುವುದಿಲ್ಲ ಆದ್ದರಿಂದ ನಾವು ಈ ದೋಷವನ್ನು ಪಡೆಯುತ್ತೇವೆ. ಇದನ್ನು ಪರಿಹರಿಸಲು ನಾವು ಸಾಮಾನ್ಯವಾಗಿ ಪ್ರೋಗ್ರಾಂ ಅವಲಂಬಿಸಿರುವ ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಸ್ಥಾಪಿಸಬೇಕಾಗುತ್ತದೆ, ಆದರೆ ಅದು ಇಲ್ಲಿ ಸಂಭವಿಸಿದಂತೆ, ಕೆಲವೊಮ್ಮೆ ಸಿಸ್ಟಮ್ ದೋಷವನ್ನು ನೀಡುವಂತೆ ಒತ್ತಾಯಿಸುತ್ತದೆ ಅಥವಾ ನಾವು ಅನುಸ್ಥಾಪನೆಯನ್ನು ಸರಿಯಾಗಿ ಮಾಡುತ್ತಿಲ್ಲ. ಹೆಚ್ಚಿನ ಸಮಯ ಇದು ಕಾರಣವಲ್ಲ ಆದರೆ ನಾವು ಬೇರೆ ಯಾವುದಾದರೂ ಸ್ಥಾಪನೆಯಿಂದ ಮುರಿದ ಪ್ಯಾಕೇಜ್ ಅನ್ನು ಹೊಂದಿದ್ದೇವೆ ಮತ್ತು ಅದಕ್ಕಾಗಿಯೇ ಅದು ನಮಗೆ ಅವಲಂಬನೆ ದೋಷವನ್ನು ನೀಡುತ್ತದೆ.

ಅತೃಪ್ತ ಅವಲಂಬನೆಗಳ ದೋಷಕ್ಕೆ ಪರಿಹಾರ

ಇದನ್ನು ಪರಿಹರಿಸಲು, ಟರ್ಮಿನಲ್ ಅನ್ನು ತೆರೆಯುವುದು ಮತ್ತು ಕೆಳಗಿನವುಗಳನ್ನು ಬರೆಯುವುದು ಅತ್ಯಂತ ಪ್ರಾಯೋಗಿಕ ವಿಷಯ

sudo apt-get autoremove

sudo apt-get autoclean

sudo apt-get update

sudo apt -get -f ಅನುಸ್ಥಾಪನೆ

ಮೊದಲ ಆಜ್ಞೆಗಳು ಪ್ಯಾಕೇಜುಗಳು ಮತ್ತು ಅನುಸ್ಥಾಪನೆಯ ಸ್ಮರಣೆಯನ್ನು ಸ್ವಚ್ clean ಗೊಳಿಸಲು ಕಾರಣವಾಗುತ್ತವೆ, ಅನಾಥ ಪ್ಯಾಕೇಜ್‌ಗಳ ವ್ಯವಸ್ಥೆಯನ್ನು ಪರಿಣಾಮಕಾರಿಯಾಗಿ ಮತ್ತು ಸ್ವಚ್ clean ಗೊಳಿಸುತ್ತವೆ, ಅಂದರೆ, ಒಂದು ಸಮಯದಲ್ಲಿ ಅಪ್ಲಿಕೇಶನ್‌ನಿಂದ ಬಳಸಲ್ಪಟ್ಟ ಪ್ಯಾಕೇಜ್‌ಗಳು ಮತ್ತು ಇನ್ನು ಮುಂದೆ ಯಾವುದೇ ಪ್ರೋಗ್ರಾಂ ಬಳಸುವುದಿಲ್ಲ. ಮೂರನೆಯ ಆಜ್ಞೆಯು ಆಪ್ಟ್ ಸಿಸ್ಟಮ್ ಅನ್ನು ನವೀಕರಿಸುತ್ತದೆ ಮತ್ತು ಕೊನೆಯ ಆಜ್ಞೆಯು ಸಿಸ್ಟಮ್ನಲ್ಲಿ ಇರುವ ಯಾವುದೇ ಮುರಿದ ಅವಲಂಬನೆಗಳನ್ನು ಪರಿಹರಿಸುತ್ತದೆ.

ಇದರ ನಂತರ, ಅನುಸ್ಥಾಪನೆಯನ್ನು ಸರಿಯಾಗಿ ಮಾಡಬಹುದು. ಈ ನಿರ್ದಿಷ್ಟ ಸಂದರ್ಭದಲ್ಲಿ, ಟರ್ಮಿನಲ್ ತೆರೆಯಲು ಮತ್ತು ಕೆಳಗಿನವುಗಳನ್ನು ಟೈಪ್ ಮಾಡಲು ನಾನು ಶಿಫಾರಸು ಮಾಡುತ್ತೇವೆ

sudo apt-get install lubuntu- ನಿರ್ಬಂಧಿತ-ಎಕ್ಸ್ಟ್ರಾಗಳು

ಅನನುಭವಿ ಬಳಕೆದಾರರಿಗೆ ಅಗತ್ಯವಾದ ಹೆಚ್ಚುವರಿ ಎಂದು ವರ್ಗೀಕರಿಸಲಾದ ಕಾರ್ಯಕ್ರಮಗಳ ಸರಣಿಯನ್ನು ಇದು ಸ್ಥಾಪಿಸುತ್ತದೆ. ಅವುಗಳಲ್ಲಿ ನಮ್ಮ ವ್ಯವಸ್ಥೆಯಲ್ಲಿ ಫ್ಲ್ಯಾಷ್ ಹೊಂದಲು ಪಾರ್ಸೆಲ್ ಇರುತ್ತದೆ. ಫ್ಲ್ಯಾಷ್ ಹೊಂದಲು ಇದು ಕೆಲಸ ಮಾಡದಿದ್ದರೆ, ಟರ್ಮಿನಲ್‌ನಲ್ಲಿ ಬರೆಯುವುದು ಅತ್ಯಂತ ನೇರ ಮತ್ತು ಸುರಕ್ಷಿತ ವಿಷಯ

sudo apt-get flashplugin-installer ಅನ್ನು ಸ್ಥಾಪಿಸಿ

ಇದರೊಂದಿಗೆ, ಲುಬುಂಟು ಸ್ಥಾಪನೆ ಸರಿಯಾಗಿದ್ದರೆ, ನಮಗೆ ಬರೆದಿರುವ ಓದುಗರಾದ ಲುಕಾಸ್‌ನ ಸಮಸ್ಯೆಯನ್ನು ಪರಿಹರಿಸಲು ಸಾಕು. ಅಂತಿಮವಾಗಿ, ನೀವು ಯಾವುದೇ ಪ್ರಶ್ನೆಗಳನ್ನು ಅಥವಾ ವಿನಂತಿಗಳನ್ನು ಹೊಂದಿದ್ದರೆ, ನಮ್ಮನ್ನು ಸಂಪರ್ಕಿಸಲು ಹಿಂಜರಿಯಬೇಡಿ ಎಂದು ನಿಮಗೆ ನೆನಪಿಸಿ. ಅದು ನಮ್ಮ ಶಕ್ತಿಯಲ್ಲಿದ್ದರೆ, ನಾವು ಅದನ್ನು ಪರಿಹರಿಸುತ್ತೇವೆ.

ಹೆಚ್ಚಿನ ಮಾಹಿತಿ - DEB ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ತ್ವರಿತವಾಗಿ ಮತ್ತು ಸುಲಭವಾಗಿ ಸ್ಥಾಪಿಸಲಾಗುತ್ತಿದೆ, ಸಿನಾಪ್ಟಿಕ್, ಉಬುಂಟುನಲ್ಲಿ ಡೆಬಿಯಾನೈಟ್ ಮ್ಯಾನೇಜರ್,


ಲೇಖನದ ವಿಷಯವು ನಮ್ಮ ತತ್ವಗಳಿಗೆ ಬದ್ಧವಾಗಿದೆ ಸಂಪಾದಕೀಯ ನೀತಿ. ದೋಷವನ್ನು ವರದಿ ಮಾಡಲು ಕ್ಲಿಕ್ ಮಾಡಿ ಇಲ್ಲಿ.

60 ಕಾಮೆಂಟ್‌ಗಳು, ನಿಮ್ಮದನ್ನು ಬಿಡಿ

ನಿಮ್ಮ ಅಭಿಪ್ರಾಯವನ್ನು ಬಿಡಿ

ನಿಮ್ಮ ಈಮೇಲ್ ವಿಳಾಸ ಪ್ರಕಟವಾದ ಆಗುವುದಿಲ್ಲ.

*

*

  1. ಡೇಟಾಗೆ ಜವಾಬ್ದಾರಿ: ಮಿಗುಯೆಲ್ ಏಂಜೆಲ್ ಗಟಾನ್
  2. ಡೇಟಾದ ಉದ್ದೇಶ: ನಿಯಂತ್ರಣ SPAM, ಕಾಮೆಂಟ್ ನಿರ್ವಹಣೆ.
  3. ಕಾನೂನುಬದ್ಧತೆ: ನಿಮ್ಮ ಒಪ್ಪಿಗೆ
  4. ಡೇಟಾದ ಸಂವಹನ: ಕಾನೂನುಬದ್ಧ ಬಾಧ್ಯತೆಯನ್ನು ಹೊರತುಪಡಿಸಿ ಡೇಟಾವನ್ನು ಮೂರನೇ ವ್ಯಕ್ತಿಗಳಿಗೆ ಸಂವಹನ ಮಾಡಲಾಗುವುದಿಲ್ಲ.
  5. ಡೇಟಾ ಸಂಗ್ರಹಣೆ: ಆಕ್ಸೆಂಟಸ್ ನೆಟ್‌ವರ್ಕ್‌ಗಳು (ಇಯು) ಹೋಸ್ಟ್ ಮಾಡಿದ ಡೇಟಾಬೇಸ್
  6. ಹಕ್ಕುಗಳು: ಯಾವುದೇ ಸಮಯದಲ್ಲಿ ನೀವು ನಿಮ್ಮ ಮಾಹಿತಿಯನ್ನು ಮಿತಿಗೊಳಿಸಬಹುದು, ಮರುಪಡೆಯಬಹುದು ಮತ್ತು ಅಳಿಸಬಹುದು.

  1.   15400 ಡಿಜೊ

    ಧನ್ಯವಾದಗಳು ನಾನು ಆ ದೋಷವನ್ನು ಪಡೆದುಕೊಂಡಿದ್ದೇನೆ ಮತ್ತು ಇದರೊಂದಿಗೆ ಅದು ಕಣ್ಮರೆಯಾಯಿತು. ಅಭಿನಂದನೆಗಳು!

    1.    PEDRO ಡಿಜೊ

      ಧನ್ಯವಾದಗಳು ಅದು ಚೆನ್ನಾಗಿ ಕೆಲಸ ಮಾಡಿದೆ

      1.    ಫ್ಯಾಬಿಯನ್ ಡಿಜೊ

        ತುಂಬಾ ಧನ್ಯವಾದಗಳು.

  2.   ಖರ್ಸನ್ ಡಿಜೊ

    ಒಳ್ಳೆಯದು ನೀವು ನನಗೆ ಸಹಾಯ ಮಾಡಬಹುದೆಂದು ನಾನು ಭಾವಿಸುತ್ತೇನೆ, ಡೆಸ್ಕ್ಟಾಪ್ ಬಳಕೆದಾರ "ಮಧ್ಯಮ ಮಟ್ಟ" ನನ್ನಲ್ಲಿ xubuntu 13.10 32b ಇದೆ, ಈ ಆಜ್ಞೆಗಳೊಂದಿಗೆ ನಾನು ತಿಳಿದುಕೊಳ್ಳಲು ಬಯಸುತ್ತೇನೆ ಇದನ್ನು ಪರಿಹರಿಸಲು, ಅತ್ಯಂತ ಪ್ರಾಯೋಗಿಕ ವಿಷಯವೆಂದರೆ ಟರ್ಮಿನಲ್ ಅನ್ನು ತೆರೆಯುವುದು ಮತ್ತು ಕೆಳಗಿನವುಗಳನ್ನು ಬರೆಯುವುದು

    sudo apt-get autoremove

    sudo apt-get autoclean

    sudo apt-get update

    sudo apt -get -f ಅನುಸ್ಥಾಪನೆ
    ಅದು ನಾನು ಇನ್ನು ಮುಂದೆ ಬಳಸದ ರೆಪೊಸಿಟರಿಗಳನ್ನು ಸ್ವಚ್ clean ಗೊಳಿಸಬಹುದು ಮತ್ತು ವ್ಯವಸ್ಥೆಯನ್ನು ವೈಫಲ್ಯಗಳಿಲ್ಲದೆ ಬಿಡಬಹುದು.

  3.   ಕಾರ್ಲೋಸ್ ಡಿಜೊ

    ನಾನು ಉಬುಂಟು 13.11 ಅನ್ನು ಹೊಂದಿದ್ದೇನೆ ಮತ್ತು ನಾನು ಇದನ್ನು ಪರಿಹರಿಸಿದೆ

    sudo apt-get autoclean ಮತ್ತು ನಂತರ sudo install -f ಮತ್ತು ನಂತರ ರೀಬೂಟ್ ನಾನು ಅದನ್ನು ಪರಿಹರಿಸಿದಾಗ ಪ್ರತಿಯೊಂದನ್ನೂ ಆನ್ ಮಾಡಿದಾಗ ನನಗೆ ಭಯವಾಯಿತು = D
    ಇದು ನಿಮಗೆ ಸಲೂ 2 ಅನ್ನು ಪೂರೈಸುತ್ತದೆ ಎಂದು ನಾನು ಭಾವಿಸುತ್ತೇನೆ

  4.   ಕ್ಸಿನೈ ಡಿಜೊ

    ಧನ್ಯವಾದಗಳು !

  5.   ಹೊಸ ಲೈನ್‌ರೋಬೊಟಿಕ್ ಡಿಜೊ

    ಉತ್ತಮ ಪಾಲುದಾರ, ನಿಮಗಾಗಿ ಎಲ್ಲವನ್ನೂ ಮಾಡುವ ಸ್ಕ್ರಿಪ್ಟ್ ಇಲ್ಲಿದೆ, ಪಾಲುದಾರರಿಂದ ಸಿಸ್ಟಮ್ ಕ್ಲೀನರ್ ಪ್ರೋಗ್ರಾಂ ಆಗಿದ್ದು, ಇದು ಈ ರೀತಿಯ ಸಮಸ್ಯೆಯನ್ನು ತೆಗೆದುಹಾಕುತ್ತದೆ. http://glatelier.org/2009/03/02/limpiando-ubuntu-comandos-y-programas/ ಹೆಚ್ಚು ಶಿಫಾರಸು ಮಾಡಿದ ಶುಭಾಶಯ ಸಹೋದ್ಯೋಗಿಗಳು

  6.   ಹೆಕ್ಟರ್ ಮುನೊಜ್ ಡಿಜೊ

    ನಮಗೆ ಉಪಯುಕ್ತವಾದ ಪ್ರೋಗ್ರಾಂ ಅನ್ನು ಸ್ಥಾಪಿಸಲು ನಾನು ಬಯಸುತ್ತೇನೆ ಎಲೆಕ್ಟ್ರಾನಿಕ್ಸ್ ಅನ್ನು ಪಿಕ್ಲ್ಯಾಬ್ ಎಂದು ಕರೆಯಲಾಗುತ್ತದೆ ಆದರೆ ನಾನು ಪ್ರಯತ್ನಿಸುವಾಗಲೆಲ್ಲಾ ನಾನು ಡೆಸೇರಿಯಾವನ್ನು ಅವಲಂಬಿಸಿರುವ ವಿಷಯಗಳಲ್ಲಿ ದೋಷವನ್ನು ಪಡೆಯುತ್ತೇನೆ ನನಗೆ ಧನ್ಯವಾದಗಳು

    1.    david259 ಡಿಜೊ

      http://ubuntuforums.org/showthread.php?t=123481 ನೀವು ಇದನ್ನು ಪಿಕ್‌ಲ್ಯಾಬ್‌ಗಾಗಿ ಪ್ರಯತ್ನಿಸಿದ್ದೀರಿ it ಇದು ನಿಮಗಾಗಿ ಕೆಲಸ ಮಾಡುತ್ತದೆ ಎಂದು ಭಾವಿಸುತ್ತೇವೆ

  7.   ಪೆಡ್ರೊ ಡಿಜೊ

    ನಾನು ಲಿಬ್ರೆ ಆಫೀಸ್ ಬದಲಿಗೆ ಓಪನ್ ಆಫೀಸ್ ಅನ್ನು ಸ್ಥಾಪಿಸಿದ್ದೇನೆ ಮತ್ತು ಈಗ ನನಗೆ ಅತೃಪ್ತ ಅವಲಂಬನೆಗಳ ಸಮಸ್ಯೆ ಇದೆ, ಅದು ನನಗೆ ಏನನ್ನೂ ಸ್ಥಾಪಿಸಲು ಬಿಡುವುದಿಲ್ಲ. ಯಾವುದೇ ಪರಿಹಾರ?. ಧನ್ಯವಾದಗಳು

    1.    ಫೆನಿಕ್ಸ್ಪ್ಲೇಸ್_ವೈಟಿ ಡಿಜೊ

      ಓ ಸ್ನೇಹಿತ, ನಾನು ಪ್ಯಾಕೇಜ್ ಮ್ಯಾನೇಜರ್ ಮೂಲಕ ಏನನ್ನಾದರೂ ಸ್ಥಾಪಿಸಲು ಬಯಸಿದಾಗ ಅಥವಾ ಅಂಗಡಿಯು ಅತೃಪ್ತ ಅವಲಂಬನೆಗಳ ದೋಷವನ್ನು ನೀಡುತ್ತದೆ ಮತ್ತು ನನ್ನ ಬಳಿ 1 ಮುರಿದ ಪ್ಯಾಕೇಜ್ ಇದೆ ಎಂದು ಹೇಳುತ್ತದೆ ಮತ್ತು ಅದನ್ನು ಹೇಗೆ ಸರಿಪಡಿಸುವುದು ಎಂದು ನನಗೆ ತಿಳಿದಿಲ್ಲ; (

  8.   ಜೋಸ್ ಕಾರ್ಲೋಸ್ ಆರ್.ಜಿ. ಡಿಜೊ

    ಅನನುಭವಿ ಬಳಕೆದಾರರಿಗೆ ಇದು ಉತ್ತಮ ವಿವರಣೆಯಾಗಿದೆ. ಶುಭಾಶಯಗಳು.

  9.   ಫೆಲಿಪೆ ಡಿಜೊ

    ಮಾಹಿತಿಗಾಗಿ ಧನ್ಯವಾದಗಳು. ಶುಭಾಶಯಗಳು

  10.   ಡ್ರೀಕಾಂಪ್ ಡಿಜೊ

    ನನಗೆ ಇನ್ನೂ ಅದೇ ಸಮಸ್ಯೆ ಇದೆ, ಅದು ಅವಲಂಬನೆ ಎಂದು ನಾನು ಭಾವಿಸುತ್ತೇನೆ

  11.   ಅಲ್ವಾರೊ ಡಿಜೊ

    ಹಲೋ, ಒಳ್ಳೆಯದು ಉಬುಂಟು 14.04 ಸರ್ವರ್‌ನಲ್ಲಿ ಜಾವಾವನ್ನು ಸ್ಥಾಪಿಸುವಾಗ ನಾನು ಇದೇ ರೀತಿಯ ದೋಷವನ್ನು ಹೊಂದಿದ್ದೇನೆ.
    ನಾನು ಈ ಕೆಳಗಿನ ಪ್ರಕ್ರಿಯೆಯನ್ನು ಅನುಸರಿಸಿದ್ದೇನೆ:

    sudo apt-get install default-jre

    ಮತ್ತು ನಾನು ಮುಂದೆ ಏನನ್ನಾದರೂ ಪಡೆದುಕೊಂಡಿದ್ದೇನೆ ಆದರೆ ಇದಕ್ಕೆ ಹೋಲುತ್ತದೆ, ಮತ್ತೆ ಪ್ರಯತ್ನಿಸುವಾಗ ಇದು ಮೊದಲ ದೋಷದ ನಂತರ ಹೊರಬರುತ್ತದೆ.

    ಪ್ಯಾಕೇಜ್ ಪಟ್ಟಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    ಅವಲಂಬನೆ ಮರವನ್ನು ರಚಿಸುವುದು
    ಸ್ಥಿತಿ ಮಾಹಿತಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    ಅದನ್ನು ಸರಿಪಡಿಸಲು ನೀವು "apt-get -f install" ಅನ್ನು ಚಲಾಯಿಸಲು ಬಯಸಬಹುದು:
    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅಸಮರ್ಪಕ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:
    ca- ಪ್ರಮಾಣಪತ್ರಗಳು-ಜಾವಾ: ಅವಲಂಬಿಸಿರುತ್ತದೆ: openjdk-7-jre-headless (> = 7 ~ u3-2.1.1 ~ pre1-1) ಅಥವಾ
    java6- ರನ್ಟೈಮ್-ಹೆಡ್ಲೆಸ್
    default-jre: ಅವಲಂಬಿಸಿರುತ್ತದೆ: ಡೀಫಾಲ್ಟ್- jre-headless (= 2: 1.7-51)
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: openjdk-7-jre (> = 7 ~ u3-2.1.1)
    libgdk-pixbuf2.0-0: ಅವಲಂಬಿಸಿರುತ್ತದೆ: libtiff5 (> = 4.0.3) ಆದರೆ ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಇ: ಅವಲಂಬನೆಗಳು ಈಡೇರಿಲ್ಲ. ಪ್ಯಾಕೇಜ್‌ಗಳಿಲ್ಲದೆ "apt-get -f install" ಅನ್ನು ಪ್ರಯತ್ನಿಸಿ (ಅಥವಾ ಪರಿಹಾರವನ್ನು ನಿರ್ದಿಷ್ಟಪಡಿಸಿ).

    ಹಾಗಾಗಿ ನಾನು ಪ್ರಯತ್ನಿಸಿದ್ದು ಸೂಚಿಸಿದ ಹಂತಗಳನ್ನು ಅನುಸರಿಸುವುದು ಆದರೆ ನಾನು ಈ ಕೆಳಗಿನ ಸೂಚನೆಯನ್ನು ನಮೂದಿಸಿದಾಗ ನಾನು ಈ ಕೆಳಗಿನ ದೋಷವನ್ನು ಪಡೆಯುತ್ತೇನೆ:

    sudo apt-get autoremove

    ಪ್ಯಾಕೇಜ್ ಪಟ್ಟಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    ಅವಲಂಬನೆ ಮರವನ್ನು ರಚಿಸುವುದು
    ಸ್ಥಿತಿ ಮಾಹಿತಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    ಅದನ್ನು ಸರಿಪಡಿಸಲು ನೀವು "apt-get -f install" ಅನ್ನು ಚಲಾಯಿಸಲು ಬಯಸಬಹುದು.
    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅಸಮರ್ಪಕ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:
    ca- ಪ್ರಮಾಣಪತ್ರಗಳು-ಜಾವಾ: ಅವಲಂಬಿಸಿರುತ್ತದೆ: openjdk-7-jre-headless (> = 7 ~ u3-2.1.1 ~ pre1-1) ಅಥವಾ
    java6- ರನ್ಟೈಮ್-ಹೆಡ್ಲೆಸ್
    libgdk-pixbuf2.0-0: ಅವಲಂಬಿಸಿರುತ್ತದೆ: libtiff5 (> = 4.0.3) ಆದರೆ ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಇ: ಅವಲಂಬನೆಗಳು ಈಡೇರಿಲ್ಲ. -F ಬಳಸಿ ಮತ್ತೆ ಪ್ರಯತ್ನಿಸಿ.

    ನಾನು ಲಿನಕ್ಸ್‌ಗೆ ಸಾಕಷ್ಟು ಹೊಸಬನಾಗಿದ್ದೇನೆ, ಇದನ್ನು ಹೇಗೆ ಪರಿಹರಿಸಬೇಕೆಂದು ತಿಳಿಯಲು ನೀವು ನನಗೆ ಕೈ ನೀಡಬಹುದೇ? ಧನ್ಯವಾದಗಳು

    1.    ಮಿಗಿ ಡಿಜೊ

      ಹಲೋ, ಅಲ್ವಾರೊನಂತೆಯೇ ನಾನು ದೋಷವನ್ನು ಪಡೆಯುತ್ತೇನೆ, ನೀವು ನಮಗೆ ಸಹಾಯ ಮಾಡಬಹುದೇ ಎಂದು ನನಗೆ ಗೊತ್ತಿಲ್ಲ, ನಾನು ಅದನ್ನು ತುಂಬಾ ಪ್ರಶಂಸಿಸುತ್ತೇನೆ

  12.   ಮಾಟೀಯಸ್ ಮಾಟಿಯಸ್ ಡಿಜೊ

    ಧನ್ಯವಾದಗಳು ಉಬುಂಟು 15.04 ನಲ್ಲಿಯೂ ಸಹ ಇದು ಕಾರ್ಯನಿರ್ವಹಿಸುತ್ತದೆ

  13.   ಲಿಯೊನಾರ್ಡೊ ಆರ್ ಡಿಜೊ

    ಅದ್ಭುತವಾಗಿದೆ! ತುಂಬಾ ಧನ್ಯವಾದಗಳು!

  14.   ಮೇರಿಯಾನೊ ಡಿಜೊ

    ತುಂಬಾ ಧನ್ಯವಾದಗಳು ಅದು ನನಗೆ ಬಹಳಷ್ಟು ಸೇವೆ ಸಲ್ಲಿಸಿದೆ. ನಾನು ಟರ್ಮಿನಲ್ ಮೂಲಕ 4 ಕೆ ಯೂಟ್ಯೂಬ್ ಎಂಪಿ 3 ಅನ್ನು ಸ್ಥಾಪಿಸಲು ಬಯಸಿದ್ದೇನೆ ಮತ್ತು ಅದು ನನಗೆ ದೋಷವನ್ನು ನೀಡಿರುವುದರಿಂದ ನನಗೆ ಸಾಧ್ಯವಾಗಲಿಲ್ಲ, ನಂತರ ಅದನ್ನು ಸ್ಥಾಪಿಸಲು ನಾನು ಅದನ್ನು ಡೌನ್‌ಲೋಡ್ ಮಾಡಿದ್ದೇನೆ ಮತ್ತು ಅದು ಮುರಿದ ಪ್ಯಾಕೇಜ್‌ಗಳ ಮೇಲೆ ಅವಲಂಬನೆಯನ್ನು ನೀಡಿತು. ನಿಮ್ಮ ಸಾಲುಗಳು ನನಗೆ ಸಮಸ್ಯೆಯನ್ನು ಪರಿಹರಿಸಿದೆ. ಉಬುಂಟುನಲ್ಲಿ ಇದು ತುಂಬಾ ಸಾಮಾನ್ಯವಾಗಿದೆ ಎಂದು ತೋರುತ್ತದೆ.

  15.   ಲೂಯಿಸ್ ಡಿಜೊ

    ಶುಭಾಶಯ ಸಹೋದ್ಯೋಗಿಗಳು ನಾನು ದಾಲ್ಚಿನ್ನಿ ಸ್ಥಾಪಿಸಲು ಪ್ರಯತ್ನಿಸುತ್ತಿದ್ದೇನೆ ಮತ್ತು ನಾನು ದೋಷವನ್ನು ಪಡೆಯುತ್ತೇನೆ. ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅತೃಪ್ತ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ ಮತ್ತು ಕೊನೆಯಲ್ಲಿ ಅದು ಹೇಳುತ್ತದೆ .. ಸಮಸ್ಯೆಗಳನ್ನು ಪರಿಹರಿಸಲು ಸಾಧ್ಯವಾಗಲಿಲ್ಲ, ನೀವು ಮುರಿದ ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಉಳಿಸಿಕೊಂಡಿದ್ದೀರಿ.
    ಈ ಸಮಸ್ಯೆಯನ್ನು ಸರಿಪಡಿಸಲು ನನಗೆ ಸಹಾಯ ಮಾಡಬಹುದೆಂದು ನಾನು ಭಾವಿಸುತ್ತೇನೆ

  16.   ಲಿರಿಕೊಂಬೆನ್ ಡಿಜೊ

    ಧನ್ಯವಾದಗಳು ಗ್ರೂಸೂ ನಾವು ವೈಡ್ಮಾ ಯುನಿವ್ ಡಿ ಕೊಮಾಹು ಅರ್ಜೆಂಟೀನಾದಲ್ಲಿ ಅಧ್ಯಯನ ಮಾಡುತ್ತಿದ್ದೇವೆ ಮತ್ತು ಅದು ಪರಿಹಾರವಾಗಿದೆ

  17.   ಡಯಾಂಗೊ ವಿಟಿ z ್ ಡಿಜೊ

    ಹಲೋ, ಅದು ಸದ್ಯಕ್ಕೆ ಪ್ರಸ್ತುತವಲ್ಲ ಎಂದು ನನಗೆ ತಿಳಿದಿದೆ, ಆದರೆ ಸ್ಥಾಪಿಸುವಾಗ ಅಪ್ಲಿಕೇಶನ್‌ನಲ್ಲಿ ನನಗೆ ದೋಷವಿದೆ, ನಾನು ಈಗಾಗಲೇ ಕಾರ್ಯನಿರ್ವಹಿಸುತ್ತಿದ್ದೇನೆ ಆದರೆ ಸ್ಟೇಟಸ್ ಬಾರ್‌ನಲ್ಲಿ ನಾನು ಈ ದೋಷವನ್ನು ಪಡೆಯುತ್ತೇನೆ: «ಇ: ಪ್ಯಾಕೇಜ್ wps-office: i386 ಅಗತ್ಯವಿದೆ ಮರುಸ್ಥಾಪಿಸಲಾಗುವುದು, ಆದರೆ ಅದಕ್ಕಾಗಿ ಫೈಲ್ ಅನ್ನು ಕಂಡುಹಿಡಿಯಲಾಗುವುದಿಲ್ಲ. " ಅದನ್ನು ಸರಿಯಾಗಿ ಮರುಸ್ಥಾಪಿಸಲು ನಾನು ಈಗಾಗಲೇ ಅಸ್ಥಾಪಿಸಲು ಪ್ರಯತ್ನಿಸಿದೆ ಆದರೆ ಅದು ನನಗೆ ಅವಕಾಶ ನೀಡುವುದಿಲ್ಲ ಮತ್ತು ನಾನು ಆಲೋಚನೆಗಳಿಂದ ಹೊರಗುಳಿದಿದ್ದೇನೆ.

  18.   ಗೇಬ್ರಿಯಲ್ ಡಿಜೊ

    ತುಂಬಾ ಧನ್ಯವಾದಗಳು

  19.   diov3rov3r ಡಿಜೊ

    ಧನ್ಯವಾದಗಳು; ಡಿ

  20.   racer5 ಡಿಜೊ

    ಧನ್ಯವಾದಗಳು, ಇದು ಪರಿಪೂರ್ಣ ಪರಿಹಾರವಾಗಿತ್ತು !!

  21.   ಏಂಜಲ್ ಅಲೆಗ್ರೆ ಡಿಜೊ

    ನನ್ನ ತಪ್ಪು ವೈನ್ ಕಾರಣ

    ಏಂಜಲ್ @ ಅನ್ಯಲೋಕದ: ~ $ sudo apt-get install wine1.7
    [ಸುಡೋ] ದೇವದೂತನ ಪಾಸ್‌ವರ್ಡ್:
    ಪ್ಯಾಕೇಜ್ ಪಟ್ಟಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    ಅವಲಂಬನೆ ಮರವನ್ನು ರಚಿಸುವುದು
    ಸ್ಥಿತಿ ಮಾಹಿತಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    ಕೆಲವು ಪ್ಯಾಕ್ ಅನ್ನು ಸ್ಥಾಪಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ. ಇದರ ಅರ್ಥ ಇರಬಹುದು
    ನೀವು ಅಸಾಧ್ಯವಾದ ಪರಿಸ್ಥಿತಿಯನ್ನು ಕೇಳಿದ್ದೀರಿ ಅಥವಾ, ನೀವು ವಿತರಣೆಯನ್ನು ಬಳಸುತ್ತಿದ್ದರೆ
    ಅಸ್ಥಿರ, ಕೆಲವು ಅಗತ್ಯ ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ರಚಿಸಲಾಗಿಲ್ಲ ಅಥವಾ ಹೊಂದಿಲ್ಲ
    ಒಳಬರುವಿಕೆಯಿಂದ ಹೊರಹಾಕಲಾಗಿದೆ.
    ಕೆಳಗಿನ ಮಾಹಿತಿಯು ಪರಿಸ್ಥಿತಿಯನ್ನು ಪರಿಹರಿಸಲು ಸಹಾಯ ಮಾಡುತ್ತದೆ:

    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅಸಮರ್ಪಕ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:
    wine1.7: ಅವಲಂಬಿಸಿರುತ್ತದೆ: wine1.7-i386 (= 1: 1.7.55-0ubuntu1)
    ಇ: ಸಮಸ್ಯೆಗಳನ್ನು ಸರಿಪಡಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ, ನೀವು ಮುರಿದ ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಉಳಿಸಿಕೊಂಡಿದ್ದೀರಿ.

    1.    ಥಾಮಸ್ ಕ್ಯಾಸ್ಟೆಲ್ಲಿ ಡಿಜೊ

      ನನಗೆ ಅದೇ ಆಗುತ್ತದೆ! ನಾನು ಅದನ್ನು ಪರಿಹರಿಸಬೇಕಾಗಿದೆ ಎಂದು ನನಗೆ ಹೇಗೆ ತಿಳಿಸಬೇಕೆಂದು ನಿಮಗೆ ತಿಳಿದಿದ್ದರೆ ಅದನ್ನು ಹೇಗೆ ಪರಿಹರಿಸಬೇಕೆಂದು ನನಗೆ ತಿಳಿದಿಲ್ಲ

  22.   ಜುವಾನ್ ಪ್ಯಾಬ್ಲೊ ರಿವೆರಾ ಕ್ವಿನ್ಜಕಾರ ಡಿಜೊ

    ಧನ್ಯವಾದಗಳು, ಇದು ನನಗೆ ಬಹಳಷ್ಟು ಸಹಾಯ ಮಾಡಿತು, ನನಗೆ ಇನ್ನು ಮುಂದೆ ಸಮಸ್ಯೆ ಇಲ್ಲ.

  23.   ಗರಿಷ್ಠ ಡಿಜೊ

    ಒಳ್ಳೆಯದು ನಾನು ಉಬುಂಟು 15.10 ರಿಂದ 16.04 ಗೆ ನವೀಕರಿಸಲು ಬಯಸುತ್ತೇನೆ ಆದರೆ ನಾನು ಈ ದೋಷವನ್ನು ಪಡೆಯುತ್ತೇನೆ

    ಪ್ಯಾಕೇಜ್ ಮಾಹಿತಿಯನ್ನು ಪ್ರಾರಂಭಿಸಿದಾಗ ಸರಿಪಡಿಸಲು ಅಸಾಧ್ಯವಾದ ಸಮಸ್ಯೆ ಸಂಭವಿಸಿದೆ.

    ದಯವಿಟ್ಟು ಇದನ್ನು "ಅಪ್‌ಡೇಟ್-ಮ್ಯಾನೇಜರ್" ಪ್ಯಾಕೇಜ್‌ನಲ್ಲಿ ದೋಷವೆಂದು ವರದಿ ಮಾಡಿ ಮತ್ತು ಈ ಕೆಳಗಿನ ದೋಷ ಸಂದೇಶವನ್ನು ಸೇರಿಸಿ:
    ಇ: ದೋಷ, pkgProblemResolver :: ಉತ್ಪತ್ತಿಯಾದ ನಿಲುಗಡೆಗಳನ್ನು ಪರಿಹರಿಸಿ, ಇದು ಹಿಡಿದಿರುವ ಪ್ಯಾಕೇಜ್‌ಗಳ ಕಾರಣದಿಂದಾಗಿರಬಹುದು.

    ನೀವು ನನಗೆ ಸಹಾಯ ಮಾಡಿದರೆ ಧನ್ಯವಾದಗಳು

  24.   ಜಾರ್ಜ್ ರಿಯೊಸ್ ಗೊಮೆಜ್ ಡಿಜೊ

    ತುಂಬಾ ಧನ್ಯವಾದಗಳು, ನನ್ನ ಉಬುಂಟು 16 ರಲ್ಲಿ ಹಾರ್ಡಿನ್‌ಫೊವನ್ನು ಸ್ಥಾಪಿಸಲು ನನಗೆ ಸಾಧ್ಯವಾಗಲಿಲ್ಲ ಮತ್ತು ನಿಮ್ಮ ಸಹಾಯದಿಂದ ಎಲ್ಲವೂ ಸರಿಯಾಗಿ ಕಾರ್ಯನಿರ್ವಹಿಸುತ್ತದೆ.

    ಹೃದಯ ಮತ್ತು ಶುಭಾಶಯಗಳಿಂದ ತುಂಬಾ ಧನ್ಯವಾದಗಳು.

  25.   ಫೆಲಿಪೆ ಡಿ ಡಿಜೊ

    ಧನ್ಯವಾದಗಳು, ಇದು ನನಗೆ ಅತ್ಯದ್ಭುತವಾಗಿ ಸೇವೆ ಸಲ್ಲಿಸಿದೆ, ನಾನು ಹೊಂದಿದ್ದ ಅನೇಕ ದೋಷಗಳನ್ನು ನಾನು ಸರಿಪಡಿಸುತ್ತೇನೆ

  26.   ಅನಾ ಡಿಜೊ

    ಹಾಯ್, ನಾನು ಪ್ರಯತ್ನಿಸಿದೆ ಆದರೆ ನಾನು ಈ ರೀತಿಯಾಗಿ ಲಿಬಪ್ಪಿಂಡಿಕೇಟರ್ 1 ನೊಂದಿಗೆ ದೋಷವನ್ನು ಪಡೆಯುತ್ತಿದ್ದೇನೆ:
    ದೋಷ http://co.archive.ubuntu.com/ubuntu/ utopic-update / main libappindicator1 amd64 12.10.1 + 13.10.20130920-0ubuntu4.2
    404 ಕಂಡುಬಂದಿಲ್ಲ
    ಇ: ಪಡೆಯಲು ಅಸಾಧ್ಯ http://co.archive.ubuntu.com/ubuntu/pool/main/liba/libappindicator/libappindicator1_12.10.1+13.10.20130920-0ubuntu4.2_amd64.deb 404 ಕಂಡುಬಂದಿಲ್ಲ

    ಇ: ಕೆಲವು ಫೈಲ್‌ಗಳನ್ನು ಪಡೆಯಲು ಸಾಧ್ಯವಾಗಲಿಲ್ಲ, ಬಹುಶಃ ನಾನು "ಆಪ್ಟ್-ಗೆಟ್ ಅಪ್‌ಡೇಟ್" ಅನ್ನು ಚಲಾಯಿಸಬೇಕು ಅಥವಾ -ಫಿಕ್ಸ್-ಮಿಸ್ಸಿಂಗ್‌ನೊಂದಿಗೆ ಮತ್ತೆ ಪ್ರಯತ್ನಿಸಬೇಕೇ?

    ಟರ್ಮಿನಲ್ ನನಗೆ ನೀಡುವ ಆಯ್ಕೆಗಳೊಂದಿಗೆ ನಾನು ಪ್ರಯತ್ನಿಸುತ್ತೇನೆ ಮತ್ತು ಏನೂ ಇಲ್ಲ…. ಯಾವುದೇ ಆಲೋಚನೆಗಳು?
    ಧನ್ಯವಾದಗಳು!

  27.   ಅನಾ ಡಿಜೊ

    ಗಮನಿಸಿ: ಇದು ಈ ರೀತಿ ಪ್ರಾರಂಭವಾಗುತ್ತದೆ:
    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಮುರಿದ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ: google-chrome- ಸ್ಥಿರ: ಅವಲಂಬಿಸಿರುತ್ತದೆ: libappindicator1 ಆದರೆ ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ

  28.   ಮಿಲಿ ಡಿಜೊ

    ಹಲೋ ನನಗೆ ಸಮಸ್ಯೆ ಇದೆ. ನಾನು ಲೈಟ್‌ವರ್ಕ್‌ಗಳನ್ನು ಸ್ಥಾಪಿಸಲು ಬಯಸುತ್ತೇನೆ (ವಿಡಿಯೋ ಎಡಿಟರ್) ನಾನು ಡೆಬ್ ಅನ್ನು ಡೌನ್‌ಲೋಡ್ ಮಾಡುತ್ತೇನೆ ಮತ್ತು ಅದನ್ನು ತೆರೆದಾಗ ಅದು ನನ್ನನ್ನು ಲೋಡ್ ಮಾಡುತ್ತದೆ, ಆದರೆ ಅದು ಹೇಳಿದಂತೆ ಅದನ್ನು ಸ್ಥಾಪಿಸಲು ನನಗೆ ಅವಕಾಶ ನೀಡುವುದಿಲ್ಲ:

    ದೋಷ: ಅವಲಂಬನೆಯನ್ನು ಪೂರೈಸಲು ಸಾಧ್ಯವಿಲ್ಲ: libc6 (> = 2.17)

    ನೀವು ಹೇಳಿದ ಎಲ್ಲವನ್ನೂ ಮಾಡಲು ನಾನು ಈಗಾಗಲೇ ಪ್ರಯತ್ನಿಸಿದೆ ಮತ್ತು ಅದು ನನಗೆ ಕೆಲಸ ಮಾಡುವುದಿಲ್ಲ.

  29.   ಅಲೋಡಿರ್ ಡಿಜೊ

    ಅತ್ಯುತ್ತಮ, ತುಂಬಾ ಧನ್ಯವಾದಗಳು!.

  30.   ಸೆರ್ಗಿಯೋ ಕ್ಯಾಬ್ರಾಲ್ ಡಿಜೊ

    ಹಾಯ್, ನನ್ನ ಬಳಿ ಉಬುಂಟು ಇದೆ 14.04 ನಾನು ವೈನ್ ಡೌನ್‌ಲೋಡ್ ಮಾಡಲು ಪ್ರಯತ್ನಿಸಿದಾಗ ನನಗೆ ಅನೇಕ ದೋಷಗಳಿವೆ

    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅಸಮರ್ಪಕ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:
    wine1.6: ಅವಲಂಬಿಸಿರುತ್ತದೆ: wine1.6-amd64 (= 1: 1.6.2-0ubuntu4)
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ವೈನ್ 1.6-ಐ 386 (= 1: 1.6.2-0ubuntu4)
    ಇ: ಸಮಸ್ಯೆಗಳನ್ನು ಸರಿಪಡಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ, ನೀವು ಮುರಿದ ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಉಳಿಸಿಕೊಂಡಿದ್ದೀರಿ.

    ವೈನ್ ಹೊಂದಲು ಅಗತ್ಯವಿರುವ ವೈನ್ 1.6 ಅನ್ನು ಡೌನ್‌ಲೋಡ್ ಮಾಡಲು ನಾನು ಪ್ರಯತ್ನಿಸಿದರೆ ಮತ್ತು ಟರ್ಮಿನಲ್ ಮೂಲಕ ವೈನ್ 1.8 ಅನ್ನು ಡೌನ್‌ಲೋಡ್ ಮಾಡಲು ನಾನು ಪ್ರಯತ್ನಿಸಿದಾಗ ಅದು ನನಗೆ ಹೇಳುತ್ತದೆ ಮತ್ತು ನಾನು ಸಿನಾಪ್ಟಿಕ್ ಪ್ಯಾಕೇಜ್ ಮ್ಯಾನೇಜರ್ ಅನ್ನು ಪ್ರವೇಶಿಸುತ್ತೇನೆ ಮತ್ತು ನಾನು ಅಲ್ಲಿ ಪ್ರಯತ್ನಿಸುತ್ತೇನೆ ಮತ್ತು ಅದು ನನಗೆ ಹೇಳುತ್ತದೆ ಇದು

    ಇ: ಸಮಸ್ಯೆಗಳನ್ನು ಸರಿಪಡಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ, ನೀವು ಮುರಿದ ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಉಳಿಸಿಕೊಂಡಿದ್ದೀರಿ.
    ಇ: ದೋಷ, pkgProblemResolver :: ಉತ್ಪತ್ತಿಯಾದ ನಿಲುಗಡೆಗಳನ್ನು ಪರಿಹರಿಸಿ, ಹಿಡಿದಿರುವ ಪ್ಯಾಕೇಜ್‌ಗಳಿಂದ ಇದು ಸಂಭವಿಸಿರಬಹುದು.
    ಇ: ಅವಲಂಬನೆಗಳನ್ನು ಸರಿಪಡಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ
    ಇ: ದೋಷ, pkgProblemResolver :: ಉತ್ಪತ್ತಿಯಾದ ನಿಲುಗಡೆಗಳನ್ನು ಪರಿಹರಿಸಿ, ಹಿಡಿದಿರುವ ಪ್ಯಾಕೇಜ್‌ಗಳಿಂದ ಇದು ಸಂಭವಿಸಿರಬಹುದು.
    ಇ: ಅವಲಂಬನೆಗಳನ್ನು ಸರಿಪಡಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ

    ಮತ್ತು ನಾನು 1000 ವಿಭಿನ್ನ ವಿಷಯಗಳನ್ನು ಪ್ರಯತ್ನಿಸಿದೆ. ನಾನು ಏನು ಮಾಡಬಹುದು? ಸಹಾಯ

  31.   ಸೆಬಾಸ್ಟಿಯನ್ ಡಿಜೊ

    ಹಲೋ! ನೀವು ಹೇಗಿದ್ದೀರಿ? ನಿನಗೊಂದು ಪ್ರಶ್ನೆ ಕೇಳಬಹುದೇ?

    ನಾನು ಅದನ್ನು ಮಾಡುತ್ತೇನೆ ಮತ್ತು Qgis ಅನ್ನು ಸ್ಥಾಪಿಸುವಲ್ಲಿ ನನಗೆ ಇನ್ನೂ ಸಮಸ್ಯೆಗಳಿವೆ, ನೀವು ನನಗೆ ಸಹಾಯ ಮಾಡಬಹುದೇ?

    ಪ್ಯಾಕೇಜ್ ಪಟ್ಟಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    ಅವಲಂಬನೆ ಮರವನ್ನು ರಚಿಸುವುದು
    ಸ್ಥಿತಿ ಮಾಹಿತಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    ಕೆಲವು ಪ್ಯಾಕ್ ಅನ್ನು ಸ್ಥಾಪಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ. ಇದರ ಅರ್ಥ ಇರಬಹುದು
    ನೀವು ಅಸಾಧ್ಯವಾದ ಪರಿಸ್ಥಿತಿಯನ್ನು ಕೇಳಿದ್ದೀರಿ ಅಥವಾ, ನೀವು ವಿತರಣೆಯನ್ನು ಬಳಸುತ್ತಿದ್ದರೆ
    ಅಸ್ಥಿರ, ಅಗತ್ಯವಿರುವ ಕೆಲವು ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಇನ್ನೂ ರಚಿಸಲಾಗಿಲ್ಲ ಅಥವಾ ಇಲ್ಲ
    ಅವರು "ಒಳಬರುವ" ದಿಂದ ತೆಗೆದುಕೊಂಡಿದ್ದಾರೆ.
    ಕೆಳಗಿನ ಮಾಹಿತಿಯು ಪರಿಸ್ಥಿತಿಯನ್ನು ಪರಿಹರಿಸಲು ಸಹಾಯ ಮಾಡುತ್ತದೆ:

    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅಸಮರ್ಪಕ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:
    python-qgis: ಅವಲಂಬಿಸಿರುತ್ತದೆ: python3-psycopg2 ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಶಿಫಾರಸು ಮಾಡಿ: liblwgeom-dev ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಇ: ಸಮಸ್ಯೆಗಳನ್ನು ಸರಿಪಡಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ, ನೀವು ಮುರಿದ ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಉಳಿಸಿಕೊಂಡಿದ್ದೀರಿ.

    ಧನ್ಯವಾದಗಳು!

  32.   ರಾಫೆಲ್ ಬೆನಿಟೊ ಡಿಜೊ

    install $ sudo apt-get -f install
    ಪ್ಯಾಕೇಜ್ ಪಟ್ಟಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    ಅವಲಂಬನೆ ಮರವನ್ನು ರಚಿಸುವುದು
    ಸ್ಥಿತಿ ಮಾಹಿತಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    0 ನವೀಕರಿಸಲಾಗಿದೆ, 0 ಹೊಸದನ್ನು ಸ್ಥಾಪಿಸಲಾಗುವುದು, ತೆಗೆದುಹಾಕಲು 0, ಮತ್ತು 167 ನವೀಕರಿಸಲಾಗಿಲ್ಲ

    ನಾನು ಇದನ್ನು ಪಡೆಯುತ್ತೇನೆ ಮತ್ತು ಕೊಮೊಡೊವನ್ನು ಸ್ಥಾಪಿಸುವಾಗ ಇದು ನನಗೆ ಸಮಸ್ಯೆಯನ್ನು ನೀಡುತ್ತದೆ.
    ಏಕೆ? ದಯವಿಟ್ಟು ಸಹಾಯ ಮಾಡಿ

  33.   ಕಾರ್ಲೋಸ್ ಡಿಜೊ

    ಹಲೋ ಒಳ್ಳೆಯದು, ನಾನು ಉಬುಂಟು 18.04.02 ಎಲ್‌ಟಿಎಸ್ ಅನ್ನು ಬಳಸುತ್ತಿದ್ದೇನೆ, ಪರಿಸ್ಥಿತಿ ನಾನು ಒರಾಕಲ್ ಡೇಟಾಬೇಸ್ 11 ಜಿ ಎಕ್ಸ್‌ಪ್ರೆಸ್ ಆವೃತ್ತಿಯನ್ನು ಸ್ಥಾಪಿಸಲು ಪ್ರಯತ್ನಿಸುತ್ತಿದ್ದೇನೆ, ಅಂದರೆ ಫೈಲ್ ಡೌನ್‌ಲೋಡ್ ಮಾಡುವಾಗ ಫೈಲ್ ಆರ್ಪಿಎಂ ಎಂದು ಹೇಳಿದೆ, ಸ್ಪಷ್ಟವಾಗಿ ನಾನು ಅದನ್ನು ಪರಿವರ್ತಿಸಲು ಬಯಸುತ್ತೇನೆ. ಡೆಬ್, ಆದರೆ ಅನ್ಯಲೋಕದ ಸ್ಥಾಪನೆಯ ಸಮಯದಲ್ಲಿ ನಾನು ಡೆಹೆಲ್ಪರ್ ಮತ್ತು ಡಿಪಿಕೆಜಿ-ದೇವ್ ಪ್ಯಾಕೇಜ್‌ಗಳಲ್ಲಿ ಕೆಲವು ಅವಲಂಬನೆ ಸಮಸ್ಯೆಗಳನ್ನು ಪಡೆಯುತ್ತೇನೆ.
    ಯಾವುದೇ ಪರಿಹಾರ, ನಾನು ತುಂಬಾ ಕೃತಜ್ಞನಾಗಿದ್ದೇನೆ.

  34.   ಮ್ಯಾನುಯೆಲ್ ಬೆಲ್ಟ್ರಾನ್ ಡಿಜೊ

    ಪೆಪ್ಪರ್‌ಮಿಂಟ್ 10 ರೊಂದಿಗೆ ಪರಿಪೂರ್ಣ, ಇಲ್ಲಿ ಎಲ್ಲವೂ ಉತ್ತಮವಾಗಿದೆ
    ಪರಿಹಾರವನ್ನು ಹಂಚಿಕೊಂಡಿದ್ದಕ್ಕಾಗಿ ಧನ್ಯವಾದಗಳು

  35.   ಸುರಂಗ 69 ಡಿಜೊ

    ಒಳ್ಳೆಯದು
    ನಾನು ಟರ್ಮಿನಲ್‌ಗೆ ಹೋದಾಗಲೆಲ್ಲಾ ನಾನು ಸುಡೋ ಹಾಕಿದಾಗ ಈ ದೋಷ ಉಂಟಾಗುತ್ತದೆ ಮತ್ತು ಏನು ಮಾಡಬೇಕೆಂದು ನನಗೆ ತಿಳಿದಿಲ್ಲ.
    ಇ: ಎಂಟ್ರಿ 49 ಅನ್ನು ಪಟ್ಟಿ ಫೈಲ್ /etc/apt/sources.list (ಯುಆರ್ಐ ಪಾರ್ಸ್) ನಲ್ಲಿ ತಪ್ಪಾಗಿ ನಿರ್ದಿಷ್ಟಪಡಿಸಲಾಗಿದೆ
    ಇ: ಫಾಂಟ್ ಪಟ್ಟಿಗಳನ್ನು ಓದಲಾಗಲಿಲ್ಲ.

  36.   ಜುವಾನ್ ಡಿಜೊ

    ಲಿನಕ್ಸ್ ಶಿಟ್ ಆಗಿದೆ. ಹಳೆಯ ಸಾಧನಗಳಿಗೆ ಬಳಕೆ ನೀಡಲು ಮತ್ತು ಯಾವಾಗಲೂ ಒಂದೇ ಕಥೆ, ಪ್ರಾಯೋಗಿಕವಾಗಿ ಯಾವುದನ್ನೂ ಸ್ಥಾಪಿಸಲು ಅನುಮತಿಸದ ಡ್ಯಾಮ್ ಅವಲಂಬನೆಗಳು ಎಂದು ನಾನು ವರ್ಷಗಳಿಂದ ವಿಭಿನ್ನ ವಿತರಣೆಗಳನ್ನು ಆಶ್ರಯಿಸುತ್ತಿದ್ದೇನೆ. ನಂತರ ಉಬುಂಟು, ಕುಬುಂಟು, ಲುಬುಂಟು ... ನನ್ನ ಅಜ್ಜಿ ಕೂಡ ಅದನ್ನು ಬಳಸುತ್ತಾರೆ ... ಚೆಂಡುಗಳು. ನಾನು ಉತ್ಸುಕನಾಗಿದ್ದಾಗಲೆಲ್ಲಾ ನಾನು ನಿರಾಶೆಗೊಳ್ಳುತ್ತೇನೆ. ಇದು ಉತ್ತಮ ಮತ್ತು ಹೆಚ್ಚು ಲೋಗೊರೊಗೆ ಹೋಗುವುದು ಸಾಮಾನ್ಯ ... ಇದು ಯಾವುದನ್ನೂ ಸ್ಥಾಪಿಸಲು ಅನುಮತಿಸುವುದಿಲ್ಲ.

  37.   ಮೇರಿಯಾನಾ ಡಿಜೊ

    ಹಾಯ್, ಹಗುಚಿ ಸ್ಥಾಪಿಸುವಲ್ಲಿ ನನಗೆ ಸಮಸ್ಯೆ ಇದೆ, ನಾನು ಈ ಕೆಳಗಿನವುಗಳನ್ನು ಪಡೆಯುತ್ತೇನೆ:

    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅಸಮರ್ಪಕ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:
    haguichi: ಇದು ಅವಲಂಬಿಸಿರುತ್ತದೆ: libglib2.0-0 (> = 2.48) ಆದರೆ 2.32.4-0ubuntu1 + 12.04ac5 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗುವುದು
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: libglib2.0-bin (> = 2.48)
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: libgtk-3-0 (> = 3.18) ಆದರೆ 3.4.2-0ubuntu0.9 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗುವುದು
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: libnotify4 (> = 0.7.6) ಆದರೆ 0.7.5-1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗುವುದು
    ಶಿಫಾರಸು ಮಾಡಿ: dconf-cli ಆದರೆ ಸ್ಥಾಪಿಸಲಾಗುವುದಿಲ್ಲ
    ಇ: ಸಮಸ್ಯೆಗಳನ್ನು ಸರಿಪಡಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ, ನೀವು ಮುರಿದ ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಉಳಿಸಿಕೊಂಡಿದ್ದೀರಿ.

    ಅದನ್ನು ಹೇಗೆ ಪರಿಹರಿಸಬೇಕೆಂದು ನನಗೆ ತಿಳಿದಿಲ್ಲ, ಯಾರಾದರೂ ತಿಳಿದಿದ್ದರೆ ದಯವಿಟ್ಟು ನನಗೆ ಸಹಾಯ ಮಾಡಿ, ಧನ್ಯವಾದಗಳು.

  38.   ಡೇನಿಯೆಲಾ ಡಿಜೊ

    ತುಂಬಾ ಧನ್ಯವಾದಗಳು, ಕೊನೆಯಲ್ಲಿ ನಾನು ಅದನ್ನು ಪರಿಹರಿಸಿದ್ದೇನೆ, ನೀವು ಜಿನೀ @

  39.   ಹರ್ನಾನ್ ಡಿಜೊ

    ಹಲೋ ನಾನು ಉಬುಂಟು 18.04 ಅನ್ನು ಹೊಂದಿದ್ದೇನೆ ಮತ್ತು ಎನ್ಪಿಎಂ ಅನ್ನು ಸ್ಥಾಪಿಸಲು ಪ್ರಯತ್ನಿಸುವಾಗ ಇದು ಈ ಕೆಳಗಿನ ದೋಷವನ್ನು ನೀಡುತ್ತದೆ, ನಾನು ನೋಡ್ಜೆಸ್ 14.04 ಅನ್ನು ಸ್ಥಾಪಿಸಿದ್ದೇನೆ; ಅವರು ಪ್ರಸ್ತಾಪಿಸಿದ ಪರಿಹಾರವನ್ನು ನಾನು ಈಗಾಗಲೇ ಪ್ರಯತ್ನಿಸಿದೆ ಆದರೆ ಅದು ಅದೇ ದೋಷವನ್ನು ನೀಡುತ್ತದೆ, ಧನ್ಯವಾದಗಳು!

    sudo apt install npm ನಿರ್ಮಾಣ-ಅಗತ್ಯ
    ಪ್ಯಾಕೇಜ್ ಪಟ್ಟಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    ಅವಲಂಬನೆ ಮರವನ್ನು ರಚಿಸುವುದು
    ಸ್ಥಿತಿ ಮಾಹಿತಿಯನ್ನು ಓದುವುದು ... ಮುಗಿದಿದೆ
    ಬಿಲ್ಡ್-ಎಸೆನ್ಷಿಯಲ್ ಈಗಾಗಲೇ ಅದರ ಇತ್ತೀಚಿನ ಆವೃತ್ತಿಯಲ್ಲಿದೆ (12.4ubuntu1).
    ಕೆಲವು ಪ್ಯಾಕ್ ಅನ್ನು ಸ್ಥಾಪಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ. ಇದರ ಅರ್ಥ ಇರಬಹುದು
    ನೀವು ಅಸಾಧ್ಯವಾದ ಪರಿಸ್ಥಿತಿಯನ್ನು ಕೇಳಿದ್ದೀರಿ ಅಥವಾ, ನೀವು ವಿತರಣೆಯನ್ನು ಬಳಸುತ್ತಿದ್ದರೆ
    ಅಸ್ಥಿರ, ಅಗತ್ಯವಿರುವ ಕೆಲವು ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಇನ್ನೂ ರಚಿಸಲಾಗಿಲ್ಲ ಅಥವಾ ಇಲ್ಲ
    ಅವರು "ಒಳಬರುವ" ದಿಂದ ತೆಗೆದುಕೊಂಡಿದ್ದಾರೆ.
    ಕೆಳಗಿನ ಮಾಹಿತಿಯು ಪರಿಸ್ಥಿತಿಯನ್ನು ಪರಿಹರಿಸಲು ಸಹಾಯ ಮಾಡುತ್ತದೆ:

    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅಸಮರ್ಪಕ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:
    npm: ಅವಲಂಬಿಸಿರುತ್ತದೆ: nodejs ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಅಬ್ರೆವ್ (> = 1.0.4) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಅನ್ಸಿ (> = 0.3.0-2) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಅನ್ಸಿ-ಬಣ್ಣ-ಟೇಬಲ್ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಆರ್ಚಿ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಬ್ಲಾಕ್-ಸ್ಟ್ರೀಮ್ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಎಫ್‌ಸ್ಟ್ರೀಮ್ (> = 0.1.22) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಎಫ್‌ಸ್ಟ್ರೀಮ್-ನಿರ್ಲಕ್ಷಿಸು ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಗಿಥಬ್-ಯುಆರ್ಎಲ್-ನಿಂದ-ಗಿಟ್ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಗ್ಲೋಬ್ (> = 3.1.21) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಗ್ರೇಸ್ಫುಲ್-ಎಫ್ಎಸ್ (> = 2.0.0) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಆನುವಂಶಿಕವಾಗಿರುತ್ತದೆ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಇನಿ (> = 1.1.0) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಲಾಕ್‌ಫೈಲ್ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಲುರು-ಸಂಗ್ರಹ (> = 2.3.0) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಮಿನಿಮ್ಯಾಚ್ (> = 0.2.11) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್- mkdirp (> = 0.3.3) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಜಿಪ್ (> = 0.10.9) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ನೋಪ್ಟ್ (> = 3.0.1) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್- npmlog ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಒಮ್ಮೆ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಒಸೆನ್ವ್ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ರೀಡ್ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ರೀಡ್-ಪ್ಯಾಕೇಜ್- json (> = 1.1.0) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ವಿನಂತಿ (> = 2.25.0) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಮರುಪ್ರಯತ್ನಿಸಿ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ರಿಮ್ರಾಫ್ (> = 2.2.2) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಸೆಮ್ವರ್ (> = 2.1.0) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಶಾ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಸ್ಲೈಡ್ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಟಾರ್ (> = 0.1.18) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಅಂಡರ್ಸ್ಕೋರ್ ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: ನೋಡ್-ಇದು ಆದರೆ ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಇ: ಸಮಸ್ಯೆಗಳನ್ನು ಸರಿಪಡಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ, ನೀವು ಮುರಿದ ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಉಳಿಸಿಕೊಂಡಿದ್ದೀರಿ.

  40.   ಸೆರ್ಗಿಯೋ ಡಿಜೊ

    ತುಂಬಾ ಧನ್ಯವಾದಗಳು! ಈ ದೋಷಗಳಿಂದಾಗಿ ನಾನು ಪ್ರೋಗ್ರಾಂ ಅನ್ನು ಸ್ಥಾಪಿಸಲು ಸಾಧ್ಯವಾಗದೆ ತಿಂಗಳುಗಳಾಗಿದ್ದೆ, ವೇದಿಕೆಗಳಲ್ಲಿ ಹುಡುಕುವಲ್ಲಿ ನಾನು ಆಯಾಸಗೊಂಡಿದ್ದೇನೆ ಮತ್ತು ಇಂದು ನಾನು ಇದನ್ನು ಕಂಡುಕೊಂಡಿದ್ದೇನೆ. ಶುಭಾಶಯಗಳು!

  41.   ಜಾವಿಯರ್ ಡಿಜೊ

    ಹಲೋ ಒಳ್ಳೆಯದು ನಾನು ಉಬುಂಟುಗೆ ಸ್ವಲ್ಪ / ಸಾಕಷ್ಟು ಹೊಸವನು ಮತ್ತು ನನಗೆ ಈ ಕೆಳಗಿನ ಸಮಸ್ಯೆ ಇದೆ, ಅದು ಸರಿಯಾದ ಸ್ಥಳವೇ ಎಂದು ನನಗೆ ಗೊತ್ತಿಲ್ಲ ಆದರೆ ಇಲ್ಲದಿದ್ದರೆ, ದಯವಿಟ್ಟು ನನಗೆ ಮಾರ್ಗದರ್ಶನ ನೀಡಿ.
    ನಾನು ಪ್ರಾಥಮಿಕ ಓಎಸ್ 5.1.7 ಅನ್ನು ಸ್ಥಾಪಿಸಿದ್ದೇನೆ ವೈನ್ ಅನ್ನು ಸ್ಥಾಪಿಸಲು ನಾನು ಅನೇಕ ವಿಧಗಳಲ್ಲಿ ಪ್ರಯತ್ನಿಸಿದೆ, ಟ್ಯುಟೋರಿಯಲ್ಗಳನ್ನು ಅನುಸರಿಸಿ, ರೆಪೊಸಿಟರಿಗಳನ್ನು ಯಶಸ್ವಿಯಾಗದೆ ಸ್ಥಾಪಿಸಿದ್ದೇನೆ, ನೀವು ಈ ಪೋಸ್ಟ್‌ನಲ್ಲಿ ಇರಿಸಿದಂತೆ ಎಲ್ಲವನ್ನೂ ಅಳಿಸಲು ಪ್ರಯತ್ನಿಸಿದೆ, ಮತ್ತು ಈಗ ನಾನು ಅದನ್ನು ಅಪ್ಲಿಕೇಶನ್ ಕೇಂದ್ರದಿಂದ ಸ್ಥಾಪಿಸಲು ಪ್ರಯತ್ನಿಸುತ್ತೇನೆ ಮತ್ತು ಇದು ನಿರ್ದಿಷ್ಟವಾಗಿ-ಅತೃಪ್ತ ಅವಲಂಬನೆಗಳು-ಅದೇ ವಿಷಯವನ್ನು ನನಗೆ ಹೇಳುತ್ತಲೇ ಇರುತ್ತದೆ

    ಪ: ಜಿಪಿಜಿ ದೋಷ: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ ಇನ್ ರಿಲೀಸ್: ಸಾರ್ವಜನಿಕ ಕೀ ಲಭ್ಯವಿಲ್ಲದ ಕಾರಣ ಈ ಕೆಳಗಿನ ಸಹಿಯನ್ನು ಪರಿಶೀಲಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ: NO_PUBKEY DFA175A75104960E
    ಇ: "https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease" ಭಂಡಾರಕ್ಕೆ ಸಹಿ ಮಾಡಲಾಗಿಲ್ಲ.
    W: ಈ ರೀತಿಯ ಭಂಡಾರದಿಂದ ನೀವು ಸುರಕ್ಷಿತವಾಗಿ ನವೀಕರಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ ಮತ್ತು ಆದ್ದರಿಂದ ಇದನ್ನು ಪೂರ್ವನಿಯೋಜಿತವಾಗಿ ನಿಷ್ಕ್ರಿಯಗೊಳಿಸಲಾಗುತ್ತದೆ.
    W: ರೆಪೊಸಿಟರಿಗಳನ್ನು ರಚಿಸುವ ಮತ್ತು ಬಳಕೆದಾರರನ್ನು ಕಾನ್ಫಿಗರ್ ಮಾಡುವ ವಿವರಗಳಿಗಾಗಿ apt-safe (8) ಮ್ಯಾನ್ ಪುಟವನ್ನು ನೋಡಿ.
    E: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ ಇನ್ ರಿಲೀಸ್ ಲಭ್ಯವಿಲ್ಲ (ಇನ್ನೂ) ಲಭ್ಯವಿಲ್ಲ (ಸಾರ್ವಜನಿಕ ಕೀ ಲಭ್ಯವಿಲ್ಲದ ಕಾರಣ ಈ ಕೆಳಗಿನ ಸಹಿಯನ್ನು ಪರಿಶೀಲಿಸಲಾಗುವುದಿಲ್ಲ: NO_PUBKEY DFA175A75104960E)

    ನೀವು ನನಗೆ ಸಹಾಯ ಮಾಡಬಹುದು ಎಂದು ನಾನು ಭಾವಿಸುತ್ತೇನೆ, ಮುಂಚಿತವಾಗಿ ಧನ್ಯವಾದಗಳು.

  42.   ಜಾರ್ಜ್ ಡಿಜೊ

    ಹಲೋ, ಲ್ಯಾಟೆಕ್ಸ್ (ಟೆಕ್ಸ್ ಮೇಕರ್) ಗಾಗಿ ಸಂಪಾದಕವನ್ನು ಸ್ಥಾಪಿಸುವಾಗ ಅದು ನನಗೆ ಈ ಕೆಳಗಿನ ದೋಷವನ್ನು ನೀಡುತ್ತದೆ ಮತ್ತು ನಾನು ಅದನ್ನು ತೆಗೆದುಹಾಕಲು ಸಾಧ್ಯವಿಲ್ಲ:
    Libc6 ಅವಲಂಬನೆಯನ್ನು ಪೂರೈಸಲು ಸಾಧ್ಯವಿಲ್ಲ (> = 2.29)

    ಗ್ರೇಸಿಯಾಸ್

  43.   ಇಯಾನ್ ಡಿಜೊ

    ಹಾಯ್ ನಾನು ಶೂಟ್ ಮಾಡುವಾಗ ಮೊಂಗೊಡ್ಬ್ ಸಮುದಾಯ ಸರ್ವರ್ ಅನ್ನು ಸ್ಥಾಪಿಸುವಲ್ಲಿ ದೋಷವಿದೆ:

    "ಸುಡೋ ಆಪ್ಟ್-ಗೆಟ್ ಇನ್ಸ್ಟಾಲ್ -y ಮೊಂಗೊಡ್ಬ್-ಆರ್ಗ್"

    ಮತ್ತು ಅದು ನನಗೆ ಈ ಕೆಳಗಿನ ದೋಷವನ್ನು ನೀಡುತ್ತದೆ:

    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅಸಮರ್ಪಕ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:
    mongodb-org: ಅವಲಂಬಿಸಿರುತ್ತದೆ: mongodb-org-server ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಇ: ಸಮಸ್ಯೆಗಳನ್ನು ಸರಿಪಡಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ, ನೀವು ಮುರಿದ ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಉಳಿಸಿಕೊಂಡಿದ್ದೀರಿ.

    ಆದರೆ ಅಸಮ್ಮತಿಸಿದ ಅವಲಂಬನೆಗಳನ್ನು ತೆಗೆದುಹಾಕಲು ಇದು ನನಗೆ ಏನನ್ನೂ ಪರಿಹರಿಸಿಲ್ಲ

  44.   ಕ್ರಿಸ್ಟಿಯನ್ ಡಿಜೊ

    ಅತ್ಯುತ್ತಮ !!

  45.   ಮಿಗುಯೆಲ್ ಲೋಪೆಜ್ ಡಿಜೊ

    ಅತ್ಯುತ್ತಮ ಮಾಹಿತಿ ಮತ್ತು ಅದು ಸಂಪೂರ್ಣವಾಗಿ ಕೆಲಸ ಮಾಡಿದೆ. ತುಂಬಾ ಧನ್ಯವಾದಗಳು

  46.   ಫೆಡೆರಿಕೊ ಡಿಜೊ

    ನೀವು ನೇರವಾಗಿ /etc/apt/sources.list.dy ಫೋಲ್ಡರ್‌ಗಳಿಗೆ ls ಹುಡುಕಾಟದೊಂದಿಗೆ ಹೋಗಿ ಅದು ಅವರಿಗೆ ದೋಷವನ್ನು ನೀಡುತ್ತದೆ ಮತ್ತು ನಂತರ ಅದನ್ನು ಸುಡೋ rm ಫೈಲ್ ಹೆಸರಿನೊಂದಿಗೆ ಅಳಿಸಿ ಮತ್ತು ನಮೂದಿಸಿ ...

  47.   ಮಾರಿಯೋ ಡಿಜೊ

    ಧನ್ಯವಾದಗಳು! ಧನ್ಯವಾದಗಳು!

  48.   ಅಲೆಕ್ಸಾಂಡರ್ ಕಾರ್ಡೋಜೊ ಡಿಜೊ

    ಅದೇ ದೋಷವನ್ನು ಪಡೆಯಲು ನಾನು ಬಿಡುವುದಿಲ್ಲ

  49.   ಡಾಕ್ಟರ್ ಸ್ಟ್ರೇಂಜ್ ಡಿಜೊ

    ಬೇರೆಡೆ ತುಂಬಾ ಒಳ್ಳೆಯ ವಿವರಣೆ, ನಿಮ್ಮಷ್ಟು ಸರಳವಾದ ಪರಿಹಾರವನ್ನು ನಾನು ಕಂಡುಕೊಳ್ಳಲಿಲ್ಲ, ಅಭಿನಂದನೆಗಳು, ನಾನು ನಿಮ್ಮನ್ನು ಕಾಫಿಗೆ ಆಹ್ವಾನಿಸಬಹುದಾದರೆ, ನಿಮ್ಮ ಪ್ರಕಾಶನಗಳಲ್ಲಿ ಲಿಂಕ್ ಹಾಕಿ.

  50.   ಮೇರಿ ಡಿಜೊ

    ಸಹಾಯ ನಾನು ಲುಬುಂಟುನಲ್ಲಿ ಸ್ಟೀಮ್ ಅನ್ನು ಸ್ಥಾಪಿಸಲು ಬಯಸುತ್ತೇನೆ
    ಮೊದಲು ನಾನು "ಸುಡೋ ಆಪ್ಟ್ ಇನ್‌ಸ್ಟಾಲ್ ಸ್ಟೀಮ್-ಇನ್‌ಸ್ಟಾಲರ್" ಅನ್ನು ಹಾಕಿದ್ದೇನೆ, ನಂತರ ನಾನು ಸ್ಟೀಮ್ ಹಾಕಬೇಕು ಎಂದು ಹೇಳುತ್ತದೆ, ನಾನು ಪ್ರಯತ್ನಿಸಿ ಮತ್ತು ಮುರಿದ ಪ್ಯಾಕೇಜ್‌ಗಳೊಂದಿಗೆ ಕೊನೆಗೊಳ್ಳುತ್ತೇನೆ
    (ಮೇಲಿನದನ್ನು ಪ್ರಯತ್ನಿಸಿದ ನಂತರ ಆ ಫ್ಲ್ಯಾಶ್ ಹೊರತುಪಡಿಸಿ ನನ್ನ ಬಳಿ ಇದೆ ಏಕೆಂದರೆ)
    ಅದು ನನ್ನತ್ತ ಹಾರಿದೆ:
    ಕೆಲವು ಪ್ಯಾಕ್ ಅನ್ನು ಸ್ಥಾಪಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ. ಇದರ ಅರ್ಥ ಇರಬಹುದು
    ನೀವು ಅಸಾಧ್ಯವಾದ ಪರಿಸ್ಥಿತಿಯನ್ನು ಕೇಳಿದ್ದೀರಿ ಅಥವಾ, ನೀವು ವಿತರಣೆಯನ್ನು ಬಳಸುತ್ತಿದ್ದರೆ
    ಅಸ್ಥಿರ, ಅಗತ್ಯವಿರುವ ಕೆಲವು ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಇನ್ನೂ ರಚಿಸಲಾಗಿಲ್ಲ ಅಥವಾ ಇಲ್ಲ
    ಅವರು "ಒಳಬರುವ" ದಿಂದ ತೆಗೆದುಕೊಂಡಿದ್ದಾರೆ.
    ಕೆಳಗಿನ ಮಾಹಿತಿಯು ಪರಿಸ್ಥಿತಿಯನ್ನು ಪರಿಹರಿಸಲು ಸಹಾಯ ಮಾಡುತ್ತದೆ:

    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅಸಮರ್ಪಕ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:
    ಸ್ಟೀಮ್: i386: ಅವಲಂಬಿಸಿರುತ್ತದೆ: libgl1-mesa-dri: i386 (> = 17.3) ಆದರೆ ಅದು ಇನ್‌ಸ್ಟಾಲ್ ಆಗುವುದಿಲ್ಲ ಅಥವಾ
    libtxc-dxtn0: i386 ಆದರೆ ಸ್ಥಾಪಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: libgl1-mesa-glx: i386 ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: libgpg-error0: i386 (> = 1.10) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: libudev1: i386 ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: libxcb-dri3-0: i386 (> = 1.11.1) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: libxinerama1: i386 (> = 2: 1.1.1) ಆದರೆ ಅದನ್ನು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: libc6: i386 (> = 2.15) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: libstdc ++ 6: i386 (> = 4.8) ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಅವಲಂಬಿಸಿರುತ್ತದೆ: libx11-6: i386 ಆದರೆ ಅದು ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಶಿಫಾರಸು ಮಾಡಿ: libxss1: i386 ಆದರೆ ಇನ್‌ಸ್ಟಾಲ್ ಮಾಡುವುದಿಲ್ಲ
    ಶಿಫಾರಸು: ಮೆಸಾ-ವಲ್ಕನ್-ಚಾಲಕರು: i386 ಆದರೆ ಸ್ಥಾಪಿಸುವುದಿಲ್ಲ
    ಇ: ಸಮಸ್ಯೆಗಳನ್ನು ಸರಿಪಡಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ, ನೀವು ಮುರಿದ ಪ್ಯಾಕೇಜುಗಳನ್ನು ಉಳಿಸಿಕೊಂಡಿದ್ದೀರಿ
    ದಯವಿಟ್ಟು ನಾನು ಏನು ಮಾಡಬೇಕು?

  51.   ಮಾರಿಯೋ ಬಾರ್ಸೆನಿಲ್ಲಾ ಡಿಜೊ

    ಇತ್ತೀಚೆಗೆ ನಾನು ಉಬುಂಟುನೊಂದಿಗೆ ಅನೇಕ ಸಮಸ್ಯೆಗಳನ್ನು ಎದುರಿಸುತ್ತಿದ್ದೇನೆ, ನನ್ನ SABIASCOMO ಚಾನೆಲ್‌ನಲ್ಲಿನ ವೀಡಿಯೊದಲ್ಲಿ ನಾನು ಅವರೊಂದಿಗೆ ವ್ಯವಹರಿಸುತ್ತೇನೆ, ಆದ್ದರಿಂದ 14.04-ಬಿಟ್ PC ಯಲ್ಲಿ Ubuntu 32 LTS ಅನ್ನು ಮರುಸ್ಥಾಪಿಸುವಾಗ ಮತ್ತು ನಂತರ ಅದನ್ನು ನವೀಕರಿಸುವಾಗ ಒಂದು ಕುತೂಹಲ ನನಗೆ ಸಂಭವಿಸಿದೆ, ಏಕೆಂದರೆ ನವೀಕರಿಸುವ ಮೊದಲು ನಾನು ಅದನ್ನು ಸ್ಥಾಪಿಸಿದೆ Ubuntu ಸಾಫ್ಟ್‌ವೇರ್ ಕೇಂದ್ರ, QtCreator, ಮತ್ತು ನಾನು ಅದನ್ನು ನವೀಕರಿಸುವಾಗ ತೆಗೆದುಹಾಕುತ್ತೇನೆ, ಅದನ್ನು ಸ್ಥಾಪಿಸಲು ಪ್ರಯತ್ನಿಸುವಾಗ "ಪ್ಯಾಕೇಜ್ ಅವಲಂಬನೆಗಳನ್ನು ಪರಿಹರಿಸಲಾಗುವುದಿಲ್ಲ" ಎಂಬ ದೋಷವನ್ನು ಹಿಂತಿರುಗಿಸುತ್ತದೆ ಮತ್ತು ವಿವರಗಳಲ್ಲಿ ಈ ಕೆಳಗಿನವುಗಳು:
    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅಸಮರ್ಪಕ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:

    qtcreator: ಅವಲಂಬಿತವಾಗಿದೆ: libqt5concurrent5 (> = 5.0.2) ಆದರೆ 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libqt5designercomponents5 (> = 5.0.2) ಆದರೆ 5.5.1-3build1 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libqt5help5 (> = 5.0.2) ಆದರೆ 5.5.1-3build1 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿಸಿದೆ: libqt5printsupport5 (> = 5.0.2) ಆದರೆ 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿಸಿದೆ: libqt5script5 (> = 5.0.2) ಆದರೆ 5.2.1 + dfsg-1ubuntu1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libqt5svg5 (> = 5.0.2) ಆದರೆ 5.5.1-2build1 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libqt5xml5 (> = 5.2.0) ಆದರೆ 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libgcc1 (> = 1: 4.1.1) ಆದರೆ 1: 4.9.3-0ubuntu4 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libqt5core5a (> = 5.2.0) ಆದರೆ 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libqt5designer5 (> = 5.0.2) ಆದರೆ 5.5.1-3build1 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libqt5gui5 (> = 5.0.2) ಆದರೆ 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libqt5network5 (> = 5.0.2) ಆದರೆ 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿಸಿದೆ: libqt5qml5 (> = 5.2.0 ~ beta1) ಆದರೆ 5.5.1-2ubuntu6 ~ ppa1404 + 2 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libqt5quick5 (> = 5.1.0) ಆದರೆ 5.5.1-2ubuntu6 ~ ppa1404 + 2 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libqt5sql5 (> = 5.0.2) ಆದರೆ 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libqt5widgets5 (> = 5.2.0) ಆದರೆ 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: libstdc ++ 6 (> = 4.6) ಆದರೆ 4.8.4-2ubuntu1 ~ 14.04.4 ಅನ್ನು ಸ್ಥಾಪಿಸಲಾಗಿಲ್ಲ
    ಅವಲಂಬಿತವಾಗಿದೆ: qtbase-abi-5-2-1 ಆದರೆ ಇದು ವರ್ಚುವಲ್ ಪ್ಯಾಕೇಜ್ ಆಗಿದೆ
    ಅವಲಂಬಿತವಾಗಿದೆ: qtdeclarative-abi-5-2-1 ಆದರೆ ಇದು ವರ್ಚುವಲ್ ಪ್ಯಾಕೇಜ್ ಆಗಿದೆ
    ನಾನು ಏನು ಮಾಡಬಹುದೆಂದು ನನಗೆ ತಿಳಿಸಲು ಯಾರಾದರೂ ತುಂಬಾ ದಯೆ ತೋರಿದರೆ, ನಾನು ಅಪಾರವಾಗಿ ಕೃತಜ್ಞನಾಗಿದ್ದೇನೆ.

  52.   ಅಲೆಕ್ಸ್ ಡಿಜೊ

    ಮತ್ತು ಡೆಬಿಯನ್ 11 ರ ಸಂದರ್ಭದಲ್ಲಿ? ಇದು ಅದೇ ಕಾರ್ಯವಿಧಾನವಾಗಿದೆಯೇ?

  53.   ಮಾಟಿಯೊ ಡಿಜೊ

    ನಾನು ಈ ವೈನ್ ಪ್ಯಾಕೇಜ್‌ನಲ್ಲಿ ಅವಲಂಬಿತ ದೋಷವನ್ನು ಹೊಂದಿದ್ದೇನೆ ಏಕೆಂದರೆ ಅದು ಮುರಿದುಹೋಗಿದೆ ಎಂದು ಭಾವಿಸಲಾಗಿದೆ, ಪುಟವು ನನಗೆ ಹೇಳಿದ ಎಲ್ಲವನ್ನೂ ನಾನು ಈಗಾಗಲೇ ಮಾಡಿದ್ದೇನೆ ಮತ್ತು ನೀವು ನನಗೆ ಏನು ಮಾಡಲು ಶಿಫಾರಸು ಮಾಡುತ್ತೀರಿ ಎಂದು ನನಗೆ ಖಚಿತವಿಲ್ಲ
    ಅನುಸ್ಥಾಪನಾ ಪ್ಯಾಕೇಜ್ ಇಲ್ಲಿದೆ:
    ಕೆಲವು ಪ್ಯಾಕ್ ಅನ್ನು ಸ್ಥಾಪಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ. ಇದರ ಅರ್ಥ ಇರಬಹುದು
    ನೀವು ಅಸಾಧ್ಯವಾದ ಪರಿಸ್ಥಿತಿಯನ್ನು ಕೇಳಿದ್ದೀರಿ ಅಥವಾ, ನೀವು ವಿತರಣೆಯನ್ನು ಬಳಸುತ್ತಿದ್ದರೆ
    ಅಸ್ಥಿರ, ಅಗತ್ಯವಿರುವ ಕೆಲವು ಪ್ಯಾಕೇಜ್‌ಗಳನ್ನು ಇನ್ನೂ ರಚಿಸಲಾಗಿಲ್ಲ ಅಥವಾ ಇಲ್ಲ
    ಅವರು "ಒಳಬರುವ" ದಿಂದ ತೆಗೆದುಕೊಂಡಿದ್ದಾರೆ.
    ಕೆಳಗಿನ ಮಾಹಿತಿಯು ಪರಿಸ್ಥಿತಿಯನ್ನು ಪರಿಹರಿಸಲು ಸಹಾಯ ಮಾಡುತ್ತದೆ:

    ಕೆಳಗಿನ ಪ್ಯಾಕೇಜುಗಳು ಅಸಮರ್ಪಕ ಅವಲಂಬನೆಗಳನ್ನು ಹೊಂದಿವೆ:
    winehq- ಸ್ಥಿರ: ಅವಲಂಬಿಸಿರುತ್ತದೆ: ವೈನ್-ಸ್ಥಿರ (= 7.0.0.0 ~ ಬಯೋನಿಕ್ -1)
    ಇ: ಸಮಸ್ಯೆಗಳನ್ನು ಸರಿಪಡಿಸಲು ಸಾಧ್ಯವಿಲ್ಲ, ನೀವು ಮುರಿದ ಪ್ಯಾಕೇಜುಗಳನ್ನು ಉಳಿಸಿಕೊಂಡಿದ್ದೀರಿ

    ಏನು ಮಾಡಬೇಕೆಂದು ನನಗೆ ತಿಳಿದಿಲ್ಲ ದಯವಿಟ್ಟು ನೀವು ನನಗೆ ಸಹಾಯ ಮಾಡಬಹುದು

  54.   ಜೂಲಿಯೊ ಡಿಜೊ

    ಅತ್ಯುತ್ತಮ ಇದು ಇತರ ಪ್ರೋಗ್ರಾಂಗಳನ್ನು ಸ್ಥಾಪಿಸಲು ನನಗೆ ಅವಕಾಶ ಮಾಡಿಕೊಟ್ಟಿತು ಧನ್ಯವಾದಗಳು