क्रोमियममध्ये पेपर फ्लॅश कसे वापरावे

क्रोमियम मध्ये मिरपूड फ्लॅश

अलीकडे विकसक Chromium अशी घोषणा केली की ब्राउझर यासह एनपीएपीआय वापर करणारे प्लगइन समर्थन देणे थांबवेल फ्लॅश, म्हणून पीपीएपीआय वापरत असलेल्या अ‍ॅडॉब प्लग-इनची आवृत्ती तयार करणे आणि स्थापित करणे चांगले: मिरपूड फ्लॅश.

जरी पेपर फ्लॅशमध्ये स्वतंत्र इंस्टॉलर नसला तरीही, डॅनियल रिचर्डने देखरेखीसाठी ठेवलेल्या भांडारांमुळे हे सहजपणे स्थापित केले जाऊ शकते.

परिच्छेद क्रोमियमवर पेपर फ्लॅश स्थापित करा आणि वापरा आमच्या सॉफ्टवेअर स्रोतांमध्ये फक्त खालील रेपॉजिटरी जोडा - ती दोन्हीसाठी रिपॉझिटरी वैध आहे उबंटू 13.10 साठी म्हणून उबंटू 13.04, उबंटू 12.10 y उबंटू 12.04-:

sudo add-apt-repository ppa:skunk/pepper-flash

एकदा जोडल्यानंतर आम्ही स्थानिक माहिती रीफ्रेश करतो आणि स्थापना करतो:

sudo apt-get update && sudo apt-get install pepflashplugin-installer

स्थापना पूर्ण झाल्यावर आम्ही कन्सोलमध्ये प्रवेश करतो:

sudo nano /etc/chromium-browser/default

टर्मिनल विंडोमध्येच उघडणार्‍या डॉक्युमेंटमध्ये आम्ही शेवटी खालील ओळ पेस्ट करतो.

क्रोमियम मध्ये मिरपूड फ्लॅश

. /usr/lib/pepflashplugin-installer/pepflashplayer.sh

आम्ही हे बदल यासह सेव्ह करतो Ctrl + O आणि आम्ही बाहेर गेलो Ctrl + X.

आपल्याला फक्त इतकेच करायचे आहे. आम्ही पेपर फ्लॅश वापरत आहोत हे सत्यापित करण्यासाठी आम्ही क्रोमियम प्लग-इन टॅब (क्रोम: // प्लगइन) उघडू आणि फ्लॅश आवृत्ती 11.9 च्या समान किंवा त्याहून अधिक असल्याचे सत्यापित करू.

अधिक माहिती - क्रोमियम एनपीएपीआय आणि फ्लॅशला निरोप देतो, क्रोबियमचे स्वरूप कुबंटूमध्ये समाकलित करा


लेखाची सामग्री आमच्या तत्त्वांचे पालन करते संपादकीय नीति. त्रुटी नोंदविण्यासाठी क्लिक करा येथे.

5 टिप्पण्या, आपल्या सोडा

आपली टिप्पणी द्या

आपला ई-मेल पत्ता प्रकाशित केला जाणार नाही.

*

*

  1. डेटा जबाबदार: मिगुएल Áन्गल गॅटन
  2. डेटाचा उद्देशः नियंत्रण स्पॅम, टिप्पणी व्यवस्थापन.
  3. कायदे: आपली संमती
  4. डेटा संप्रेषण: कायदेशीर बंधन वगळता डेटा तृतीय पक्षास कळविला जाणार नाही.
  5. डेटा संग्रहण: ओकेन्टस नेटवर्क (EU) द्वारा होस्ट केलेला डेटाबेस
  6. अधिकारः कोणत्याही वेळी आपण आपली माहिती मर्यादित, पुनर्प्राप्त आणि हटवू शकता.

  1.   टक्सिटा म्हणाले

    तयार फक्त जावा स्थापित करणे आवश्यक आहे

  2.   झुरुनेगुरोनोव्हॅटिन म्हणाले

    मी पूर्वीसारखेच आहे म्हणा की हे फ्लॅश प्लग-इन त्या विंडोमध्ये दिसत नाही

  3.   निरो म्हणाले

    कमांड कार्यान्वित करून «sudo apt-get install pepflashplugin-इंस्टॉलर स्थापित करा
    Error खालील त्रुटी परत करते:

    "ई: पॅकेजफ्लॅश प्लगइन-इंस्टॉलर पॅकेज शोधण्यात अक्षम"

    मी काहीतरी चूक करीत आहे?

  4.   जुआंटोनिओ_67 म्हणाले

    बहुराष्ट्रीय कंपन्यांकडून बरीच अद्यतने आणि बुलशिटसह आपल्या डोक्यावर BREAK हा खडक नसतो, मी थेट क्रोमवर जातो, कालावधी. काय वाटत नाही खेळायला काय मार्ग आहे.

  5.   Javier म्हणाले

    जेव्हा मी चरण 2 वर पोहोचतो तेव्हा ही मला एक त्रुटी टाकते. जेव्हा मी "sudo apt-get update && sudo apt-get" "स्थापित करा `; & '

    मदतीबद्दल धन्यवाद